Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

显示器 LAN 连接断开

Summary: 本文介绍当戴尔显示器在连接到戴尔计算机时,如果其 RJ45 LAN 连接间歇性断开,应该如何处理。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

显示器 LAN 连接断开

当显示器进入非活动状态几分钟后,您可能会发现其 LAN 连接中断。或者,LAN 驱动程序会通过 Windows Update 自动重复更新。

受影响的平台:

  • 所有 PC 平台。
  • 带 RJ45 LAN 接头的戴尔显示器。

Cause

显示器可能需要更新 Realtek 驱动程序。

Resolution

更新到显示器的最新 Realtek 驱动程序版本有助于解决此问题。要下载并安装最新版本的驱动程序,请浏览至 https://www.dell.com/support/home,输入显示器的服务编号,然后下载最新版本的 Realtek Ethernet LAN 驱动程序。

如何手动重新安装/安装 LAN 驱动程序:
  1. 转至计算机的设备管理器
  2. 选择网络适配器
  3. 找到 Realtek USB GbE 系列控制器,然后右键单击属性
  4. 单击卸载设备,然后选中删除设备的驱动程序软件。然后单击底部的卸载。(请参见图 1)
    卸载驱动程序
    图 1:卸载驱动程序
  5. 单击确定以卸载驱动程序,直至看到 10.5.xxxx。
  6. 单击新的驱动程序并确保选择“删除”以完全卸载各种功能,然后继续安装。(参见图 2)
    删除驱动程序
    图 2:删除驱动程序


返回页首

Affected Products

Laptops
Article Properties
Article Number: 000196925
Article Type: Solution
Last Modified: 30 Sep 2024
Version:  13
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.