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SupportAssist OS Recovery-Funktion wird unter Windows 10S, 11S und 11SE nicht unterstützt

Summary: Informationen zur Wiederherstellungssoftware SupportAssist Operating System (OS), die nicht mit Windows S- und SE-Versionen funktioniert.

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Article Content


Symptoms

Die SupportAssist OS Recovery-Software funktioniert nicht mit Windows S- und SE-Versionen.

Cause

Excalibur wird in Windows S- und SE-Versionen nicht unterstützt.

Resolution

SupportAssist-Betriebssystem-Wiederherstellung

Excalibur wird auf Windows-Betriebssystemversionen nicht unterstützt: Win10S, Win11S und Win11SE.

BIOSConnect ist jedoch standardmäßig im BIOS auf diesen Produkten für Firmware-Aktualisierungen aktiviert.

Wenn Sie diese Funktion über das BIOS-Startmenü aufrufen, funktioniert biosconnect zum Aktivieren der SupportAssist OS Recovery-Funktion nicht.

Ihnen wird ein Ladefenster angezeigt (Abbildung 1) und sie müssen den Computer aus- und wieder einschalten, ohne BIOSConnect im BIOS-Startmenü auszuwählen, um dieses Problem zu vermeiden.
SupportAssist-Betriebssystem-Wiederherstellung
Abbildung 1

Sie können BIOSConnect versehentlich im BIOS-Startmenü aufrufen, indem Sie die SupportAssist OS Recovery-Auswahl auswählen und die EINGABETASTE drücken (Abbildung 2):
Dell Startmenü
Abbildung 2


Problemumgehung

Die folgende Problemumgehung kann verwendet werden, um dieses Verhalten zu verhindern.

  1. Drücken Sie während des Startvorgangs die Taste F12 , um das BIOS-Einmalstartmenü aufzurufen (Abbildung 3).
    Dell Startmenü
    Abbildung 3
    Hinweis: Ihr Computer ähnelt einer der verfügbaren Optionen, Plattformname und BIOS-Version im Einmalstartmenü kann von Computer zu Computer variieren.
  2. Scrollen Sie im Einmaligen Startmenü nach unten, bis Sie die Option BIOS Setup (BIOS-Setup ) aufrufen. Wählen Sie es aus und drücken Sie die Eingabetaste.
  3. Sobald Sie auf den BIOS-Setup-Bildschirmen sind, wechseln Sie zu dem Abschnitt mit dem Titel SupportAssist System Resolution und erweitern Sie ihn, um seine Optionen anzuzeigen.
  4. Öffnen Sie den Unterabschnitt "SupportAssist OS Recovery" und deaktivieren Sie dieses Kontrollkästchen, um diese Funktion zu deaktivieren (Abbildung 4).
    Dell BIOS
    Abbildung 4
    Hinweis: Bei diesem Bild ist das Kontrollkästchen standardmäßig aktiviert. Deaktivieren Sie dieses Kontrollkästchen, um die SupportAssist OS Recovery-Funktion zu deaktivieren .
  5. Klicken Sie nach der Deaktivierung auf Anwenden , um die BIOS-Einstellungen zu speichern, und beenden Sie dann das BIOS, um den Computer neu zu starten. SupportAssist OS Recovery wird nicht mehr im BIOS-Menü angezeigt (Abbildung 5):
    Dell Startmenü
    Abbildung 5

Auflösung

Diese Funktion funktioniert wie vorgesehen, da Windows S nur auf Windows Store-Anwendungen beschränkt ist.


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Additional Information

Article Properties


Affected Product

SupportAssist OS Recovery

Last Published Date

31 Jan 2024

Version

5

Article Type

Solution