Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

La fonctionnalité SupportAssist OS Recovery n’est pas prise en charge dans Windows 10S, 11S et 11SE

Summary: Informations sur le logiciel SupportAssist Operating System (OS) Recovery qui ne fonctionne pas avec les versions Windows S et SE.

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Le logiciel SupportAssist OS Recovery ne fonctionne pas avec les versions Windows S et SE.

Cause

Excalibur n’est pas pris en charge dans les versions Windows S et SE.

Resolution

SupportAssist OS Recovery

Excalibur n’est pas pris en charge sur les versions du système d’exploitation Windows : Win10S, Win11S et Win11SE.

Mais BIOSConnect est activé par défaut dans le BIOS sur ces produits pour les mises à jour de firmware.

Si vous activez cette fonction à partir du menu de démarrage du BIOS, BIOSConnect pour activer la fonction SupportAssist OS Recovery ne fonctionne pas.

Une fenêtre de chargement s’affiche (Figure 1) et vous devez redémarrer l’ordinateur sans sélectionner BIOSConnect dans le menu de démarrage du BIOS pour éviter ce problème.
SupportAssist OS Recovery
Figure 1

Vous pouvez appeler accidentellement BIOSConnect dans le menu de démarrage du BIOS, en sélectionnant SupportAssist OS Recovery et en appuyant sur ENTRÉE (Figure 2) :
Menu de démarrage Dell
Figure 2


Solution

La solution de contournement suivante peut être utilisée pour éviter ce comportement.

  1. Appuyez sur la touche F12 pendant le démarrage pour accéder au menu de démarrage unique du BIOS (Figure 3).
    Menu de démarrage Dell
    Figure 3
    Remarque : Votre ordinateur ressemble à l’une des options disponibles : Nom de la plate-forme et Révision du BIOS dans le menu de démarrage unique peut varier d’un ordinateur à l’autre.
  2. Faites défiler le menu de démarrage unique jusqu’à ce que vous accédiez à l’option de configuration du BIOS . Sélectionnez-la et appuyez sur Entrée.
  3. Une fois dans les écrans de configuration du BIOS, passez à la section intitulée Résolution du système SupportAssist et développez-la pour afficher ses options.
  4. Ouvrez la sous-section « SupportAssist OS Recovery » et décochez cette case pour désactiver cette fonctionnalité (Figure 4).
    BIOS Dell
    Figure 4
    Remarque : Cette image contient la case cochée par défaut. Décochez cette case pour désactiver la fonction SupportAssist OS Recovery.
  5. Une fois désactivé, cliquez sur Appliquer pour enregistrer les paramètres du BIOS, puis quittez le BIOS pour redémarrer l’ordinateur. SupportAssist OS Recovery n’apparaît plus dans l’option du menu du BIOS (Figure 5) :
    Menu de démarrage Dell
    Figure 5 :

Résolution

Cette fonctionnalité fonctionne comme prévu, car Windows S est limité aux applications Windows Store uniquement.


Retour au début

Additional Information

Article Properties


Affected Product

SupportAssist OS Recovery

Last Published Date

31 Jan 2024

Version

5

Article Type

Solution