Symptoms
Versione interessata: 1.0.4.0.5.006 e versioni precedenti.
Quando si tenta di accedere all'interfaccia utente, viene restituito un messaggio di errore:
Unable to load system configuration data. Contact your service provider for assistance: L'errore Service unavailable. Please retry in a few minutes. (0xE04040010004)
L'accesso tramite ssh/CLI rimane disponibile e la PSTCLI funziona come previsto.
Cause
In PowerStoreOS V1, è possibile che il flusso di lavoro di raccolta delle metriche di SDNAS generi un deadlock quando le sessioni di raccolta delle metriche si sovrappongono (la raccolta precedente non è ancora stata completata quando viene avviato il ciclo successivo di raccolta).
Resolution
Questo problema è stato risolto in PowerStoreOS versione 2.0.0.0.
Se non si riesce ad accedere a PowerStore Manager (interfaccia utente) con lo stesso errore, contattare il supporto tecnico Dell EMC o un responsabile dell'assistenza autorizzato e citare l'ID di questo articolo della Knowledge Base.
Nota: questo articolo non tratta lo stesso argomento dell'articolo
KB 000184530. Il codice di errore generico è lo stesso, ma il messaggio di errore è diverso.
Affected Products
PowerStore, PowerStore 1000T, PowerStore 3000T, PowerStore 5000T, PowerStore 7000T, PowerStore 9000T