Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

XPS 7390 2-in-1ノートパソコンの指紋認証リーダーを使用してWindowsにログインできない

Summary: 次の記事では、XPS 7390 2-in-1ノートパソコンのWindows 10で指紋ログインが機能しない問題を解決する方法について説明します。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

指紋スキャナーを使用してXPS 7390 2-in-1ノートパソコンでWindows 10にログインできない

 

XPS 7390 2-in-1ノートパソコンの所有者は、次の問題が発生することがあります。指紋認証を使用してWindowsオペレーティング システムにログインしようとすると、エラーが発生します。画面上のエラーは、デバイスがユーザーを認識しないことを報告します。

識別エラー

(図1:識別 エラー)

Cause

Dellエンジニアリング グループは、この問題が Goodix 指紋センサー ドライバーのバージョンA03(v3.0.35.516)にリンクされていることを確認しました。

Resolution

 

この問題は、2019年10月25日にダウンロード可能なバージョンA04(v3.0.35.516)で解決されました。

ドライバーをダウンロードするには、次の手順を実行します。

  1. 次の場所にアクセスします。XPS 7390 2-in-1の[ドライバーおよびダウンロード]ページ

  2. 該当するオペレーティング システム セットがあることを確認します。

  3. [ セキュリティ ]ドロップダウン カテゴリーを選択します。

  4. Goodix指紋センサー ドライバー(バージョンA04以降)を探します。

  5. [ ダウンロード ]ボタンをクリックします。

  6. ドライバーのアップデートをインストールするには、次の手順を実行します。

    1. パッケージをダブルクリックし、 install を選択して、ノートパソコンでパッケージを実行します。

      Dell Goodix Update

      (図2 :Goodix Update Package)

    2. コンピュータにすでにドライバがインストールされていることを示す警告が表示されます。[Yes]をクリックして、そのドライバーを上書きし、インストールを完了します。

      警告インストールエラー

      (図3 :警告インストール エラー)

    3. インストールが完了したら、 Win キーと Iキーをショートカットとして同時に押して、設定ページに移動します。[Accounts]をクリックします。

      Windows の設定

      (図4 :Windowsの設定)

    4. サインイン オプションを参照し、Windows Hello指紋の下にある[削除]ボタンをクリックします。

      [サインイン オプション]

      (図5 サインイン オプション)

    5. 画面の指示に従って、新しい Windows Hello指紋 認証アカウントをセットアップします。

ベスト プラクティスの推奨事項

電源ボタンと指紋認証リーダーの組み合わせのいずれかを正しく使用するためのベスト プラクティス: ボタンの中央に指を置いて指紋を認識させ、Windowsオペレーティング システムにサインインします。

正しいフィンガープリントの使用方法

(図6 正しい指紋の使用方法)

Additional Information

その他のリンク:

別の指紋の問題が発生している場合は、次のリンクを試して詳細を確認してください。

Affected Products

XPS 13 7390 2-in-1
Article Properties
Article Number: 000138062
Article Type: Solution
Last Modified: 05 Oct 2023
Version:  8
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.