Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Falla en la inicialización del robot de PowerVault ML3 debido al bloqueo de envío

Summary: PowerVault ML3 no se inicializa si el bloqueo de envío no se encuentra correctamente. Esto hace que el sistema no arranque con un evento 2065 o un evento 2097.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Es posible que los clientes observen que el ML3 no se inicializa al principio con un mensaje de falla de inicialización del robot. El robot se mueve en el chasis y escanea algunas ranuras, pero no puede escanear las ranuras frontales en ninguno de los contenedores.

El robot no puede completar los movimientos para inicializar si el candado de envío está flotante entre el bloqueo y la posición de desbloqueo. En ocasiones, el robot parece escanear los lados izquierdo y derecho del chasis, pero no puede escanear las ranuras frontales en el contenedor izquierdo o derecho.

En la biblioteca ticketlog.txt:

Event 2065 - Library startup process failed because of robotics initialization issue.

Event 2097 - Mechanical reinitialization in the context of Robotics error recovery has failed.

Cause

Candado de envío flotante.

Resolution

Reposicionamiento del candado de envío.

Para resolver este problema, el operador debe:
  1. Apague el ML3
  2. Mueva con cuidado el robot para quitarlo del candado de envío. 
  3. Mueva la palanca del candado de envío a la posición de "desbloqueado". 
  4. Una vez que haya finalizado, encienda el ML3

Figura 1. La cerradura de envío de la palanca azul se encuentra en la posición incorrecta y no permite que el robot complete su movimiento.

La palanca de bloqueo de envío azul se encuentra en la posición incorrecta


Figura 2. La cerradura de envío de la palanca azul se encuentra en la posición correcta, lo que permite que el robot se mueva.

La palanca de bloqueo de envío azul se encuentra en la posición correcta


Figura 3. El bloqueo de envío de la palanca azul está bloqueado.

La palanca de bloqueo de envío azul está bloqueada


Figura 4. La cerradura de envío de la palanca azul está desbloqueada.

La palanca de bloqueo de envío azul está desbloqueada

Affected Products

Dell EMC ML3
Article Properties
Article Number: 000136511
Article Type: Solution
Last Modified: 21 Nov 2023
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.