Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Fout bij vergrendeling van harde schijf tijdens installatie in Windows 10

Summary: In dit artikel wordt uitgelegd hoe u een fout met een vergrendeling van de harde schijf kunt oplossen bij het installeren van Windows 10.

This article applies to   This article does not apply to 

Symptoms


Harde schijf is vergrendeld

 
Waarschuwing: Deze fout treedt op tijdens de installatie van Windows 10 en alle gegevens worden van het systeem gewist.

U krijgt mogelijk een foutmelding: 'Harde schijf is vergrendeld' wanneer u probeert Windows 10 te installeren vanaf herstelmedia. De volgende stappen kunnen worden gebruikt om deze fout op te lossen.


Cause

Geen informatie over de oorzaak

Resolution


Opmerking: Dit proces werkt met behulp van de Windows 10-download van Dell.com of een Dell Direct Windows 10 USB-station. Met een Windows 10-herstelsleutel kan dit proces niet worden voltooid.

Ga naar het BIOS (F12-toets bij het Dell logo) en gebruik de volgende instellingen:

  • Set to UEFI
  • Schakel Enable legacy ROM in onder Advanced Boot Options
  • Disable secure boot
  • Stel SATA-bewerking in op AHCI

Start op naar de Windows 10-media om naar de opdrachtprompt te gaan.

  1. Start op naar de Windows 10 Herstelomgeving.
  2. Klik op Probleemoplossing.
  3. Klik vervolgens op Geavanceerde opties in het menu Problemen oplossen.
  4. Klik op de opdrachtprompt in het scherm met Geavanceerde opties.
  5. Typ 'diskpart'
  6. Typ 'list disk'
  7. Typ "Select disk #." # is het schijfnummer waarop ze willen installeren
  8. Typ 'Clean'
  9. Typ 'Convert GPT'
  10. Typ 'Exit'

Start op naar de Windows 10-media en start het installatieproces. Selecteer de toetsenbordtaal en selecteer de optie computerproblemen. Selecteer Herstellen vanaf een station.

Als u nog vragen hebt over deze oplossing, kunt u contact opnemen met Dell Technische Support.


Affected Products

Desktops & All-in-Ones, Laptops, Tablets, Workstations
Article Properties
Article Number: 000131936
Article Type: Solution
Last Modified: 30 Aug 2024
Version:  7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.