Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Hard Drive Locked Error During the Install of Windows 10

Summary: This article explains how to fix a hard drive locked error when installing Windows 10.

This article applies to   This article does not apply to 

Symptoms

Hard Drive is Locked

Warning: This error happens during the installation of Windows 10 and all Data is erased from the system.

You may get an error, "Hard drive is locked" when you try to install Windows 10 from recovery media. The following steps can be used to resolve this error.

Cause

No cause information is available.

Resolution

Note: This process works using the Windows 10 download from Dell.com or a Dell direct Windows 10 USB drive. A Windows 10 recovery key does not allow this process to complete.

Enter the BIOS (F12 key at the Dell logo) and use the following settings:

  • Set to UEFI
  • Enable legacy ROM under advanced boot options
  • Disable secure boot
  • Set SATA Operation to AHCI

Boot to the Windows 10 media to get to the Command Prompt.

  1. Boot to the Windows 10 Recovery Environment.
  2. Click Troubleshoot.
  3. Then click Advanced options from the Troubleshoot menu.
  4. On the Advanced options screen that appears, click the Command Prompt.
  5. Type: "diskpart"
  6. Type: "list disk"
  7. Type: "Select disk #." # is the drive number that they want to install to
  8. Type: "Clean"
  9. Type: "Convert GPT"
  10. Type: "Exit"

Boot to the Windows 10 media and start the install process. Select the keyboard language and select the troubleshoot computer option. Select Recover from a drive.

Back to Top

Affected Products

Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Fixed Workstations, Mobile Workstations
Article Properties
Article Number: 000131936
Article Type: Solution
Last Modified: 30 Aug 2024
Version:  7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.