Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Alertas do PowerStore: Estados da PSU da gaveta de expansão e da gaveta de expansão

Summary: - O barramento da gaveta de expansão tem um problema de cabeamento - A conectividade do nó com a gaveta de expansão está inativa. - Foi detectada uma falha na PSU. - A unidade de distribuição de energia está desconectada. ...

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Quando o Dell PowerStore encontra um problema, um alerta de erro é gerado para ajudar a identificar esse problema. Este artigo explica as diferentes causas possíveis e as soluções relevantes para esses alertas de erro. Se o problema não for resolvido por meio da solução fornecida, consulte as opções de contato de suporte técnico.
SLN317228_en_US__1icon Nota: Não consegue encontrar as informações necessárias? Informe-nos usando o formulário de feedback na parte inferior deste artigo.

 

Cause

A causa dos respectivos alertas foi explicada na seção Resolução.

Resolution

ID do alerta XMS_JBOD_FAULT_REASON_MISCABLED
Texto do alerta O barramento do compartimento <bus_num> compartimento encl_num <> tem um problema de cabeamento.
Código de erro (0x0030A602)
Resolução Causa
A gaveta de expansão não está corretamente a cabo.
Alguns cabos SAS não estão conectados ou estão conectados incorretamente. 


Solução
 
Nota! Atualmente, as unidades SAS na GAVETA DAE podem já fazer parte do serviço de E/S do equipamento. Não repare dois cabos simultaneamente. 
  • Antes do reparo, consulte o Guia de instalação e serviço para obter mais informações. Há um diagrama de cabeamento no Guia de instalação e serviço do PowerStore.
  • Se os cabos conectados estiverem cabeados corretamente e o serviço de E/S estiver em execução, adicione cabos ausentes de acordo com o diagrama. Verifique se o serviço de E/S ainda está em execução após conectar cada cabo. Não desconecte um cabo depois de conectá-lo.
  • Para qualquer outro formato de cabos desconectados, cabos cruzadas ou recolocação de cabos, entre em contato com o prestador de serviços antes de fazer qualquer correção.
 

 

ID do alerta XMS_JBOD_FAULT_REASON_NODE_MISCABLED
Texto do alerta O barramento do compartimento <bus_num> compartimento encl_num <> tem um problema de cabeamento.
Código de erro (0x0030A603)
Resolução Causa
Um nó não é cabos corretamente.
Alguns cabos SAS não estão conectados ou estão conectados incorretamente.  

Solução

Nota! Atualmente, as unidades SAS na GAVETA DAE podem já fazer parte do serviço de E/S do equipamento. Não repare dois cabos simultaneamente. 
  • Antes do reparo, consulte o Guia de instalação e serviço para obter mais informações. Há um diagrama de cabeamento no Guia de instalação e serviço do PowerStore.
  • Se os cabos conectados estiverem cabeados corretamente e o serviço de E/S estiver em execução, adicione cabos ausentes de acordo com o diagrama. Verifique se o serviço de E/S ainda está em execução após conectar cada cabo. Não desconecte um cabo depois de conectá-lo.
  • Para qualquer outro formato de cabos desconectados, cabos cruzadas ou recolocação de cabos, entre em contato com o prestador de serviços antes de fazer qualquer correção.

  

 

ID do alerta XMS_JBOD_SHUTDOWN_REASON_CRITICAL_COOLING_FAULT
Texto do alerta As unidades no barramento <bus_num> compartimento encl_num <> estão programadas para serem desligadas devido a uma falha crítica de refrigeração.
Código de erro (0x0030AF04)
Resolução Causa
Gerado quando a gaveta de expansão está com problemas de refrigeração e está desligando todas as unidades para evitar danos.  Somente as unidades são desligadas. O LCC ainda está sendo monitorado e fornece status e informações. Também pode haver eventos para avisos de overtemp antes do desligamento.

Solução
  1. As unidades serão inicializadas automaticamente quando a condição for apagada. 
  2. Verifique se há possíveis bloqueios no fluxo de ar da gaveta de expansão.
  3. Verifique se há alertas relacionados ao hardware e tome as medidas apropriadas. Se o problema persistir, entre em contato com o suporte técnico para obter mais assistência.
 

 

ID do alerta XMS_JBOD_SHUTDOWN_REASON_CRITICAL_TEMPERATURE_FAULT
Texto do alerta As unidades no barramento >bus_num> compartimento encl_num <> estão programadas para serem desligadas devido a uma falha de temperatura crítica.
Código de erro (0x0030AF03)
Resolução Causa
A temperatura ambiente pode ter aumentado.

Solução
1. Verifique se a temperatura da sala não aumentou acima do limite.
2. Verifique se as PSUs da gaveta de expansão estão ligadas (LED de alimentação aceso) e não estão com defeito (LED de falha não aceso).
3. Verifique se há possíveis bloqueios no fluxo de ar da gaveta de expansão.
 

 

ID do alerta XMS_JBOD_SHUTDOWN_REASON_PSU_NOT_INSTALLED
Texto do alerta As unidades no barramento <> bus_num compartimento <encl_num> estão agendadas para serem desligadas porque a fonte de alimentação não está instalada.
Código de erro (0x0030AF05)
Resolução Causa
Gerado quando a gaveta de expansão está desligando todas as unidades para evitar danos a elas.  Somente as unidades são desligadas. O LCC ainda está sendo monitorado e fornece status e informações. 

Solução
Verifique se há alertas relacionados ao hardware e tome as medidas apropriadas. Se o problema persistir, entre em contato com o suporte técnico para obter mais assistência.
 

 

ID do alerta XMS_JBOD_SHUTDOWN_REASON_UNSPECIFIED_HARDWARE_NOT_INSTALLED
Texto do alerta As unidades no barramento <bus_num> compartimento <encl_num> estão agendadas para serem desligadas porque um ou mais componentes de hardware necessários não estão instalados.
Código de erro (0x0030AF06)
Resolução Causa
Gerado quando a gaveta de expansão está desligando todas as unidades para evitar danos a elas.  Somente as unidades são desligadas. O LCC ainda está sendo monitorado e fornece status e informações. 

Solução
Verifique se há alertas relacionados ao hardware e tome as medidas apropriadas. Se o problema persistir, entre em contato com o suporte técnico para obter mais assistência.
 

 

ID do alerta XMS_JBOD_SHUTDOWN_REASON_UNSPECIFIED_REASON
Texto do alerta As unidades no barramento <bus_num> compartimento encl_num <> são agendadas para serem desligadas por um motivo não especificado.
Código de erro (0x0030AF07)
Resolução Causa
Gerado quando a gaveta de expansão está desligando todas as unidades para evitar danos a elas.  Somente as unidades são desligadas. O LCC ainda está sendo monitorado e fornece status e informações. 

Solução
Verifique se há alertas relacionados ao hardware e tome as medidas apropriadas. Se o problema persistir, entre em contato com o suporte técnico para obter mais assistência.
 

 

ID do alerta XMS_JBOD_PSU_INPUT_OFF
Texto do alerta A fonte de alimentação da gaveta de expansão no barramento %(bus_num) compartimento %(encl_num) %(location) não tem energia de entrada.
Código de erro (0x00308601)
Resolução Causa
Sem energia CA para a fonte de alimentação da gaveta de expansão.

Solução
1. Examine a PSU da gaveta de expansão. Procure um cabo de alimentação solto ou desconectado. A PSU também pode estar com defeito.    
2. Certifique-se de que haja energia para as gavetas de expansão.
3. Se o problema persistir, substitua o cabo de alimentação ou a PSU, se houver garantia.
 

 

ID do alerta XMS_JBOD_PSU_POWER_FAILURE_AC_LOST
Texto do alerta Nenhuma alimentação CA para a PSU do compartimento de expansão %(bus_num) %(encl_num) %(location) do barramento foi detectada.
Código de erro (0x00308702)
Resolução Causa
Sem energia CA para uma PSU da gaveta de expansão.

Solução
1. Examine a PSU da gaveta de expansão, se o cabo de alimentação está solto ou desconectado na PSU da gaveta de expansão. A PSU também pode estar com defeito.
2. Se o problema persistir, substitua o cabo de alimentação ou a PSU, se houver garantia.
 

 

ID do alerta XMS_JBOD_PSU_POWER_FAILURE_FAILURE_DETECTED
Texto do alerta A falha da PSU do compartimento de expansão %(bus_num) %(encl_num) do barramento %(encl_num) foi detectada.     
  (0x00308704)
Resolução Causa
A PSU de uma gaveta de expansão apresentou falha.

Solução
Recoloque a fonte de alimentação com defeito.
Se isso ocorrer com uma gaveta de expansão NVMe, entre em contato com o suporte técnico para obter assistência.  
 

 

ID do alerta XMS_JBOD_PSU_FRU_STATE_DISCONNECTED
Texto do alerta A gaveta de expansão %(encl_num) no barramento %(bus_num) está desconectada.
Código de erro (0x00308B04)
Resolução Causa
A PSU não está totalmente inserida ou está com defeito.

Solução
1. Verifique se a PSU da gaveta de expansão está encaixada corretamente (o LED de alimentação da PSU deve estar verde).   
2. Recoloque a PSU da gaveta de expansão, se necessário.
3. Substitua a PSU da gaveta de expansão, se necessário.
 

 

ID do alerta XMS_JBOD_FRU_STATE_FAILED
Texto do alerta A gaveta de expansão %(encl_num) no barramento %(bus_num) apresentou falha.
Código de erro (0x00308B03)
Resolução Causa
A gaveta de expansão está com defeito.

Solução
Recoloque a gaveta de expansão.
Se isso ocorrer com uma gaveta de expansão NVMe, entre em contato com o suporte técnico para obter assistência.                     
 
 
ID do alerta XMS_JBOD_OVERTEMP_WARNING_TRUE
Texto do alerta O compartimento %(bus_num) do barramento %(encl_num) excedeu o limite de advertência de temperatura.
Código de erro (0x0030AD01)
Impacto no sistema Se o sistema permanecer nessa condição por um longo período, as unidades no compartimento serão desligadas.   
Resolução Causa
A gaveta de expansão excedeu o limite de advertência de temperatura.

Solução
Verifique os controles ambientais.

Article Properties


Affected Product

PowerStore

Last Published Date

03 Jan 2024

Version

11

Article Type

Solution