Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Guide d’utilisation et de dépannage de l’écran Dell P2421D

Summary: Découvrez comment configurer et utiliser l’écran Dell P2421D. Trouver des instructions de dépannage pour des problèmes courants de vidéo ou d’affichage. ...

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Cause


Pour vous aider à résoudre les problèmes de vidéo ou d’affichage, tels que : absence de signal vidéo ou d’affichage, écran vide ou noir, problèmes de scintillement, résolution ou couleur, lignes horizontales ou verticales, etc. reportez-vous à la section développée ci-dessous.

Resolution

Principales caractéristiques de l’écran Dell P2421D :

  • Résolution de 2560 x 1440 et prise en charge du mode plein écran pour les résolutions inférieures.
  • Capacités d’ajustement de l’inclinaison, de la rotation, de la hauteur et du pivotement.
  • Connectivité numérique avec DisplayPort et HDMI.
  • 1 port USB en amont et 4 ports USB en aval.
  • Fonctionnalités Plug-and-Play, si elles sont prises en charge par votre ordinateur.
  • Alimentation réduite à 0,3 W en mode veille.
  • Confort visuel optimisé grâce à un écran sans scintillement.
  • Logement antivol de sécurité (en option)
Avertissement : Les effets à long terme de l’émission d’une lumière bleue sont néfastes pour vos yeux et peuvent causer des dommages tels qu’une fatigue visuelle ou une tension oculaire, en lien avec l’utilisation des écrans. ComfortView a été conçu pour réduire la quantité de lumière bleue émise par l’écran et ainsi améliorer votre confort visuel.

Cette section indique certaines spécifications de l’écran Dell P2421D. Pour en savoir plus sur les spécifications de l’écran Dell P2421D, reportez-vous au Guide de l’utilisateur sur le site Web des Manuels Dell.

Technologie du panneau
  • IPS (In-Plane Switching)
Résolution maximale
  • 2560x 1440 à 60 Hz (format 16:9)
Angle de visualisation
  • 178° (vertical) classique
  • 178° (horizontal) classique
Taux de contraste
  • 1 000 à 1 (standard)
Temps de réponse
  • 8 millisecondes (normal)
  • 5 millisecondes (rapide)
Gamme de couleurs
  • 99% sRVB
Profondeur de couleurs
  • 16,7 millions de couleurs 8 bits (6 bits + A-FRC)
Ports et connecteurs
  • 1 x HDMI 1.4
  • 1 x DP 1.2
  • 1 port USB 3.0 en amont
  • 2 ports USB 3.0 (sur le côté)
  • 2 ports USB 2.0 (en bas)

Assurez-vous que votre écran Dell est correctement installé (assemblage du socle pour écran et configuration de l’écran de façon ergonomique, connexion et organisation des câbles). Cela vous permettra de bénéficier du meilleur affichage possible.


Fixation du socle

Le socle du moniteur standard est détaché lorsque le moniteur est expédié depuis l’usine. Pour en savoir plus sur la fixation de ce socle, consultez la section Configuration de l’écran du Guide de l’utilisateur de votre écran Dell P2421D.
Pour découvrir comment installer un autre socle avec un écran, reportez-vous au guide d’installation du socle correspondant.

ATTENTION : ne retirez pas l’écran de l’emballage avant d’avoir fixé le socle.
 
Remarque : L’écran Dell P2421D pèse 7,29 kg (16,07 lb) avec l’emballage. Manipulez-le avec une extrême précaution.

Ergonomie

L’endroit où vous avez placé votre écran est presque aussi important que le modèle que vous achetez. L’écran doit être directement en face de vous, à une distance d’un bras (prévoyez entre 20 et 40 centimètres entre vos yeux et le moniteur), et le bord supérieur de l’écran doit être au niveau de vos yeux lorsque vous êtes assis confortablement. Vous devrez peut-être régler la hauteur de votre siège ou la hauteur de l’écran.


Connexion de votre écran à l’ordinateur

Pour connecter votre écran Dell P2421D à votre ordinateur :

  1. Mettez votre ordinateur hors tension et déconnectez le cordon d’alimentation.
  2. Branchez les câbles DisplayPort ou HDMI sur le port vidéo ou d’affichage correspondant, à l’arrière de votre ordinateur.
  3. Connectez le câble USB ascendant à l’écran et à l’ordinateur.
 

Pour en savoir plus sur la connexion de votre ordinateur portable Dell à un moniteur, reportez-vous à l’article de la base de connaissances Dell Connexion d’un écran à un ordinateur.

ATTENTION : La configuration de l’écran Dell P2421D doit respecter l’orientation du panneau et l’angle de travail recommandés. Configurer l’écran dans une orientation non recommandée risquerait de l’endommager et/ou de générer un risque de sécurité.

Lors de la configuration de votre écran Dell P2421D, assurez-vous que les boutons du panneau avant de l’écran se trouvent dans l’angle inférieur droit.

Utilisation de l’inclinaison, du pivotement et de l’extension verticale
Remarque : cela s’applique aux écrans avec socle. Lors de l’achat d’un autre socle, reportez-vous au guide d’installation du socle concerné pour connaître les instructions d’installation.

Une fois le socle fixé à l’écran, vous pouvez incliner et faire pivoter l’écran pour trouver l’angle d’affichage le plus confortable.

SLN320919_en_US__6I_Dell_P2421D_Tilt_Swivel_CH_v1
Figure 1 : Utilisation de l’inclinaison et du pivotement sur un écran Dell P2421D

Lorsque vous fixez votre écran au mur ou sur un bras, respectez l’orientation du panneau et l’angle de travail recommandés.

SLN320919_en_US__7I_Dell_P2421D_Orientation_CH_v1
Figure 2 : Orientation de l’écran Dell P2421D

SLN320919_en_US__8I_Dell_U4919DW_Orientation_Dual_Monitor_CH_v1
Figure 3 : Illustration de la configuration du double écran Dell

Lorsque vous fixez votre écran au mur ou sur un bras, respectez l’orientation du panneau et l’angle de travail recommandés.

Utilisez les boutons au bas de l’écran pour accéder au menu On-Screen Display (OSD) du moniteur. Pour accéder au menu On-Screen Display (OSD), appuyez sur le bouton 5 (Figure 4) en bas de l’écran.

Pour en savoir plus sur l’utilisation du menu On-Screen Display (OSD), reportez-vous à la section Fonctionnement de l’écran dans le Guide de l’utilisateur de l’écran Dell P2421D.

Remarque : Toutes les modifications que vous apportez sont enregistrées automatiquement lorsque vous passez à un autre élément du menu, quittez le menu OSD ou attendez que le menu OSD se ferme automatiquement.

SLN320919_en_US__10I_Dell_P2421D_Front_Panel_Buttons_CH_V1
Figure 4 : Boutons du panneau avant de l’écran Dell P2421D
Bouton Fonction Description
Bouton 1 Touche de raccourci / Modes prédéfinis Utilisez ce bouton pour effectuer votre sélection dans une liste de modes de couleurs prédéfinis.
Bouton 2 Touche de raccourci / Source d’entrée Utilisez ce bouton pour sélectionner les signaux vidéo qui peuvent être connectés à votre écran
Bouton 3 Menu Utilisez le bouton MENU pour lancer On-Screen Display (OSD).
Bouton 4 Quitter. Utilisez ce bouton pour quitter le menu principal d’OSD.
Bouton 5 Bouton Marche/Arrêt (avec voyant) Une lumière blanche fixe indique que l’écran est allumé et fonctionnel. Une lumière blanche clignotante indique que le mode économie d’énergie est activé.

La réinitialisation d’un écran aux paramètres par défaut peut permettre de résoudre un grand nombre de problèmes de vidéo ou d’affichage. Pour rétablir les paramètres par défaut de votre écran Dell P2421D, suivez les instructions suivantes :

  1. Appuyez sur le bouton 3 (Figure 5) de l’écran pour entrer dans le menu On-Screen Display (OSD) de l’écran.
  2. Appuyez sur le bouton 1 ou le bouton 2 pour mettre en surbrillance l’option Others (Autres) dans le menu et appuyez sur le bouton 3 pour la sélectionner.
  3. Appuyez sur le bouton 1 ou le bouton 2 pour mettre en surbrillance l’option Factory Reset (Réinitialiser aux paramètres par défaut) dans le menu et appuyez sur le bouton 3 pour la sélectionner.
  4. Appuyez sur le bouton 5 pour confirmer l’opération de réinitialisation.

SLN320919_en_US__11I_Dell_P2421D_Front_Panel_Navigation_Buttons_CH_V1
Figure 5 : Boutons du panneau avant de l’écran Dell P2421D

Si votre écran Dell affiche un écran vide ou noir, une image floue ou brouillée, scintille, affiche une image déformée ou si l’écran présente une autre anomalie, l’exécution d’un test de diagnostic vous aidera à déterminer si l’écran Dell fonctionne normalement. Pour en savoir plus sur les options de diagnostic sur un moniteur Dell, reportez-vous à l’article de la base de connaissances Dell Exécution des diagnostics sur un moniteur Dell.

Dans les cas suivants, il est essentiel d’isoler l’écran de votre ordinateur pendant le dépannage de ce dernier :

  • Absence d’alimentation : votre ordinateur ne se met pas sous tension ou ne montre aucun signe d’alimentation.
 
  • Échec de l’autotest de démarrage : votre ordinateur n’affiche aucune indication d’activité, l’écran peut être vide et n’affiche pas le logo Dell lors du démarrage.
 
  • Absence de signal vidéo : rien ne s’affiche sur l’écran, vous entendez le son de Windows, mais l’affichage ne fonctionne pas.

L’écran Dell P2421D possède une fonctionnalité d’autotest qui vous permet de contrôler s’il fonctionne correctement. Si votre moniteur et l’ordinateur sont correctement connectés, mais que l’écran de votre moniteur n’affiche rien, exécutez l’autotest du moniteur en effectuant les étapes suivantes :

  1. Mettez hors tension l’ordinateur et le moniteur.
  2. Débranchez le câble vidéo à l’arrière de l’ordinateur. Afin d’assurer le bon fonctionnement de l’autotest, retirez tous les câbles vidéo (VGA, DVI, HDMI ou DisplayPort) à l’arrière de l’ordinateur.
  3. Mettez le moniteur sous tension.
  4. Éteignez l’écran puis reconnectez le câble vidéo. Ensuite, mettez sous tension l’ordinateur et l’écran.
  5. Si votre écran reste vide après la procédure précédente, votre moniteur fonctionne correctement, vous devez vérifier le fonctionnement de votre carte vidéo (GPU) et de l’ordinateur.

L’écran Dell P2421D comporte un outil de diagnostic intégré, qui permet de déterminer si le problème d’écran que vous rencontrez est lié à l’écran ou à la carte vidéo de votre ordinateur.

Lorsque vous constatez des anomalies, comme une distorsion, des problèmes de clarté, des lignes horizontales ou verticales, des couleurs qui s’estompent, etc., il est toujours judicieux d’isoler l’écran en exécutant les diagnostics intégrés.

  1. Vérifiez que l’écran est propre (pas de particules de poussière à la surface de l’écran).
  2. Débranchez le ou les câbles vidéo à l’arrière de l’ordinateur ou de l’écran. L’écran passe maintenant en mode autotest.
  3. Sur le panneau avant, maintenez enfoncé le bouton 2 situé sur le panneau avant pendant 5 secondes. Un écran gris s’affiche.
  4. Examinez l’écran avec attention à la recherche de toute anomalie.
  5. Appuyez sur le bouton 2 du panneau avant. L’écran devient rouge.
  6. Observez l’écran à la recherche d’anomalies.
  7. Répétez les étapes 5 et 6 pour contrôler l’écran lorsqu’il est vert, bleu, noir, blanc et lorsqu’il affiche des écrans avec du texte.
  8. Le test est terminé quand l’écran blanc s’affiche.
  9. Appuyez sur le bouton 2 pour quitter les diagnostics intégrés d’autotest.
Remarque : si aucune anomalie n’est détectée lors de l’utilisation de l’outil de diagnostic intégré, l’écran fonctionne correctement. Vérifiez le fonctionnement de la carte vidéo (processeur graphique) et de l’ordinateur.
Si vous constatez des anomalies lors des diagnostics intégrés, vous pouvez faire réparer ou remplacer l’écran, s’il est sous garantie, en contactant le support technique Dell.

Pendant le processus de fabrication du moniteur LCD, il n’est pas rare qu’un ou plusieurs pixels se figent sur un état immuable, une situation difficile à détecter qui n’affecte pas la qualité de l’affichage, ni son utilisation. Pour plus d’informations, reportez-vous à l’article de la base de connaissances Dell Instructions relatives aux pixels des écrans LCD de Dell.

Cette section fournit des informations sur les étapes de dépannage qui peuvent vous aider à résoudre les problèmes les plus courants, rencontrés sur l’écran Dell P2421D. Pour savoir comment résoudre des problèmes courants d’écrans Dell, vous pouvez également vous reporter à l’article de la base de connaissances Dell Dépannage des problèmes d’affichage ou de vidéo sur un moniteur Dell.

 

Problème courant Effet constaté par l’utilisateur Solution possible
Absence de signal vidéo/Voyant d’alimentation éteint Aucune image
  • Assurez-vous que le câble vidéo raccordé au moniteur et à l’ordinateur est branché correctement et fermement.
  • Vérifiez que la prise de courant fonctionne correctement en utilisant n’importe quel autre équipement électrique.
  • Assurez-vous que le bouton d’alimentation est enfoncé.
  • Assurez-vous que la source d’entrée sélectionnée est correcte via le menu Input Source Select.
Absence de signal vidéo/voyant d’alimentation allumé Aucune image ne s’affiche ou aucune luminosité
  • Augmentez la luminosité et le contraste de l’écran par le biais du menu On-Screen Display (OSD).
  • Effectuez la vérification de la fonction d’autotest de l’écran.
  • Vérifiez si les broches du connecteur du câble vidéo sont tordues ou cassées.
  • Rebranchez les deux extrémités du câble vidéo.
  • Essayez un autre câble vidéo dont le fonctionnement a été vérifié.
  • Exécutez les diagnostics intégrés.
  • Assurez-vous que la source d’entrée sélectionnée est correcte via le bouton Input Source Select.
  • Testez l’écran avec un système dont le fonctionnement a été vérifié, si disponible.
Mauvaise mise au point L’image est floue ou dédoublée.
Vidéo tremblante ou instable Image tremblante ou légers mouvements
Pixels manquants L’écran LCD affiche des points.
  • Éteignez l’écran, puis rallumez-le.
  • Un pixel éteint de manière permanente est un défaut naturel qui peut se produire dans la technologie LCD.
  • Exécutez les diagnostics intégrés.
Pixels figés ou morts L’écran LCD affiche des points lumineux
Problèmes de luminosité Image trop sombre ou trop claire
Distorsion géométrique L’écran n’est pas correctement centré
Remarque : Lorsque vous utilisez l’entrée DisplayPort, l’ajustement de la position n’est pas disponible.
Lignes horizontales ou verticales L’écran présente une ou plusieurs lignes
Remarque : Lorsque vous utilisez l’entrée DisplayPort, l’ajustement de la position n’est pas disponible.
Problèmes de synchronisation L’écran est brouillé ou semble déchiré
  • Réinitialisez l’écran aux paramètres d’usine.
  • Effectuez l’ajustement automatique via le menu On-Screen Display (OSD).
  • Réglez la phase et l’horloge des pixels via le menu On-Screen Display (OSD).
  • Effectuez la vérification de la fonction d’autotest pour déterminer si l’écran reste brouillé en mode d’autotest.
  • Vérifiez si les broches du connecteur du câble vidéo sont tordues ou cassées.
  • Redémarrez l’ordinateur en mode d’économie d’énergie.
Problèmes liés à la sécurité Signes visibles de fumée ou d’étincelles.
  • N’effectuez aucune étape de dépannage.
  • Contactez le support technique Dell immédiatement.
Problèmes intermittents L’écran rencontre des défaillances.
  • Assurez-vous que le câble vidéo est correctement connecté à l’écran et à l’ordinateur.
  • Réinitialisez l’écran aux paramètres d’usine.
  • Exécutez la fonction d’autotest afin de déterminer si le problème intermittent survient en mode d’autotest.
Couleur manquante L’image ne contient aucune couleur
  • Exécutez le contrôle de la fonction d’autotest de l’écran.
  • Assurez-vous que le câble vidéo connectant l’écran et l’ordinateur est branché correctement.
  • Vérifiez si les broches du connecteur du câble vidéo sont tordues ou cassées.
Couleur incorrecte Les couleurs de l’image ne sont pas correctes.
  • Dans l’option Color Settings du menu On-Screen Display (OSD), définissez Color-setting mode sur Graphics ou Video, selon l’application que vous utilisez.
  • Essayez différents paramètres de couleurs prédéfinis dans les Paramètres de couleurs du menu On-Screen Display (OSD).
  • Réglez la valeur R, G, B dans le menu OSD Color Settings si Color Management est désactivé.
  • Définissez Input Color Format sur PC RGB ou YPbPr dans les paramètres de couleurs du menu On-Screen Display (OSD).
  • Exécutez les diagnostics intégrés.
Rétention d’image suite à une image statique laissée à l’écran pendant une longue période Une légère ombre suite à une image statique affichée apparaît sur l’écran.
  • Utilisez la fonction Power Management pour éteindre l’écran lorsqu’il n’est pas utilisé.
  • Vous pouvez aussi utiliser un économiseur d’écran à changement dynamique.
L’image à l’écran est trop petite. L’image est centrée dans l’écran, mais ne remplit pas toute la zone d’affichage.
Dédoublement d’image Les images en mouvement rapide laissent une traînée d’ombres.

Sur certaines vidéos et applications avec des images en mouvement rapides, un dédoublement des images ressemblant à une traînée d’ombres peut se produire.

Définissez Response Time sur Fast dans le menu Display.

Aucun signal d’entrée lorsque des commandes utilisateur sont utilisées. Aucune image ne s’affiche, la LED est blanche.
  • Vérifiez la source du signal. Assurez-vous que l’ordinateur n’est pas en mode économie d’énergie en déplaçant la souris ou en appuyant sur n’importe quelle touche du clavier.
  • Assurez-vous que le câble vidéo est correctement connecté à l’écran et à l’ordinateur.
  • Redémarrez l’ordinateur.
L’image ne remplit pas la totalité de l’écran L’image ne peut pas remplir la hauteur et la largeur complètes de l’écran.
  • En raison des différents formats vidéo (rapport largeur/hauteur) des DVD et vidéos, il se peut que le moniteur affiche en plein écran.
  • Exécutez les diagnostics intégrés.
Lorsque vous modifiez la résolution de l’écran dans les paramètres d’affichage de Windows, la qualité d’image peut être mauvaise. Les paramètres d’affichage Windows et les paramètres de résolution de l’utilitaire de la carte graphique ou vidéo de l’ordinateur portable peuvent ne pas être compatibles. Modifiez la résolution à partir de l’utilitaire de la carte graphique ou vidéo (GPU), par exemple, dans le panneau de configuration Intel HD Graphics.
Absence de signal vidéo lorsque l’écran est connecté à une station d’accueil Dell. Il arrive que le moniteur, lorsqu’il est connecté à une station d’accueil Dell, ne reçoive pas de signal vidéo de l’ordinateur. Pour en savoir plus sur l’installation et la configuration de l’écran Dell P2421D avec une station d’accueil Dell, consultez l’article de la base de connaissances Dell P2421D - Configuration matérielle et configuration prise en charge.
Fuite de lumière du moniteur Dans une salle sombre, le moniteur semble avoir une légère fuite sur les bords. Cela est normal. Les écrans Dell grand public sont inspectés avec une lumière ambiante de 150 lux (similaire à l’éclairage de bureau standard).
L’écran n’affiche pas la vidéo Blu-Ray après avoir éteint puis rallumé l’écran. Si le moniteur est éteint puis rallumé durant la lecture d’une vidéo Blu-Ray, le lecteur Blu-ray peut perdre la transmission de données du système vers le moniteur.
  1. Déconnectez le câble HDMI.
  2. Patientez 5 secondes.
  3. Reconnectez le câble HDMI.
Dépannage suite à des problèmes USB
Symptômes spécifiques Effet constaté par l’utilisateur Solution possible
L’interface USB ne fonctionne pas. Les périphériques USB ne fonctionnent pas.
  • Assurez-vous que l’écran est allumé.
  • Rebranchez le câble ascendant à votre ordinateur.
  • Reconnectez les périphériques USB (connecteur descendant).
  • Éteignez puis rallumez l’écran.
  • Redémarrez l’ordinateur.
  • Certains périphériques USB tels que les disques durs externes portables nécessitent plus de courant électrique. Connectez le périphérique directement à l’ordinateur.
L’interface High-Speed USB 3.0 est lente. Les appareils USB 3.0 haut débit fonctionnent au ralenti ou ne fonctionnent pas du tout
  • Vérifiez que l’ordinateur est compatible avec la norme USB 3.0.
  • Certains ordinateurs ont des ports USB 3.0, USB 2.0 et USB 1.1.
  • Assurez-vous que le port USB utilisé est correct.
  • Rebranchez le câble ascendant à votre ordinateur.
  • Reconnectez les périphériques USB (connecteur descendant).
  • Redémarrez l’ordinateur.
Les périphériques USB sans fil cessent de fonctionner lorsqu’un appareil USB 3.0 est branché. Les périphériques USB sans fil réagissent lentement ou ne fonctionnent que lorsque la distance avec leur récepteur diminue.
  • Augmentez la distance entre les périphériques USB 3.0 et le récepteur USB sans fil.
  • Placez le récepteur USB sans fil le plus près possible des périphériques USB sans fil.
  • Utilisez un câble d’extension USB pour positionner le récepteur USB sans fil le plus loin possible du port USB 3.0.
L’écran ne sort pas du mode veille via la souris ou le clavier USB connecté à l’écran. En mode veille, les ports USB 3.0 de l’écran ne sont pas alimentés. Activez l’ordinateur portable à l’aide du clavier intégré ou du pavé tactile.

Pour en savoir plus sur la façon d’afficher ou de télécharger les guides et manuels d’utilisation disponibles pour votre produit Dell, reportez-vous à l’article de la base de connaissances Dell Manuels et documentation pour votre produit Dell.


Forum Aux Questions

Utilisation des paramètres d’affichage Windows

Sous Windows 10, Windows 8 ou 8.1 et Windows 7 :

  1. Pour Windows 8 et Windows 8.1 uniquement, sélectionnez la vignette Bureau pour basculer vers la vue Bureau classique.
  2. Cliquez avec le bouton droit sur le Bureau et sélectionnez Résolution d’écran.
  3. Cliquez sur la liste déroulante Résolution d’écran et sélectionnez 2560 x 1440.
  4. Cliquez sur OK

Utilisation du panneau de configuration NVIDIA

Pour modifier la résolution à l’aide du panneau de configuration NVIDIA :

  1. Cliquez sur le bouton droit de la souris sur le Bureau, puis sélectionnez Panneau de configuration NVIDIA.
  2. Cliquez sur le signe + à gauche d’Affichage dans le volet de gauche.
  3. Sélectionnez Modifier la résolution sous Affichage.
  4. Dans le menu déroulant du volet de droite, sélectionnez la résolution 2560 x 1440.
  5. Cliquez sur Appliquer.

Utilisation du Centre de contrôle de l’affichage AMD Catalyst

Pour modifier la résolution à l’aide du Centre de contrôle de l’affichage AMD Catalyst :

  1. Cliquez avec le bouton droit sur le Bureau et sélectionnez Centre de contrôle de l’affichage AMD Catalyst.
  2. Cliquez sur le signe + à gauche d’Affichage dans le volet de gauche.
  3. Sélectionnez Modifier la résolution sous Affichage.
  4. Dans le menu déroulant du volet de droite, sélectionnez la résolution 2560 x 1440.
  5. Cliquez sur Appliquer.
Remarque : Si vous ne voyez pas la résolution recommandée dans les options, cela signifie que vous devez peut-être mettre à jour le pilote de la carte vidéo (GPU) en vous rendant sur le site Web Pilotes et téléchargements de Dell ou du fabricant de la carte vidéo (GPU). Pour en savoir plus sur le téléchargement et la mise à jour d’un pilote de périphérique, reportez-vous à l’article de la base de connaissances Dell Téléchargement et installation des pilotes de périphérique (en anglais).

Pour rétablir les paramètres par défaut de l’écran Dell P2421D, reportez-vous à la section Réinitialisation des paramètres par défaut de cet article.

L’écran Dell P2421D dispose de deux diagnostics intégrés :

  • Self-Test Feature Check : le contrôle de la fonctionnalité d’autotest sur l’écran Dell P2421D vous permet de vérifier si l’écran fonctionne correctement.
 
  • Built-In Self Test : l’écran Dell P2421D possède une fonctionnalité intégrée d’autotest qui vous permet de déterminer si l’anomalie est liée à l’écran ou à la carte vidéo (processeur graphique) de votre ordinateur. Lorsque vous constatez des anomalies, comme une distorsion, des problèmes de clarté, des lignes horizontales ou verticales, des couleurs qui s’estompent, etc., il est toujours judicieux d’isoler l’écran en exécutant les diagnostics intégrés.

Pour savoir comment exécuter un test de diagnostic, reportez-vous à la section Exécution de diagnostics sur l’écran Dell P2421D du présent article de la base de connaissances.

La section Dépannage du présent article de la base de connaissances fournit des informations sur le dépannage des problèmes courants rencontrés avec l’écran Dell P2421D. Cette section fournit des étapes de dépannage pour résoudre les problèmes d’alimentation, de vidéo, de couleur ou de clarté, de distorsion, de présence de lignes horizontales ou verticales, ainsi que les problèmes de luminosité ou de pixels, etc.

Pour naviguer dans le menu On-Screen Display (OSD), utilisez les boutons du moniteur. Les boutons de contrôle de l’écran sont généralement situés sur le côté droit, sur le côté, à l’avant ou en dessous de l’écran. Pour accéder au menu On-Screen Display (OSD), appuyez sur le bouton 3 du moniteur.

Pour en savoir plus sur l’utilisation du menu On-Screen Display (OSD) et sur les différentes options de menu, reportez-vous à la section Fonctionnement de l’écran dans le Guide de l’utilisateur de votre écran Dell P2421D.

Des informations supplémentaires sur les moniteurs, telles que le numéro de modèle, la version du firmware et l’identification sont accessibles dans le menu OSD de l’écran

  1. Appuyez sur le bouton 3 (Figure 5) de l’écran pour entrer dans le menu On-Screen Display (OSD) de l’écran.
  2. Appuyez sur le bouton 1 ou le bouton 2 pour mettre en surbrillance l’option Others (Autres) dans le menu et appuyez sur le bouton 3 pour la sélectionner.
  3. Appuyez sur le bouton 1 ou le bouton 2 pour mettre en surbrillance l’option Model Number (Numéro de modèle) ou Firmware Version (Version du firmware) dans le menu et appuyez sur le bouton 3 pour la sélectionner.
  4. Appuyez sur le bouton 4 pour quitter le menu OSD.

Vous devez orienter votre écran Dell P2421D en mode paysage uniquement. Cette instruction concerne les écrans sur socle et muraux. Dans une configuration à plusieurs écrans, l’écran Dell P2421D ne doit pas être tourné à 180° (paysage) ou 90° (portrait).

ATTENTION : La configuration de l’écran Dell P2421D doit respecter l’orientation du panneau et l’angle de travail recommandés. Configurer l’écran dans une orientation non recommandée risquerait de l’endommager.

Lors de la configuration de votre écran Dell P2421D, assurez-vous que les boutons du panneau avant de l’écran se trouvent dans l’angle inférieur droit.

Utilisation de l’inclinaison, du pivotement et de l’extension verticale
Remarque : cela s’applique aux écrans avec socle. Lors de l’achat d’un autre socle, reportez-vous au guide d’installation du socle concerné pour connaître les instructions d’installation.

Une fois le socle fixé à l’écran, vous pouvez incliner et faire pivoter l’écran pour trouver l’angle d’affichage le plus confortable.

SLN320919_en_US__6I_Dell_P2421D_Tilt_Swivel_CH_v1
Figure 1 : Utilisation de l’inclinaison et du pivotement sur un écran Dell P2421D

Lorsque vous fixez votre écran au mur ou sur un bras, respectez l’orientation du panneau et l’angle de travail recommandés.

SLN320919_en_US__7I_Dell_P2421D_Orientation_CH_v1
Figure 2 : Orientation de l’écran Dell P2421D

Lorsque vous rencontrez une situation dans laquelle les haut-parleurs de votre ordinateur portable cessent de fonctionner après avoir connecté l’écran à votre ordinateur portable, consultez l’article de la base de connaissances Dell « Guide de dépannage commun pour les haut-parleurs internes (intégrés) sur l’ordinateur portable Dell. »

Article Properties


Affected Product

Dell P2421D

Last Published Date

03 Aug 2021

Version

5

Article Type

Solution