Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

O PowerDVD não consegue reproduzir vídeo UHD-BD

Summary: Este artigo apresenta informações sobre um problema do Cyberlink PowerDVD. O PowerDVD não reproduz vídeos UHD-BD em PCs com determinados perfis de hardware.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Os usuários do PowerDVD não conseguem reproduzir vídeos no formato Ultra HD Blu-ray (UHD-BD) em sistemas que usam Software Guard Extensions (SGX) da Intel. Esse problema ocorreu em todas as versões do PowerDVD em 17 de agosto de 2019.

Cause

Intel:

A Intel recomenda que você não use SGX nas plataformas Intel Comet Lake e Rocket Lake, pois a Intel não é mais compatível com esse produto.

Dell PowerDVD:

a Cyberlink informou que a Intel removeu o suporte ao SGX e que o formato UHD-BD não é mais compatível.

Cyberlink:

As versões 18 e 19 do PowerDVD são os produtos atuais e elas não serão atualizadas para remoção da função UHD-BD. A reprodução UHD-BD é um recurso dependente de hardware. Ou seja, ele depende da apresentação do SGX. Se o hardware ou o SGX não for compatível, então o recurso não funcionará.

SLN321756_en_US__1UHD_BD

(Figura 1 Formatos compatíveis)

Resolution

Esse é um problema conhecido que a Intel e a CyberLink reconhecem impactando o PowerDVD para o formato UHD-BD. Esse problema ocorre em todos os computadores que usam o PowerDVD e têm o perfil de hardware afetado.

Se você tiver um sistema que usa a plataforma Comet ou Rocket Lake ou usa o hardware Intel SGX, o PowerDVD não executará vídeos UHD-BD. Esse é o funcionamento normal do software.

Article Properties
Article Number: 000124002
Article Type: Solution
Last Modified: 14 Aug 2024
Version:  7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.