Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

VxRail: vSphere-nettklienten åpnes ikke med feilmeldingen «503-tjenesten er ikke tilgjengelig»

Summary: Åpning av vSphere-webklientgrensesnittet mislykkes og viser feilmelding: "503-tjenesten er utilgjengelig" hindrer at vSphere-nettklienten starter

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Tilgang til vCenter via webklient åpnes ikke med feil: 
 503 Service Unavailable (Failed to connect to endpoint: [N7Vmacore4Http20NamedPipeServiceSpecE:0x7f009c095810] _serverNamespace = / _isRedirect = false _pipeName =/var/run/vmware/vpxd-webserver-pipe) 
Eller:
 503 Service Unavailable (Failed to connect to endpoint: [N7Vmacore4Http16LocalServiceSpecE:0x7f65e7834610] _serverNamespace = /vsphere-client _isRedirect = false _port = 9090

Cause

Noen av tjenestene som kreves for å koble til vSphere-webklienten, startes ikke på riktig måte.

Resolution

  1. Kontroller at maskinen har tilgang til vCenter ved å kjøre kommandoen:
# telnet vcenter_ip 9443"
  1. SSH til vCenter som root og kontrollere at tjenestene ikke kjører ved hjelp av kommandoen:
# service-control --all --status
  1. Hvis tjenestene ikke kjører, kan brukeren starte dem ved å kjøre kommandoen:
# service-control --all --start
  1. Hvis tjenestene ikke starter, kontrollerer du tjenesteloggene som mislyktes. 
  • Vpxd-logger finnes i /var/log/vmware/vpxd/vpxd.log.
  • Du finner vSphere-klientlogger i /var/log/vmware/vsphere-client/logs/vsphere_client_virgo.log.
  • Sjekk andre logger hvis andre tjenester hindrer vSphere-nettklienten i å starte.

Affected Products

VxRail Appliance Series

Products

VxRail Appliance Series
Article Properties
Article Number: 000057259
Article Type: Solution
Last Modified: 22 May 2024
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.