Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

VxRail: o vSphere Web Client não abre com o erro "503 serviço indisponível"

Summary: Falha ao abrir a interface do vSphere Web Client com o erro: "503 serviço indisponível" impedindo que o vSphere Web Client seja iniciado

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

O acesso ao vCenter pelo Web Client não abre com o erro: 
 503 Service Unavailable (Failed to connect to endpoint: [N7Vmacore4Http20NamedPipeServiceSpecE:0x7f009c095810] _serverNamespace = / _isRedirect = false _pipeName =/var/run/vmware/vpxd-webserver-pipe) 
Ou:
 503 Service Unavailable (Failed to connect to endpoint: [N7Vmacore4Http16LocalServiceSpecE:0x7f65e7834610] _serverNamespace = /vsphere-client _isRedirect = false _port = 9090

Cause

Alguns dos serviços necessários para se conectar ao vSphere Web Client não são iniciados corretamente.

Resolution

  1. Verifique se a máquina tem acesso ao vCenter executando o comando:
# telnet vcenter_ip 9443"
  1. Faça SSH para o vCenter como root e verifique se os serviços não estão em execução usando o comando:
# service-control --all --status
  1. Se os serviços não estiverem em execução, o usuário poderá iniciá-los executando o comando:
# service-control --all --start
  1. Se os serviços não iniciarem, verifique os registros de serviços com falha. 
  • Os logs Vpxd são encontrados em /var/log/vmware/vpxd/vpxd.log.
  • Os logs do vSphere Client podem ser encontrados em /var/log/vmware/vsphere-client/logs/vsphere_client_virgo.log.
  • Verifique outros logs se outros serviços estão impedindo a inicialização do vSphere Web Client.

Affected Products

VxRail Appliance Series

Products

VxRail Appliance Series
Article Properties
Article Number: 000057259
Article Type: Solution
Last Modified: 22 May 2024
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.