Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

VxRail: klient sieci Web vSphere nie otwiera się z błędem "503 service unavailable"

Summary: Otwieranie interfejsu klienta internetowego vSphere kończy się niepowodzeniem z powodu błędu: "503 service unavailable" uniemożliwia uruchomienie klienta internetowego vSphere

This article applies to   This article does not apply to 

Symptoms

Uzyskanie dostępu do vCenter przez klienta internetowego nie otwiera się z błędem: 
 503 Service Unavailable (Failed to connect to endpoint: [N7Vmacore4Http20NamedPipeServiceSpecE:0x7f009c095810] _serverNamespace = / _isRedirect = false _pipeName =/var/run/vmware/vpxd-webserver-pipe) 
lub:
 503 Service Unavailable (Failed to connect to endpoint: [N7Vmacore4Http16LocalServiceSpecE:0x7f65e7834610] _serverNamespace = /vsphere-client _isRedirect = false _port = 9090

Cause

Niektóre usługi wymagane do nawiązania połączenia z klientem internetowym vSphere nie są uruchamiane prawidłowo.

Resolution

  1. Sprawdź, czy urządzenie ma dostęp do vCenter, uruchamiając polecenie:
# telnet vcenter_ip 9443"
  1. Połącz się z vCenter przez SSH jako użytkownik root i sprawdź, czy usługi nie są uruchomione przy użyciu polecenia:
# service-control --all --status
  1. Jeśli usługi nie są uruchomione, użytkownik może je uruchomić, uruchamiając polecenie:
# service-control --all --start
  1. Jeśli uruchomienie usług nie powiedzie się, sprawdź dzienniki usług, które zakończyły się niepowodzeniem. 
  • Dzienniki Vpxd znajdują się w katalogu /var/log/vmware/vpxd/vpxd.log.
  • Dzienniki klienta vSphere znajdują się w katalogu /var/log/vmware/vsphere-client/logs/vsphere_client_virgo.log.
  • Sprawdź inne dzienniki, czy inne usługi uniemożliwiają uruchomienie klienta internetowego vSphere.

Affected Products

VxRail Appliance Series

Products

VxRail Appliance Series
Article Properties
Article Number: 000057259
Article Type: Solution
Last Modified: 22 May 2024
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.