Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Stacje dokujące Thunderbolt nie inicjują się na ekranie logowania, gdy znajdują się w domenie

Summary: Ten artykuł zawiera informacje na temat stacji dokujących Dell Thunderbolt, które nie inicjują się na ekranie logowania, gdy są używane w domenie.

This article applies to   This article does not apply to 

Symptoms

Urządzenia peryferyjne, takie jak klawiatura i mysz podłączone za pomocą portu USB do stacji dokującej Thunderbolt, mogą działać w systemie BIOS. Nie działają na ekranie logowania, ale działają po zalogowaniu.

Dotyczy platform:

  • Stacja dokująca Dell Thunderbolt TB15
  • Stacja dokująca Dell Thunderbolt Dock TB16
  • Stacja dokująca Dell Precision Dual USB-C Thunderbolt Dock – TB18DC
  • Stacja dokująca Dell Thunderbolt Dock — WD19TB
  • Stacja dokująca Dell Thunderbolt — WD19TBS

Cause

Architektura interfejsu Thunderbolt do Thunderbolt 3.

Resolution

Ochrona DMA (Kernel Direct Memory Access)

Nowa ochrona DMA jądra aktywna w systemie Windows nie zezwala na inicjowanie stacji dokujących Thunderbolt przed uruchomieniem systemu operacyjnego (OS). Wszystko działa zgodnie z założeniami.

Ten problem może dotyczyć firm lub osób fizycznych używających loginu domeny do przesyłania zasad grupy. Dzieje się tak ze względu na to, że zasady grupy nie są wypychane do komputera przed zalogowaniem się użytkownika.


Zmiana zasad grupy

Aby naprawić to zachowanie, należy zmienić zasady grupy, aby umożliwić inicjowanie stacji dokującej na ekranie logowania.

Informacje dodatkowe:


Przykład ustawień w usłudze Intune (Rysunek 1):
Przykład ustawień usługi IntuneIntune settings example
Rysunek 1

Affected Products

Dell Thunderbolt Dock TB15, Dell Thunderbolt Dock TB16, Dell Precision Dual USB-C Thunderbolt Dock - TB18DC, Dell Thunderbolt Dock - WD19TB, Dell Thunderbolt Dock – WD19TBS
Article Properties
Article Number: 000134656
Article Type: Solution
Last Modified: 24 Sept 2024
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.