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在域上时,Thunderbolt 坞站未在登录屏幕上初始化

Summary: 本文提供有关在域上使用时 Dell Thunderbolt 坞站未在登录屏幕上初始化的信息。

This article applies to   This article does not apply to 

Symptoms

使用 USB 连接到 Thunderbolt 坞站的键盘和鼠标等外围设备可能在 BIOS 中正常工作,在登录屏幕中不工作,但在登录后工作。

受影响的平台:

  • 戴尔Thunderbolt坞站TB15
  • 戴尔Thunderbolt坞站TB16
  • Dell Precision 双 USB-C Thunderbolt 坞站 — TB18DC
  • Dell Thunderbolt 坞站 - WD19TB
  • 戴尔 Thunderbolt 坞站 - WD19TBS

Cause

Thunderbolt 接口体系结构,最高可配 Thunderbolt 3。

Resolution

内核直接内存访问 (DMA) 保护

在 Windows 中处于活动状态的新内核 DMA 保护不允许 Thunderbolt 坞站在引导至操作系统 (OS) 之前初始化。此问题并不会影响系统的正常工作。

使用域登录推送组策略的公司或个人可能会看到此问题。这是因为在用户登录之前,组策略未推送到计算机。


组策略更改

要修复此行为,必须更改组策略以允许坞站在登录屏幕上初始化。

其它信息:


Intune 中的设置示例(图 1):
Intune 设置示例
图 1

Affected Products

Dell Thunderbolt Dock TB15, Dell Thunderbolt Dock TB16, Dell Precision Dual USB-C Thunderbolt Dock - TB18DC, Dell Thunderbolt Dock - WD19TB, Dell Thunderbolt Dock – WD19TBS
Article Properties
Article Number: 000134656
Article Type: Solution
Last Modified: 24 Sept 2024
Version:  6
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