Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products

Connectrix Brocade B-Series:SANnavは、すべてのスイッチでパフォーマンス データ グラフを表示できません。

Summary: SANnavは、すべてのスイッチでパフォーマンス データ グラフを表示できません。

This article applies to   This article does not apply to 

Symptoms

SANNavは、次のいずれかのスイッチパフォーマンス データ グラフを表示できません。

[Dashboard]>[Reports inventory]ウィンドウ









 
 

Cause

シード スイッチのプロパティ オプション(インベントリー スイッチのプロパティ)には、[サーバーにバインド]オプションに次のエラーが表示されます。
サーバーにバインド:xx:x:xxx:xxx(現在のサーバーではありません)。

上記のメッセージは、スイッチのプロパティに表示されるIPが現在のSANnavサーバーのIPではないことを示しています。



Ip_not_bound
 

Resolution

これらのコマンドは、最初にシード スイッチでrootユーザーによって実行されます。
telemetryapp --show all

(スイッチがテレメトリー データをBrocade SANnavサーバーにストリーミングしているかどうかを判断するには、SANnavスキーマをスイッチから登録して、perfデータをストリーミングする必要があります)。
 
mgmtapp --unbind

(管理アプリケーションの別のインスタンスがスイッチを管理できるように、管理アプリケーションへのスイッチのバインドをクリアします。このオプションは、アプリケーションによって作成されたコレクション構成もクリアします)。
 
telemetryapp --show all

古い(間違った)登録が削除されているかどうかを確認します。

CLIで上記 アクションが完了したら次のアクション プランに進みます。
  • SANnavにログインします。
  • SANnav > Fabric Discover に移動します。
  • 問題のあるスイッチを含む、関係するファブリックの [ 表示 ]オプションをクリックします。
  • 該当するスイッチをクリックし、[ モニタリングの停止 ]オプションをクリックします。
  • [ Monitor ]オプションをクリックします。
 
メモ: 「telemetryapp --show」コマンドは、GEN 5スイッチでは実際にはサポートされていませんが、GEN 6およびGEN 7スイッチでのみサポートされているため、6510または6520では実行されません。

これを使用している唯一の理由は、テレメトリー登録を確認するため、GEN 5スイッチではテレメトリー登録を確認できません。
次に、現在の登録をバインド解除し、残りのアクションの手順に従います。


SANnavサーバーのIPが正しく表示され、パフォーマンス グラフが正しく表示されました。
IP_corrected
パフォーマンスの向上
Article Properties
Article Number: 000202465
Article Type: Solution
Last Modified: 01 Jun 2023
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.