Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products

Connectrix Brocade série B: O SANnav não consegue exibir o gráfico de dados de desempenho em todos os switches.

Summary: O SANnav não consegue exibir o gráfico de dados de desempenho em todos os switches.

This article applies to   This article does not apply to 

Symptoms

O SANNav não consegue exibir o gráfico de dados de desempenho de qualquer um dos switches:

Janela Dashboard & Reports inventory









 
 

Cause

A opção Properties do switch de propagação (propriedades do switch de inventário) exibe que a opção "Bound to server" exibe um erro como abaixo:
Bound to server: xx:x:xxx:xxx (não o servidor atual).

A mensagem acima indicou que o IP exibido nas propriedades do switch não é do servidor SANnav atual.



Ip_not_bound
 

Resolution

Esses comandos devem ser executados pelo usuário root nos switches de propagação primeiro:
telemetryapp --show all

(Para determinar se um switch está transmitindo dados de telemetria para o servidor Brocade SANnav, o esquema SANnav deve ser registrado do switch para transmitir dados perf.)
 
mgmtapp --unbind

(Limpa a vinculação do switch ao aplicativo Gerenciamento para permitir que uma instância diferente do aplicativo De gerenciamento gerencie o switch. Essa opção também limpa a configuração de coleta criada pelo aplicativo.)
 
telemetryapp --show all

Para verificar se o registro antigo (incorreto) foi removido.

Depois que a ação acima for concluída na CLI, prossiga com o plano de ação abaixo:
  • Faça log-in no SANnav.
  • Vá para SANnav > Fabric Discover.
  • Clique na opção View para o fabric em questão que contém os switches problemáticos.
  • Clique no comutador em questão e clique na opção Stop Monitoring .
  • Clique na opção Monitor .
 
Nota: O comando "telemetryapp --show" não é realmente compatível com switches GEN 5, mas apenas nos switches GEN 6 e GEN 7, portanto, ele não será executado no 6510 ou 6520.

O único motivo pelo qual o estamos usando é verificar o registro de telemetria, por isso não podemos verificar o registro de telemetria nos switches GEN 5.
Você pode desvincular o registro atual e seguir as etapas restantes das ações.


O IP do servidor SANnav foi listado corretamente e o gráfico de desempenho foi exibido corretamente.
IP_corrected
o desempenho funcionou
Article Properties
Article Number: 000202465
Article Type: Solution
Last Modified: 01 Jun 2023
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.