Symptoms
CloudLink 7.1.5 or later versions backup cannot be restored directly on 8.0.1.
Cause
Upgrade to CloudLink 8.0.1 from CloudLink 7.1.5 or later versions is not supported due to internal changes.
Resolution
To upgrade from CloudLink 7.1.5 or later versions to CloudLink 8.0.1:
1. Backup CloudLink 7.1.5 or a later version and restore the backup file to CloudLink 8.0 (build 3.10) setup.
2. Contact
Technical Support to upgrade to CloudLink 8.0.1.
Note: Do not use CloudLink 7.1.5 or later versions backup files to restore to CloudLink 8.0.1.
For more information about upgrading to the 8.0.1 version, see the
Dell CloudLink 8.0.1 Upgrade Guide.
Affected Products
CloudLink SecureVM, CloudLink