Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products

CloudLink: Failure in Restoring CloudLink 7.1.5 Backup Files to CloudLink 8.0.1

Summary: This article explains the 8.0.1 upgrade recommendation.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

CloudLink 7.1.5 or later versions backup cannot be restored directly on 8.0.1.

Cause

Upgrade to CloudLink 8.0.1 from CloudLink 7.1.5 or later versions is not supported due to internal changes.

Resolution

To upgrade from CloudLink 7.1.5 or later versions to CloudLink 8.0.1:
1. Backup CloudLink 7.1.5 or a later version and restore the backup file to CloudLink 8.0 (build 3.10) setup.
2. Contact Technical Support to upgrade to CloudLink 8.0.1.

Note: Do not use CloudLink 7.1.5 or later versions backup files to restore to CloudLink 8.0.1. 
For more information about upgrading to the 8.0.1 version, see the Dell CloudLink 8.0.1 Upgrade Guide.

Affected Products

CloudLink SecureVM, CloudLink
Article Properties
Article Number: 000216470
Article Type: Solution
Last Modified: 26 Oct 2023
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.