Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products

Latitude 7320、7420、5320、5420の指紋認証リーダーが交換後に認識されない

Summary: 次の記事では、交換後に指紋認証リーダーが認識されない理由について説明します。これは、Latitude 7320、7420、5320、および5420ノートパソコンで見られます。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms


最近の交換後にLatitudeノートパソコンの指紋認証リーダーが検出されない

 

一部のLatitude 5320、5420、7320、および7420ノートパソコンの所有者から、指紋認証リーダーが検出されないと報告されています。

これは、作業の再開またはアップグレードの一環として、パーツがコンピューターで交換された後に発生します。

Windows 10オペレーティング システムで指紋認証リーダーが検出されません。(図1 英語のみ)

指紋認証リーダーが検出されない

(図1 :デバイス マネージャー - 検出されません)


トップに戻る

 

Cause

元のドライバーが新しい指紋認証リーダーを認識しない場合があります。これは、指紋認証リーダーが別の会社によって製造された同一のパーツと交換された場合に発生する可能性があります。


トップに戻る

 

Resolution

コンピュータの最新のセキュリティドライバをアップデートすると、問題の解決に役立ちます。最新の指紋認証リーダー ドライバーをダウンロードしてインストールするには、次の手順に従います。

WARNING: サードパーティ製または不明なソースからデルが開発したドライバまたはソフトウェアをダウンロードしてインストールすると、コンピュータまたはデバイスが正しく動作しない可能性があります。コンピューターがクラッシュしたり、オペレーティング システムが起動しなかったりする可能性があります。まれに、ウイルス、トロイの木馬、またはその他の悪意のあるソフトウェアにコンピュータを感染させます。
メモ: サード パーティー製品またはデル以外の製品のドライバー。デルブランド以外のプリンタ、ドッキングステーション、Webカメラ、スキャナー、モニタなど、デバイスの製造元のWebサイトからダウンロードする必要があります。
  1. https://www.dell.com/support/driversを参照します。
  2. お使いのDell製PCを特定します。
    1. SupportAssist のダウンロードとインストールをクリックして、お使いのデルコンピュータを自動検出します。画面の指示に従って、Dell SupportAssistをインストールします。詳細については、Dellナレッジベース記事「Dell SupportAssist(旧Dell System Detect): 概要およびよくある質問」を参照してください。
    2. ノートパソコンのサービス タグを入力し、[ 検索]をクリックします。
    3. または、[すべての製品の参照]をクリックして、リストからお使いのDell製PCを選択します。
  3. Dell PCにインストールされているオペレーティング システムを選択します。
  4. [ カテゴリー ]で、[ セキュリティ]を選択します。
  5. 最新の Dell ControlVault3 ドライバおよびファームウェアを見つけます。
  6. ダウンロード]をクリックして、ファイルをコンピューターに保存します。
  7. エクスプローラー]を開き、ダウンロードしたファイルが保存されている場所を参照します。
  8. ダウンロードしたセキュリティ ドライバーのセットアップ ファイルをダブルクリックし、画面の指示に従ってインストール処理を完了します。

指紋認証リーダーが検出されました

(図2 :デバイス マネージャー - Reader Detected)

ドライバーをアップデートしても問題が解決しない場合は、次のデルのナレッジベース記事を参照して、その他のトラブルシューティング手順を確認してください。


トップに戻る


Affected Products

Latitude 5320, Latitude 7320, Latitude 7420, Latitude 5420
Article Properties
Article Number: 000185401
Article Type: Solution
Last Modified: 26 Aug 2021
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.