Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products

Le lecteur d’empreintes digitales Latitude 7320, 7420, 5320 et 5420 n’est pas reconnu après son remplacement

Summary: L’article suivant fournit des informations sur la raison pour laquelle le lecteur d’empreintes digitales peut ne pas être reconnu après son remplacement. Cela se produit sur les ordinateurs portables Latitude 7320, 7420, 5320 et 5420. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms


Le lecteur d’empreintes digitales de l’ordinateur portable Latitude n’est pas détecté après un remplacement récent

 

Certains propriétaires d’ordinateurs portables Latitude 5320, 5420, 7320 et 7420 signalent que leur lecteur d’empreintes digitales n’est pas détecté.

Cela se produit après le remplacement de la pièce sur l’ordinateur dans le cadre d’une reprise ou d’une mise à niveau.

Le lecteur d’empreintes digitales n’est pas détecté dans le système d’exploitation Windows 10. (Figure 1, en anglais uniquement)

Lecteur d’empreintes digitales non détecté

(Figure 1 Gestionnaire de périphériques - Non détecté)


Retour au début

 

Cause

Le pilote d’origine peut ne pas reconnaître le nouveau lecteur d’empreintes digitales. Cela peut se produire si le lecteur d’empreintes digitales a été remplacé par une pièce identique, fabriquée par une autre société.


Retour au début

 

Resolution

La mise à jour du dernier pilote de sécurité sur l’ordinateur permet de résoudre le problème. Pour télécharger et installer la dernière version du pilote du lecteur d’empreintes digitales, suivez les étapes mentionnées ci-dessous.

AVERTISSEMENT : Le téléchargement et l’installation de pilotes ou de logiciels développés par Dell à partir de sources tierces ou inconnues peuvent empêcher l’ordinateur ou l’appareil de fonctionner correctement. Ils peuvent provoquer une panne de l’ordinateur ou l’empêcher de démarrer dans le système d’exploitation. Dans de rares cas, infectez l’ordinateur avec un virus, un cheval de Troie ou d’autres logiciels malveillants.
Remarque : Pilotes pour les produits tiers ou non Dell. Par exemple, les imprimantes de marque non Dell, les stations d’accueil, les webcams, les scanners, les écrans, etc. doivent être téléchargés à partir du site Web du fabricant de l’appareil.
  1. Accédez à https://www.dell.com/support/drivers.
  2. Identifiez votre ordinateur Dell.
    1. Cliquez sur Télécharger et installer SupportAssist pour détecter automatiquement votre ordinateur Dell. Suivez les instructions à l’écran pour installer Dell SupportAssist. Pour plus d’informations, consultez l’article de la base de connaissances Dell Dell SupportAssist (anciennement Dell System Detect) : présentation et questions courantes.
    2. Saisissez le numéro de série de l’ordinateur portable, puis cliquez sur Rechercher.
    3. Sinon, cliquez sur Parcourir tous les produits et sélectionnez votre ordinateur Dell dans le catalogue.
  3. Sélectionnez le système d’exploitation installé sur l’ordinateur Dell.
  4. Sous Catégorie,sélectionnez Sécurité.
  5. Recherchez la dernière version du pilote et du micrologiciel Dell ControlVault3.
  6. Cliquez sur Télécharger, puis enregistrez le fichier sur votre ordinateur.
  7. Ouvrez l’Explorateur de fichiers et accédez à l’emplacement où le fichier téléchargé est enregistré.
  8. Double-cliquez sur le fichier de configuration du pilote de sécurité téléchargé et suivez les instructions qui s’affichent à l’écran pour terminer le processus d’installation.

Lecteur d’empreintes digitales détecté

(Figure 2 Gestionnaire de périphériques - Lecteur détecté)

Si le problème n’est pas résolu en mettant à jour le pilote, lisez l’article suivant de la base de connaissances Dell pour connaître les étapes de dépannage supplémentaires:


Retour au début


Affected Products

Latitude 5320, Latitude 7320, Latitude 7420, Latitude 5420
Article Properties
Article Number: 000185401
Article Type: Solution
Last Modified: 26 Aug 2021
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.