跳至主要內容
  • 簡單快速地下訂單
  • 檢視訂單及追蹤商品運送狀態
  • 建立並存取您的產品清單

Оновлення SRM / SMR 4.8 vApp ESE

摘要: Завдання після оновлення: Оновіть вбудовану версію ESE до останньої версії розгортання SRM / SMR vApp після оновлення з 4.7.1 vApp

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

Це потрібно для оновлення вбудованої версії ESE після оновлення з 4.7.1. до 4.8 для розгортання Vapp.

原因

Версія ESE не оновлена після оновлення з SRM 4.7.1 до 4.8 vApp.

解析度

Це потрібно для оновлення вбудованої версії ESE. Потрібно запустити сценарій ese_vapp_upgrade.sh для розгортання SRM/SMR vApp.
Кроки
  1. Завантажити прикріплений сценарій ese_vapp_upgrade.tar.gz 
  2. Скопіюйте вкладений файл tar на інтерфейсну віртуальну машину до розташування: /Інструменти/ESE-Manager/2.2 
  3. SSH до Front-End VM і перейдіть до /Tools/ESE-Manager/2.2
  4. Розтаруйте скопійовані ese_vapp_upgrade.tar.gz за допомогою команди:
       дьоготь -xvf ese_vapp_upgrade.tar.gz
5. Запустіть сценарій, як показано нижче:
       Ш ese_vapp_upgrade.sh
6. Після успішного виконання сценарію ESE буде встановлено та прослуховуватиметься порт: 9443. Підтвердіть це, ввівши наведену нижче команду:
       sudo lsof -i -P -n | GREP 9443
7. Повторно створіть ключ доступу/PIN-код із сайту підтримки Dell, як зазначено в посібнику з адміністрування.
       8. Перейдіть до Config -> Settings -> Dell Technologies Connectivity, введіть нові значення AccessKey/Pin і збережіть конфігурацію.
       9. Натисніть «Test Server Connectivity», щоб переконатися, що підключення до сервера Dell Technologies успішне.

產品

SRM
文章屬性
文章編號: 000203626
文章類型: Solution
上次修改時間: 15 12月 2022
版本:  5
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。