跳至主要內容
  • 簡單快速地下訂單
  • 檢視訂單及追蹤商品運送狀態
  • 建立並存取您的產品清單

Uaktualnienie SRM/SMR 4.8 vApp ESE

摘要: Zadania po uaktualnieniu: Uaktualnij wbudowaną wersję ESE do najnowszej wersji wdrożenia SRM/SMR vApp po uaktualnieniu z wersji 4.7.1 vApp

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

Jest to wymagane, aby wbudowana wersja ESE była aktualna po aktualizacji z wersji 4.7.1. do wersji 4.8 w celu wdrożenia VApp.

原因

Wersja ESE nie została uaktualniana po aktualizacji z SRM 4.7.1 do 4.8 vApp.

解析度

Jest to wymagane do aktualizowania wbudowanej wersji ESE. Należy uruchomić skrypt ese_vapp_upgrade.sh na wdrożeniu VApp SRM/SMR.
Kroki
  1. Pobierz załączony skrypt ese_vapp_upgrade.tar.gz 
  2. Skopiuj załączony plik tar na maszynę wirtualną Front-End do lokalizacji: /Narzędzia/ESE-Manager/2.2 
  3. SSH do maszyny wirtualnej Front-End i przejdź do /Tools/ESE-Manager/2.2
  4. Usuń skopiowany plik ese_vapp_upgrade.tar.gz przy użyciu polecenia:
       tar -xvf ese_vapp_upgrade.tar.gz
5. Uruchom skrypt tak, jak to poniżej:
       sh ese_vapp_upgrade.sh
6. Po pomyślnym wykonaniu skryptu ESE zostanie zainstalowane i nasłuchując na porcie: 9443. Potwierdź to, wpisując poniższe polecenie:
       sudo lsof -i -P -n | grep 9443
7. Wygeneruj ponownie klucz dostępu/kod PIN z witryny pomocy technicznej firmy Dell, jak wspomniano w podręczniku administratora.
       8. Przejdź do opcji Config -> Settings -> Dell Technologies Connectivity i wprowadź nowe wartości klucza dostępu/styku oraz zapisz konfigurację.
       9. Kliknij opcję Test Server Connectivity (Testuj łączność serwera), aby sprawdzić, czy połączenie z serwerem Dell Technologies powiodło się.

產品

SRM
文章屬性
文章編號: 000203626
文章類型: Solution
上次修改時間: 15 12月 2022
版本:  5
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。