跳至主要內容
  • 簡單快速地下訂單
  • 檢視訂單及追蹤商品運送狀態
  • 建立並存取您的產品清單
  • 使用「公司管理」來管理您的 Dell EMC 網站、產品和產品層級連絡人。

PowerStore: SSH-yhteyden muodostaminen palvelukonsoliin

摘要: PowerStore: SSH-yhteyden muodostaminen palvelukonsoliin

本文章適用於   本文章不適用於 

症狀

PowerStoreT ja PowerStoreX: yhteyden muodostaminen palvelukonsoliin (palvelusäilö)

 

SLN322211_en_US__1icon Palvelusäilön SSH-yhteyden portti:
  • SLN322211_en_US__1icon 26 - Ennen solmujen klusterointia
  • SLN322211_en_US__1icon 22 - Klusterin muodostamisen jälkeen
 

 

SLN322211_en_US__1icon PowerStoreT ja PowerStoreX käyttävät erilaisia fyysisiä portteja hallintaa ja palvelukonsolin SSH-yhteyttä varten
PowerStoreT: portit, joissa on merkintä 6
PowerStoreX: portit, joissa on merkintä 1




 

 

SLN322211_en_US__1icon Ota laitteen SSH käyttöön.

Valitse Settings-kuvake ja valitse sitten Security-osiossa SSH Management. Valitse laitteet, joissa otetaan käyttöön SSH. Valitse Enable SSH.

Voit poistaa SSH:n käytöstä samojen ohjeiden avulla. Valitse vain Disable SSH.

 
Muodosta SSH-yhteys aiemmin määritettyyn klusterin, laitteen tai solmun IP-osoitteeseen soveltuvan portin kautta. Kaapeleiden paikkoja ei tarvitse muuttaa.

 

 
Käytä aina käyttäjänimeä service. Alla oleva virhe ilmenee, jos käyttäjänimi on väärä.  
 
No supported authentication methods available (server sent: publickey,gssapi-keyex,gssapi-with-mic)





 

SLN322211_en_US__1icon Jos asiakkaan hallintaverkko ei jostain syystä ole toiminnassa, yhdistä kannettava tietokone suoraan huoltoporttiin ja muodosta SSH-yhteys käyttämällä seuraavia IP-osoitteita (huomaa keltaisella nuolella merkitty portti 5)
  • SLN322211_en_US__1icon Määritä kannettavan IP-osoitteeksi: 128.221.1.249
  • SLN322211_en_US__1icon Solmu A: 128.221.1.250
  • SLN322211_en_US__1icon Solmu B: 128.221.1.251



 

 

SLN322211_en_US__13icon Kun liität kaapelia huoltoporttiin, varmista, että et vahingossa irrota hallintakaapeleita (koskee erityisesti PowerStoreT-järjestelmää).

 



Lisätietoja huoltoportin käytöstä on tietämyskannan artikkelissa SLN321112

 

原因

-

解析度

-

受影響的產品

PowerStore
文章屬性
文章編號: 000131579
文章類型: Solution
上次修改時間: 19 12月 2022
版本:  6
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。
文章屬性
文章編號: 000131579
文章類型: Solution
上次修改時間: 19 12月 2022
版本:  6
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。