跳至主要內容
  • 簡單快速地下訂單
  • 檢視訂單及追蹤商品運送狀態
  • 建立並存取您的產品清單

Не удается включить доверенный платформенный модуль (TPM), так как включение этой опции недоступно в BIOS

摘要: На странице рассматривается проблема с модулем TPM в BIOS для использования BitLocker на моделях Dell Latitude 10/ST2 и Dell Venue 11

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

В данной статье приводится описание устранения проблемы с включением модуля TPM (доверенный платформенный модуль) в BIOS для использования функции BitLocker, так как данный параметр выделен серым цветом на моделях Latitude 10/ST2 и Venue 11.


Содержание:

  1. Невозможно включить доверенный платформенный модуль (TPM) в BIOS
  2. Включение функциональности доверенного платформенного модуля

原因

-

解析度

1. Невозможно включить доверенный платформенный модуль в BIOS

Пользователи могут сообщить о том, что параметр «Доверенный платформенный модуль (TPM) в BIOS, оптимизированный для Windows 8 и 10, затененный. Параметр не может быть изменен.


2. Включение функциональности TPM

Технология Platform Trust Technology (PTT) включена в этих системах по умолчанию, что приводит к тому, что параметр включения доверенного платформенного модуля (TPM) выделен серым цветом в BIOS (одновременно может быть включена только одна из этих доверенных технологий). Чтобы включить TPM, необходимо отключить защиту PTT в ключах шифрования.

Для отключения защиты PTT и шифрования жесткого диска с помощью TPM выполните следующее:

  1. Отключите функцию BitLocker, если она была запущена.

  2. Перезагрузите систему и войдите в BIOS

  3. В BIOS отключите параметр Secure Boot.

  4. В разделе Параметры безопасности: Отключите PTT, включите TPM, активируйте TPM и сохраните изменения.

  5. Перезапустите операционную систему и включите BitLocker.

После выполнения этих действий функция BitLocker должна работать в TPM.

Эта конфигурация в настоящее время используется в моделях Dell Latitude 10/ST2 и Venue 11. Возможно, в более новых моделях также будет реализована поддержка данной технологии.

其他資訊

受影響的產品

Venue 5130 Pro (64Bit), Venue 7140 Pro, Venue 7130 Pro/7139 Pro, Latitude 10e ST2E, Latitude 10
文章屬性
文章編號: 000128616
文章類型: Solution
上次修改時間: 22 1月 2024
版本:  6
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。