跳至主要內容
  • 簡單快速地下訂單
  • 檢視訂單及追蹤商品運送狀態
  • 建立並存取您的產品清單

Seçenek BIOS'ta gri renkte olduğundan Güvenilir Platform Modülü (TPM) etkinleştirilemiyor

摘要: Sayfa, Dell Latitude 10/ST2 ve Dell Venue 11 modellerinde BitLocker'ı kullanmaya yönelik BIOS'ta TPM (Güvenilir Platform Modülü) ile ilgili bir sorunu giderir

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

Bu makalede Latitude 10/ST2 ve Venue 11 modellerinde kullanıcıların BIOS ekranında seçenek gri renkte göründüğü için BitLocker kullanmak üzere TPM'yi (Güvenilir Platform Modülü) etkinleştirememesine neden olan bir sorun ele alınmaktadır.


İçindekiler:

  1. BIOS aracılığıyla Güvenilir Platform Modülü (TPM) etkinleştirilemiyor
  2. Güvenilir Platform Modülü İşlevselliği'ni Etkinleştirme

原因

N/A

解析度

1. BIOS aracılığıyla Güvenilir Platform Modülü etkinleştirilemiyor

Kullanıcılar, Windows 8'de Güvenilir Platform Modülü (TPM) seçeneğinin ve en iyi duruma getirilmiş 10 BIOS'un gri renkte olduğunu bildirmelidir. Seçenek değiştirilemez


2. TPM İşlevsellik'i Etkinleştirme

Platform Trust Teknolojisi (PTT) bu sistemlerde varsayılan olarak etkinleştirilmiştir ve bu durum, TPM seçeneğinin BIOS'ta gri renkte görüntülenmesine yol açar (Aynı anda bu güven teknolojilerinden yalnızca biri etkinleştirilebilir). TPM'yi etkinleştirmek için PTT koruması şifreleme anahtarlarından kaldırılmalıdır.

PTT Korumasını devre dışı bırakmak ve sabit sürücüyü TPM üzerinden şifrelemek için:

  1. Başlatıldıysa BitLocker'ı askıya alın.

  2. Sistemi yeniden başlatın ve BIOS'a girin

  3. BIOS'ta Secure Boot (Güvenli Önyükleme) seçeneğini devre dışı bırakın.

  4. Security Settings (Güvenlik Ayarları) altında: PTT'yi devre dışı bırakma, TPM'yi Etkinleştirme, TPM'yi etkinleştirme ve değişiklikleri kaydetme

  5. İşletim sistemini yeniden başlatın ve BitLocker'ı etkinleştirin

İşlem tamamlandığında BitLocker, TPM'de çalışıyor olmalıdır.

Bu yapılandırma, mevcut olarak Dell Latitude 10/ST2 ve Venue 11 tasarımlarında görülür. Bu teknoloji, gelecekte üretilen sistemlere de eklenebilir.

其他資訊

受影響的產品

Venue 5130 Pro (64Bit), Venue 7140 Pro, Venue 7130 Pro/7139 Pro, Latitude 10e ST2E, Latitude 10
文章屬性
文章編號: 000128616
文章類型: Solution
上次修改時間: 22 1月 2024
版本:  6
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。