跳至主要內容
  • 簡單快速地下訂單
  • 檢視訂單及追蹤商品運送狀態
  • 建立並存取您的產品清單
  • 使用「公司管理」來管理您的 Dell EMC 網站、產品和產品層級連絡人。

Monitor zewnętrzny nie jest wykrywany do momentu ręcznego wybrania trybu wyjścia wyświetlacza przy użyciu klucza sprzętowego USB Type-C

摘要: Poniższy artykuł zawiera informacje na temat problemu z zewnętrznym wyświetlaczem. Monitor może nie zostać wykryty w niektórych konfiguracjach graficznych.

本文章適用於   本文章不適用於 

症狀

Podczas podłączania zewnętrznego wyświetlacza może wystąpić następujący objaw:

  • Komputer może nie wykryć automatycznie monitora zewnętrznego.

Jeśli posiadasz laptop Alienware x15 R1 lub Alienware x17 R1 i ustawiono tę konfigurację:

  • Ekran laptopa obsługuje funkcję Nvidia Dynamic Display Switch (DDS).
  • Użytkownik wszedł do systemu BIOS i włączył tryb Discrete Graphics Processing Unit (dGPU).
  • Monitor zewnętrzny jest podłączony za pomocą portu Thunderbolt w komputerze.

原因

Włączenie trybu dGPU przełącza zintegrowany układ graficzny Intel w tryb oszczędzania energii. Gdy system BIOS jest ustawiony na korzystanie z oddzielnej grafiki Nvidia, automatyczne wykrywanie monitora jest wyłączone.

解析度

Uwaga: Układ graficzny Intel działa zgodnie z przeznaczeniem. Firma Intel potwierdza, że jest to znane ograniczenie sprzętowe w przypadku twardych ustawień dedykowanej grafiki.
 

Jeśli chcesz rozwiązać ten problem:

  • Można włączyć wykrywanie, naciskając Win + Plub Fn + F8, aby ręcznie wybrać tryb wyświetlania wyjścia wideo.
  • Tryb dGPU można wyłączyć w systemie BIOS komputera. Sprawdź instrukcję obsługi komputera, aby nawigować po systemie BIOS i zmienić tryb dGPU.
  • Można użyć innego kabla i innego portu, takiego jak HDMI lub DisplayPort w komputerze obsługującym zewnętrzną grafikę.

其他資訊

Polecane artykuły

Poniżej przedstawiono niektóre polecane artykuły dotyczące tego tematu, które mogą Cię zainteresować.

受影響的產品

Alienware x15 R1, Alienware x17 R1
文章屬性
文章編號: 000188299
文章類型: Solution
上次修改時間: 08 8月 2024
版本:  4
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。
文章屬性
文章編號: 000188299
文章類型: Solution
上次修改時間: 08 8月 2024
版本:  4
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。