跳至主要內容
  • 簡單快速地下訂單
  • 檢視訂單及追蹤商品運送狀態
  • 建立並存取您的產品清單

Користувачі з Dell Encryption Enterprise Shield можуть втратити доступ до файлів після зміни пароля

摘要: У цій статті наведено інформацію про користувачів із програмою Dell Encryption Enterprise Shield (колишня назва – Dell Data Protection | Програма Enterprise Edition Shield може втратити доступ до файлів після оновлення пароля за допомогою веб-засобів змінення пароля. ...

本文章適用於   本文章不適用於 

症狀

Продукти, що зазнали впливу:

  • Шифрування Dell Корпоративний щит
  • Захист даних Dell | Корпоративний випуск Shield

Як визначити причину:

При доступі до файлів журналу ви \ProgramData\Dell\Dell Data Protection\Encryptionможете виявити наступну помилку:

[06.30.15 09:28:45:426 ExternalAuth: 463 E] [SUPPORT] Authentication - Could not unprotect data [MS error = 0x8009000b]

Ця помилка полягає в тому, що пароль користувача, який використовується для запечатування ключів шифрування, і відомості про політику локального комп'ютера не синхронізовано належним чином із службою Active Directory.

Поширеною причиною є програмне забезпечення для керування паролями сторонніх виробників, яке може оновлювати паролі Active Directory за межами локального комп'ютера.

Якщо це оновлення пароля відбувається за межами операційної системи, Dell Encryption Enterprise Shield може не мати належної синхронізації пароля після його змінення.

原因

Не зазначалося

解析度

З версією v8.5.2 або пізнішої клієнти Dell Encryption Enterprise Shield представили ключ реєстру, який дозволяє виявити цю проблему та автоматично виправити її без перезавантаження.

Щоб увімкнути автоматичну повторну активацію, установіть для цього ключа значення:

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\CMGShield]

При цьому спрацьовує генерується рядок в логах клієнта:

Event Engine - Flagging user XXXXXXX@domain.org for automatic reactivation

Також генерується новий розділ реєстру для запису того, скільки разів він запускався.

Адміністратори можуть відстежувати, скільки повторних активацій відбулося на комп'ютері за допомогою цього нового ключа.

Це автоматично генерується щитом, коли відбувається повторна активація:

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\CMGShield]
"AutoReactivationCount"=dword:00000000sts

WSDeactivate використовується для виправлення цієї ситуації. Перейдіть за посиланням нижче для отримання інструкцій:

Як запустити WSDeactivate на Dell Data Protection | Корпоративний щит для Windows


Щоб зв'язатися зі службою підтримки, зверніться до служби телефонів міжнародної підтримки Dell Data Security.
Перейдіть до TechDirect , щоб створити запит на технічну підтримку онлайн.
Щоб отримати додаткові аналітичні дані та ресурси, приєднайтеся до форуму спільноти Dell Security Community.

受影響的產品

Dell Encryption
文章屬性
文章編號: 000126055
文章類型: Solution
上次修改時間: 02 7月 2024
版本:  9
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。