跳至主要內容
  • 簡單快速地下訂單
  • 檢視訂單及追蹤商品運送狀態
  • 建立並存取您的產品清單

Dell Encryption Enterprise Shield -käyttäjät saattavat menettää pääsyn tiedostoihin salasanan vaihdon jälkeen

摘要: Artikkeli sisältää tietoja Dell Encryption Enterprise Shieldin (aiemmin Dell Data Protection | Enterprise Edition Shield saattaa menettää pääsyn tiedostoihin, kun verkkosalasanatyökaluilla on päivitetty salasana. ...

本文章適用於   本文章不適用於 

症狀

Tuotteet, joita asia koskee:

  • Dell Encryption Enterprise Shield
  • Dell Data Protection | Enterprise Edition Shield

Syyn selvittäminen:

Kun käytät lokitiedostoja \ProgramData\Dell\Dell Data Protection\Encryption, saatat löytää seuraavan virheilmoituksen:

[06.30.15 09:28:45:426 ExternalAuth: 463 E] [SUPPORT] Authentication - Could not unprotect data [MS error = 0x8009000b]

Tämä virhe tarkoittaa, että käyttäjän salasana, jolla salausavaimet ja paikallisen tietokoneen käytäntötiedot on suljettu, ei synkronoitu oikein Active Directoryn kanssa.

Kolmannen osapuolen salasanan hallintaohjelmisto on yleinen syy, joka voi päivittää Active Directory -salasanoja paikallisen tietokoneen ulkopuolella.

Jos tämä salasanapäivitys tapahtuu käyttöjärjestelmän ulkopuolella, Dell Encryption Enterprise Shield ei välttämättä pysty synkronoimaan salasanaa oikein, kun se on vaihdettu.

原因

Ei sovellettavissa

解析度

Versiosta 8.5.2 alkaen Dell Encryption Enterprise Shieldissä on rekisteriavain, jonka avulla ongelma voidaan tunnistaa ja korjata automaattisesti ilman uudelleenkäynnistystä.

Ota automaattinen uudelleenaktivointi käyttöön valitsemalla tämä avain seuraavasti:

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\CMGShield]

Kun tämä käynnistyy, ohjelma luo lokeissa rivin:

Event Engine - Flagging user XXXXXXX@domain.org for automatic reactivation

Uusi rekisteriavain, jolla voi myös tarkistaa, kuinka monta kertaa tämä on suoritettu, luodaan.

Järjestelmänvalvojat voivat seurata, kuinka monta uudelleenaktivointia tietokoneessa on tapahtunut tämän uuden näppäimen avulla.

Suojus luo sen automaattisesti, kun uudelleenaktivointi tapahtuu:

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\CMGShield]
"AutoReactivationCount"=dword:00000000sts

WSDeactivate korjaa tämän ongelman. Katso ohjeet seuraavasta linkistä:

WSDeactivaten suorittaminen Dell Data Protection | Enterprise Shield for Windowsissa (englanninkielinen)


Jos haluat ottaa yhteyttä tukeen, katso luettelo Dell Data Securityn kansainvälisen tuen puhelinnumeroista.
TechDirectissä voit luoda teknisen tukipyynnön verkossa.
Lisätietoja ja resursseja on Dell Security Community Forum -keskustelufoorumilla.

受影響的產品

Dell Encryption
文章屬性
文章編號: 000126055
文章類型: Solution
上次修改時間: 02 7月 2024
版本:  9
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。