跳转至主要内容
  • 快速、轻松地下订单
  • 查看订单并跟踪您的发货状态
  • 创建并访问您的产品列表

Dell.DFS.Agent.WinService (Dell Foundation Services) kann zu einer hohen Speicherauslastung während des normalen Betriebs führen.

摘要: Informationen über Dell.DFS.Agent.WinService (Dell Foundation Services) mit einer großen Speichermenge.

本文适用于   本文不适用于 

症状

Der Task-Manager zeigt Dell.DFS.Agent.WinService mit hoher Speicherauslastung an.

原因

Keine Informationen zur Ursache.

解决方案

Hohe Speicherauslastung während des normalen Betriebs

Es kann vorkommen, dass auf Ihrem Dell Computer eine hohe Speicherauslastung auftritt, während keine anspruchsvollen Anwendungen auf dem Computer ausgeführt werden. Untersuchungen haben gezeigt, dass die Anwendung Dell Foundation Services (Dell.DFS.Agent.WinService) die Ursache für diesen Spitzen bei der Speichernutzung sein kann.

Die Anwendung Dell Foundation Services erleichtert mehrere wichtige Servicefunktionen und ist eine erforderliche Komponente der folgenden Dell Anwendungen:

  • Dell Update
  • Hilfe und Support von Dell
  • Produktregistrierung
  • SupportAssist
  • Dell Datendienste

Zu den betroffenen Versionen von Dell Foundation Services gehören:

  • 1.0.262.0
  • 1.1.333.0
  • 2.0.39.0
  • 3.3.xxxxx und danach (möglicherweise betroffen)

Sie können überprüfen, ob Dell Foundation Services mit den folgenden Schritten installiert ist:

  • Überprüfen Sie die Speicherauslastung mit dem Task-Manager (Strg+ Umschalttaste + ESC-Hotkey).
  • Überprüfen Sie die installierte Version mit Systemsteuerung -> Programme und Funktionen.

Inspiron, XPS, Vostro, Venue Pro, Alienware, Precision, OptiPlex und Latitude Computer und Tablets mit Windows 7, 8 oder 8.1 können diese Anwendung ausführen.


Lösung

Laden Sie die neueste Version von Dell Foundation Services von herunter: Dell Treiber und Downloads

Hinweis: Dies ist eine Anwendung von entscheidender Bedeutung und Dell empfiehlt, dass sie installiert und aktuell bleibt.

Wenn Sie die Anwendung deinstallieren und neu installieren müssen, gehen Sie wie folgt vor:

  1. Deinstallieren Sie die aktuelle Version von Dell Foundation Services über Programme und Funktionen. Geben Sie Programme in die Suchleiste ein und wählen Sie programme und Funktionen aus dem angezeigten Menü aus.
  2. Überprüfen Sie nach der Deinstallation von Dell Foundation Services, ob der Ordner C:\Program Files\Dell\Dell Foundation Services nicht vorhanden ist. Falls ja, löschen Sie die Ordner und Dateien in diesem Ordner und im Ordner Dell Foundation Services manuell, bevor Sie Dell Foundation Services neu installieren.
  3. Starten Sie den Computer neu.
  4. Installieren Sie die neueste Version von Dell Foundation Services und das Problem mit der hohen Speicherauslastung sollte behoben werden.

Wenn Sie weitere Fragen zu diesem Artikel haben, wenden Sie sich an den technischen Support von Dell.

Zurück zum Anfang