증상
某些 Inspiron、Vostro 和 Latitude 使用者可能會在電腦啟動時透過按下電源按鈕而強制關機後,遇到 LCD 內建自我測試 (圖 1) 自動執行的情況。
圖 1:顯示器內建自我測試 (BIST)
원인
這是因為 Intel 管理引擎 (ME) 和 BIOS 通訊之間的時間不相符。
해결
在電腦上更新至最新 BIOS 版本可能有助於解決問題。如需詳細資訊,請參閱如何下載和安裝最新的 BIOS:一節。
以下列出的電腦型號已收到發生此問題的回報,但其他未列出的電腦型號也可能受到影響 (表 1):
產品型號 |
Inspiron 5410 |
Inspiron 5418 |
Inspiron 5510 |
Inspiron 5518 |
Vostro 5410 |
Vostro 5510 |
Inspiron 7306 二合一 |
Inspiron 5406 二合一 |
Inspiron 7506 二合一 |
Inspiron 7706 二合一 |
Inspiron 5402 |
Inspiron 5409 |
Inspiron 5502 |
Inspiron 5509 |
Vostro 5402 |
Vostro 5502 |
Inspiron 5310 |
Vostro 5310 |
Inspiron 7400 |
Inspiron 5301 |
Inspiron 7300 |
Vostro 5301 |
Inspiron 5410 二合一 |
Latitude 3320 |
Latitude 3420 |
Latitude 3520 |
Latitude 5420 |
Latitude 7310 |
表 1:可能受影響的電腦型號
如何下載和安裝最新的 BIOS:
警告:Dell 建議您在更新 BIOS 之前先拔下外接式硬碟、印表機、掃描器等裝置。
警告:在開始 BIOS 更新之前,Dell 筆記型電腦必須裝上電池並應將電量至少充電至 10%。Dell 建議您先將筆記型電腦連接至交流電源,然後再繼續更新程序。
注意:若要安裝 BIOS,您的使用者帳戶必須具備系統管理員權限。
若要為電腦下載並安裝最新的 BIOS,請執行下列步驟。
-
- 瀏覽至 Dell 產品支援頁面。
- 系統為您提供三個選項可識別您的 Dell 產品。
- 在這台電腦下,輕觸或按一下電腦的清單。
注意:當「這台電腦」下未列出您的電腦時,您可以輕觸或按一下
下載及安裝 SupportAssist,這會自動識別您的電腦。請遵循提示下載並安裝 SupportAssist。如需更多資訊,請瀏覽至
電腦專用的 Dell SupportAssist 頁面。
- 輸入產品服務編號、Dell 產品 ID 或型號,接著輕觸或按一下搜尋按鈕,然後從清單中選取您的電腦。
- 輕觸或按一下瀏覽所有產品:您必須選取您的裝置類型、品牌名稱,然後選擇產品型號。
- 當您前往電腦的產品支援頁面時,請輕觸或按一下驅動程式與下載標籤。
- 輕觸或按一下尋找驅動程式。
- 在作業系統類別下,選取 BIOS。
- 找到最新的系統 BIOS。
- 按一下下載,並將檔案儲存至您的電腦。
- 使用檔案總管 (也稱為 Windows 檔案總管) 瀏覽至儲存下載檔案的位置。
- 連按兩下 BIOS 設定檔案,然後依照畫面上的指示完成安裝程序。
해당 제품
Inspiron 5301, Inspiron 13 5310, Inspiron 7300, Inspiron 7306 2-in-1, Inspiron 5402/5409, Inspiron 5406 2-in-1, Inspiron 14 5410 2-in-1, Inspiron 14 5410/5418, Inspiron 7400, Inspiron 5502/5509, Inspiron 15 5510/5518, Inspiron 7506 2-in-1
, Inspiron 7706 2-in-1, Latitude 3320, Latitude 3420, Latitude 3520, Vostro 5301, Vostro 13 5310, Vostro 5402, Vostro 14 5410, Vostro 5502, Vostro 15 5510
...