메인 콘텐츠로 이동
  • 빠르고 간편하게 주문
  • 주문 보기 및 배송 상태 추적
  • 제품 목록을 생성 및 액세스

Test LCD BIST automatycznie uruchamia się na komputerach Inspiron, Vostro i Latitude po wymuszonym zamknięciu podczas testu POST

요약: Ten artykuł zawiera informacje o tym, jak zapobiec automatycznemu uruchomieniu testu LCD BIST po wymuszonym zamknięciu podczas testu POST w niektórych komputerach Inspiron, Vostro i Latitude. ...

이 문서는 다음에 적용됩니다. 이 문서는 다음에 적용되지 않습니다. 이 문서는 특정 제품과 관련이 없습니다. 모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.

증상

Niektórzy użytkownicy komputerów Inspiron, Vostro i Latitude mogą doświadczyć automatycznego uruchomienia wbudowanego autotestu LCD (rysunek 1) po wymuszonym wyłączeniu komputera przez naciśnięcie przycisku zasilania podczas uruchamiania komputera.

Dioda BIST ekranu LCD

Rysunek 1: Wbudowany autotest (BIST) LCD


원인

Jest to spowodowane niezgodnością synchronizacji czasu między Intel Management Engine (ME) a komunikacją systemu BIOS.


해결

Aktualizacja systemu BIOS komputera do najnowszej wersji może rozwiązać ten problem. Aby uzyskać więcej informacji, zapoznaj się z sekcją Pobieranie i instalowanie najnowszej wersji systemu BIOS.

Zgłoszono, że problem ten występuje w modelach komputerów podanych na poniższej liście, ale problem może również wystąpić w przypadku innych modeli komputerów, nieobecnych na liście (Tabela 1):

Model produktu
Inspiron 5410
Inspiron 5418
Inspiron 5510
Inspiron 5518
Vostro 5410
Vostro 5510
Inspiron 7306 2 w 1
Inspiron 5406 2 w 1
Inspiron 7506 2 w 1
Inspiron 7706 2 w 1
Inspiron 5402
Inspiron 5409
Inspiron 5502
Inspiron 5509
Vostro 5402
Vostro 5502
Inspiron 5310
Vostro 5310
Inspiron 7400
Inspiron 5301
Inspiron 7300
Vostro 5301
Inspiron 5410 2 w 1
Latitude 3320
Latitude 3420
Latitude 3520
Latitude 5420
Latitude 7310

Tabela 1: Modele komputerów, których może dotyczyć błąd

Aby pobrać i zainstalować najnowszą wersję systemu BIOS:

 
OSTRZEŻENIE: Firma Dell zaleca odłączenie urządzeń takich jak zewnętrzne dyski twarde, drukarki, skanery itp. przed aktualizacją systemu BIOS.
OSTRZEŻENIE: przed rozpoczęciem aktualizacji systemu BIOS laptopa firmy Dell należy włożyć do niego baterię i naładować ją do poziomu co najmniej 10%. Firma Dell zaleca podłączenie notebooka do zasilania prądem zmiennym przed rozpoczęciem procesu aktualizacji.
Uwaga: aby dowiedzieć się więcej na temat aktualizowania systemu BIOS w komputerze firmy Dell, zapoznaj się z informacjami w artykule z bazy wiedzy firmy Dell Aktualizacje systemu BIOS firmy Dell.
Uwaga: Aby zainstalować system BIOS, konto użytkownika musi mieć uprawnienia administratora.

Aby pobrać i zainstalować najnowszą aktualizację systemu BIOS dla swojego komputera, należy wykonać następujące czynności:

    1. Przejdź na stronę pomocy technicznej dla produktów firmy Dell.
    2. Dostępne są trzy sposoby identyfikacji produktu firmy Dell.
      • Dotknij lub kliknij pozycję komputera w obszarze TEN KOMPUTER.
        Uwaga: jeśli w sekcji TEN KOMPUTER nie ma pozycji dla danego komputera, możesz dotknąć lub kliknąć przycisk Pobierz i zainstaluj aplikację SupportAssist, która automatycznie zidentyfikuje Twój komputer. Postępuj zgodnie z monitami, aby pobrać i zainstalować aplikację SupportAssist. Więcej informacji można znaleźć na stronie Dell SupportAssist dla komputerów.

      • Wprowadź kod Service Tag, identyfikator produktu Dell lub model, a następnie dotknij przycisku lub kliknij przycisk Wyszukaj i wybierz komputer z listy.
      • Dotknij lub kliknij pozycję Przeglądaj wszystkie produkty: Wybierz typ posiadanego urządzenia, nazwę marki, a następnie model produktu.

    3. Po wyświetleniu strony pomocy technicznej dla komputera wybierz kartę DIAGNOSTYKA.
    4. Wybierz opcję Sterownik i pliki do pobrania.
    5. W obszarze System operacyjny wybierz opcję BIOS.
    6. Odszukaj najnowszą wersję systemu BIOS.
    7. Kliknij przycisk Pobierz i zapisz plik na komputerze.
    8. Za pomocą Eksploratora plików (Eksploratora Windows) przejdź do lokalizacji, w której został zapisany plik.
    9. Kliknij dwukrotnie plik instalacji BIOS, a następnie postępuj zgodnie z instrukcjami wyświetlanymi na ekranie, aby ukończyć proces instalacji.

해당 제품

Inspiron 5301, Inspiron 13 5310, Inspiron 7300, Inspiron 7306 2-in-1, Inspiron 5402/5409, Inspiron 5406 2-in-1, Inspiron 14 5410 2-in-1, Inspiron 14 5410/5418, Inspiron 7400, Inspiron 5502/5509, Inspiron 15 5510/5518, Inspiron 7506 2-in-1 , Inspiron 7706 2-in-1, Latitude 3320, Latitude 3420, Latitude 3520, Vostro 5301, Vostro 13 5310, Vostro 5402, Vostro 14 5410, Vostro 5502, Vostro 15 5510 ...
문서 속성
문서 번호: 000188578
문서 유형: Solution
마지막 수정 시간: 02 12월 2022
버전:  9
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.