메인 콘텐츠로 이동
  • 빠르고 간편하게 주문
  • 주문 보기 및 배송 상태 추적
  • 제품 목록을 생성 및 액세스

Adobe-produktkoden har redan lösts in

요약: Den här artikeln innehåller information om hur du felsöker Adobe-felmeddelandet ”This code has already been redeemed”.

이 문서는 다음에 적용됩니다.   이 문서는 다음에 적용되지 않습니다. 

증상

Berörda produkter:

Adobe Acrobat
Adobe Photoshop Elements
Adobe Premier Elements


Felet This code has already been redeemed genereras om en inlösningskod har använts tidigare.

Ange ”This code has already been redeemed”
Bild 1: (Endast på engelska) Meddelande ”This code has already been redeemed”

Obs! Inlösningskoden har tagits bort från skärmbilden ovan.

Dell säljer två typer av licenser för Adobe:

  • Evig (en gång)
  • Moln (prenumeration)

Kunder som köper en evig Adobe-licens får en inlösningskod levererad via:

  • Dell Digital Delivery om den köpts med hårdvara från Dell
  • Dell Digital Locker om den köpts utan hårdvara från Dell

Inlösningskoden kan lösas in för att ladda ner en kopia av produkten och ett associerat serienummer.

Varning! När en inlösningskod har lösts in är koden inte längre giltig.

원인

Adobe-produkten måste avaktiveras innan du återställer avbildning av ett operativsystem eller installerar produkten på en annan dator. Mer information finns på https://helpx.adobe.com/download-install/kb/activation-deactivation-help.html Extern länk.

Om du inte avaktiverar produkten inträffar ovanstående fel.

해결

Dells tekniska support kan inte lösa det här felet direkt. För att lösa felet måste du kontakta Adobe direkt https://helpx.adobe.com/contact.html Extern länk och tillhandahålla:

  • Adobe-ID
  • Inlösningskod
  • Felmeddelande
Obs!

추가 정보

   
문서 속성
문서 번호: 000177554
문서 유형: Solution
마지막 수정 시간: 09 5월 2022
버전:  10
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.