メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能

TL2000 / TL4000:如何收集磁带库和驱动器诊断日志“DumpAll”进行故障处理

概要: 本文介绍如何使用图形界面(适合最新固件版本)或 Telnet 协议(适合较旧版本)为 PowerVault TL2000 或 TL4000 生成故障处理日志。

この記事は次に適用されます:   この記事は次には適用されません: 

現象

 

SLN249113_en_US__1icon 提醒:本文是 Dell PowerVault 知识库(访问此处)的一部分。

本文介绍如何使用图形界面(适合最新固件版本)或 Telnet 协议(适合较旧版本)为 PowerVault TL2000 或 TL4000 生成故障处理日志。

  1. 图形方法
  2. Telnet 方法
 
提醒:  有关使用 ITDT-SE 的信息,请参阅本文:适用于 Windows 的 ITDT-SE CLI – 客户使用 ITDT 更新磁带机和运行诊断程序

有关如何重置密码的信息,请参阅本文:如何在 TL2000 或 TL4000 上重置密码
 

图形方法

打开 Internet 页面,并连接到磁带库 Web 界面 (RMU)。
在下拉菜单中选择管理员帐户。
默认用户名和密码为:
 

用户 ID:Admin
密码:secure

1.收集磁带库日志
单击位于 Service Library (1) 旁边的加号“+”以部署菜单。

单击 Save Library Dump (2)。
然后单击 Save Service Dump (3)。


SLN249113_en_US__2dumpall 1(1)


此时将出现一条弹出消息,要求您提供 DumpAllTrace.trc 文件的记录。
 

2.收集磁带机日志

从 Service Library (1) 菜单中单击 Save Drive Dump
选择要分析的磁带机 (3)。
单击 Save Drive Dump (4)。

SLN249113_en_US__3dumpall drive


此时将出现一条弹出消息,通知您文件的创建需要一些时间。这将生成 Drive_Dump.bin
如有必要,您可以在其他磁带机上再次进行该驱动器操作。

可以将 DumpAllTrace.trc 和 Drive_Dump.bin 发送给戴尔技术支持进行故障处理。 

原因

Telnet 方法


如果先前的选项由于某种原因不可用,则您可以通过 Telnet 访问 TL2000 或 TL4000,并检索服务转储文件。

在 TL2000/TL4000 固件的版本 6.60 和后续版本中,您必须首先通过从设备前面板上的“Service”菜单中选择“Enable Telnet Port”来启用 Telnet。
Telnet 端口无法从 Web 界面启用,并且在 6.60 以后的固件版本中默认情况下处于禁用状态
 

 

SLN249113_en_US__1icon 提醒:关闭并重新打开磁带库电源或重新启动磁带库会将 Telnet 端口重置为禁用状态,因此您必须在每次关闭并重新打开电源或重新启动后重复此过程。

 

 
在启用 Telnet 端口后,您可以使用 Microsoft Telnet Client。要遵循的语法是:

C:\>telnet -f dumpall.txt <IP address>



其中 <IP address> 是 TL 的 IP 地址。
-f 选项将 Telnet 命令的输出保存到指定文件:在本案例中为 dumpall.txt。

如果您的 Telnet 会话成功,则您应该会看到以下内容:

FLMON>


此时,您可以键入“login”。系统将提示输入用户名和密码,默认凭据为“Admin / secure”。在登录后,您应该会看到:

login ok
FLMON>


您可以键入“dumpAll”,TL 将执行命令,该命令会从设备转储内部日志。
在命令完成后,您可以键入“logout”,退出 TL 并关闭 Telnet 会话。

该 dumpall 日志将保存在命令行上指定的文件中。

解決方法


対象製品

Servers, PowerVault TL2000, PowerVault TL4000