メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能

TL2000/TL4000: Zbieranie dzienników diagnostycznych biblioteki napędów taśmowych "DumpAll" w celu rozwiązywania problemów

概要: W tym artykule wyjaśniono, w jaki sposób wygenerować dziennik rozwiązywania problemów dla urządzeń PowerVault TL2000 lub TL4000 przy użyciu interfejsu graficznego do najnowszej wersji oprogramowania wewnętrznego lub przy użyciu protokołu Telnet w przypadku starszych wersji. ...

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

 

SLN249113_en_US__1icon Uwaga: ten artykuł wchodzi w skład biblioteki wiedzy Dell PowerVault, dostępnej tutaj.

W tym artykule wyjaśniono, w jaki sposób wygenerować dziennik rozwiązywania problemów dla urządzeń PowerVault TL2000 lub TL4000 przy użyciu interfejsu graficznego do najnowszej wersji oprogramowania wewnętrznego lub przy użyciu protokołu Telnet w przypadku starszych wersji.

  1. Metoda graficzna
  2. Metoda Telnet
 
UWAGA:  Informacje na temat korzystania z narzędzia ITDT-SE można znaleźć w tym artykule: ITDT-SE CLI dla systemu Windows — korzystanie przez klienta z ITDT do aktualizacji napędów taśmowych i uruchamiania diagnostyki.

Aby uzyskać informacje na temat resetowania hasła, zapoznaj się z tym artykułem: Resetowanie hasła w urządzeniu TL2000 lub TL4000
 

Metoda graficzna

Otwórz stronę internetową i połącz się z interfejsem sieciowym biblioteki taśmowej (RMU).
Wybierz konto administratora w menu rozwijanym.
Domyślna nazwa użytkownika i hasło to:
 

Identyfikator użytkownika: Admin
Hasło: secure

1. Zbierz dzienniki biblioteki
taśmowej, kliknij symbol "+" znajdujący się obok biblioteki serwisowej (1), aby wdrożyć menu.

Kliknij opcję Save Library Dump (2).
Kliknij przycisk Save Service Dump (3).


SLN249113_en_US__2dumpall 1(1)


Zostanie wyświetlony komunikat z prośbą o zapisanie pliku DumpAllTrace.trc.
 

2. Zbieranie dzienników napędów taśmowych

Kliknij opcję Save Drive Dump from the Service Library (1) menu.
Wybierz napęd taśmowy do analizy (3).
Kliknij opcję Save Drive Dump (4).

dysk SLN249113_en_US__3dumpall


Zostanie wyświetlony komunikat informujący o tym, że utworzenie pliku zajmie trochę czasu. Drive_Dump.bin zostanie wygenerowany.
W razie potrzeby operację napędu można wykonać ponownie na innych napędach taśmowych.

Pliki DumpAllTrace.trc i Drive_Dump.bin można wysyłać do działu pomocy technicznej firmy Dell w celu rozwiązania problemu. 

原因

Metoda Telnet


Jeśli z jakiegoś powodu poprzednia opcja nie jest dostępna, można wprowadzić telnet do TL2000 lub TL4000 i pobrać pliki zrzutu usługi.
 
W wersji 6.60 i kolejnych wersjach oprogramowania wewnętrznego TL2000/TL4000 należy najpierw włączyć protokół Telnet, wybierając opcję"Enable Telnet Port"z menu"Service"na panelu przednim urządzenia.
Port Telnet nie może być włączony z poziomu interfejsu sieciowegoi jest domyślnie wyłączony w wersjach oprogramowania wewnętrznego od 6.60 do przodu.
 

 

SLN249113_en_US__1icon Uwaga: Wyłączenie zasilania lub ponowne uruchomienie biblioteki powoduje zresetowanie portu Telnet do stanu wyłączonego, więc po każdym wyłączeniu zasilania lub ponownym uruchomieniu należy powtórzyć ten proces.

 

 
Po włączeniu portu Telnet można użyć klienta Telnet firmy Microsoft. Poniższa składnia:

C:\>telnet -f dumpall.txt < adresIP>



gdzie < adresIP> jest adresem IP TL.
Opcja -f zapisuje dane wyjściowe polecenia Telnet w określonym pliku: w tym przypadku dumpall.txt.

Jeśli sesja Telnet zakończy się powodzeniem, należy zapoznać się z następującymi elementami:

FLMON>


W tym momencie można wpisać"login". System wyświetli monit o podanie nazwy użytkownika i hasła, a domyślne poświadczenia to Admin/secure. Po zalogowaniu powinien pojawić się następujący komunikat:

logowanie ok
FLMON>


Można wpisać"dumpAll",a TL wykona polecenie, które zrzuca wewnętrzne dzienniki z jednostki.
Po zakończeniu polecenia można wpisać"logout",aby zamknąć TL i zamknąć sesję Telnet.

Dziennik zrzutu zostanie zapisany w pliku określonym w wierszu poleceń.

解決方法

-

ビデオ


対象製品

Servers, PowerVault TL2000, PowerVault TL4000
文書のプロパティ
文書番号: 000139718
文書の種類: Solution
最終更新: 06 12月 2021
バージョン:  7
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。