メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能

故障診斷 Windows 的光碟機識別問題

概要: 瞭解如何診斷和修正 Dell 桌上型電腦或筆記本電腦的 Windows 11、Windows 10 和 Windows 8 或 8.1 中的 CD、DVD 或 Blu-Ray 磁片磁碟機識別問題。

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

受影響的作業系統:

  • Windows 11
  • Windows 10
  • Windows 8 或 8.1

下列指示可協助您診斷並解決 CD、DVD 或 Blu-Ray 光碟機在 Microsoft Windows 或其他應用程式中未辨識的問題。

原因

Microsoft Windows 或其他應用程式未看見或未偵測到 CD、DVD 或 Blu-Ray 光碟機的原因可能有幾個。以下一些指示可協助您在某些情況下,如果磁片磁碟機尚未完全故障,就能解決問題。

如果您的 CD、DVD 或 Blu-Ray 光碟機在 File Explorer 或 My Computer 中未出現 (在 Microsoft Windows 7 和較舊版本的 Microsoft Windows 中稱為 Windows Explorer),且該磁片磁碟機在裝置管理員中標示黃色驚嘆號,請使用下列故障診斷指示。在「裝置管理員」中,您也可能注意到「 Properties 」標籤下的「裝置狀態」區域中列出下列其中一個錯誤。若要檢視裝置管理員:按下 Windows 標誌 + R 鍵,以開啟執行對話方塊。在「Run」對話方塊中輸入 devmgmt.msc ,然後按 Enter 鍵檢視裝置管理員。

  • Windows 無法啟動此硬體裝置,因為其組態資訊 (在登錄中) 不完整或受損。(代碼 19)
  • 裝置無法正常運作,因為 Windows 無法載入此裝置所需的驅動程式。(代碼 31)
  • 此裝置的驅動程式 (服務) 已停用。可能提供此功能的替代驅動程式。(代碼 32)
  • Windows 無法載入此硬體的設備磁碟機。驅動程式可能損毀或遺失。(代碼 39)
  • Windows 已成功載入此硬體的設備磁碟機,但找不到硬體裝置。(代碼 41)

下列指示可用於內建和外接式 CD、DVD 或藍光光碟機,但部分基礎知識可能有所不同。

注意:以下指示適用于下列 Microsoft Windows 作業系統,但某些指示可能因較舊版本的 Microsoft Windows 而略有不同:
  • Windows 11
  • Windows 10
  • Windows 8 或 8.1

解決方法

如需更多指示,請按一下下方的故障診斷步驟。若無法解決問題,請前往下一個步驟。

請確定在 BIOS 和系統設定中已識別磁片磁碟機。此步驟僅適用于配備內部磁片磁碟機的電腦。

  1. 重新開機電腦,並在重新開機時輕觸 F2 鍵。
  2. 確認是否在 BIOS 中偵測到磁片磁碟機 (圖 1、2 和 3)。如果是,請前往下一個步驟。
    如需詳細資訊,請參閱 Dell 知識庫文章 「下載與檢視手冊」的說明
    BIOS 選項 1
    圖 1:BIOS


    BIOS 選項 2 中的光碟機圖 2:BIOS


    BIOS 選項 3 中的光碟機圖 3:BIOS 中的光碟機
 
  • 如果在 BIOS 中未偵測到磁片磁碟機,您必須拔下並重新連接電腦上的磁片磁碟機。
    如需有關如何拔下和重新連接 CD、DVD 或 Blu-Ray 光碟機的更多指示,請參閱 Dell 知識庫文章 「下載與檢視手冊」的指示
  • 如果仍未偵測到磁片磁碟機,請聯絡 Dell 技術支援部門 以取得保固內維修選項。

您可以執行內建于 Microsoft Windows 的 Windows 硬體和裝置故障診斷程式。硬體和裝置故障診斷程式僅適用于 Microsoft Windows 7、Windows 8、Windows 8.1 和 Windows 10。
若要執行硬體和裝置故障診斷程式:

  1. 下 Windows 鍵 + R 以開啟「執行」對話方塊。
  2. 執行對話方塊中輸入 control,並按下 Enter 鍵。
  3. 在右上角的「控制台搜尋」方塊中,輸入故障診斷程式,然後按一下「疑難排解」
  4. 硬體和音效項目下,按一下設定裝置
    注意:您必須使用具有管理員權限的帳戶登入 Windows。如果您在執行「硬體和裝置疑難排解員」時,收到「使用者帳戶控制」的任何提示,請按一下

Windows 10 和 Windows 11

  1. 按一下開始
  2. 開啟 設定
  3. 按一下 「Update & Security」,然後按一下「Troubleshooting」
  4. 按一下 「Hardware & devices」,然後前往 「Run the troubleshooter」
  5. 依照畫面上的指示執行故障診斷程式。

Windows 8.1、8 或 7

  1. 按下 Windows 標誌 鍵 + R 以開啟「執行」對話方塊。
  2. 在「Run」對話方塊中輸入 Control ,然後按 下 Enter鍵。
  3. 在「控制台」的搜尋方塊中輸入 故障診斷程式,然後按一下 「疑難排解」
  4. 「硬體與音效」底下,按一下 「設定裝置」。如果系統提示您輸入系統管理員的密碼或提供確認,請輸入密碼或提供確認。

您的 CD、DVD 或 Blu-Ray 磁片磁碟機的驅動程式包含在作業系統中,因此不需要安裝特定的驅動程式。卸載驅動程式並重新啟動電腦,重新安裝驅動程式,以解決大多數與設備磁碟機相關的問題。

若要卸載並重新安裝驅動程式,請按照以下指示操作:

  1. 下 Windows 鍵 + R 以開啟「執行」對話方塊。
  2. 在「Run」對話方塊中輸入 devmgmt.msc ,然後按 下 Enter 鍵。
    注意:您必須使用具有管理員權限的帳戶登入 Windows。如果您在執行「硬體和裝置疑難排解員」時,收到「使用者帳戶控制」的任何提示,請按一下
  3. 在「裝置管理員」視窗中,展開 DVD/CD-ROM 磁片磁碟機。以滑鼠右鍵按一下列出的 CD/DVD/Blu-Ray 光碟機,然後按一下 「卸載」
  4. 按一下,以確認您要移除此裝置。
  5. 重新開機電腦 (重新開機完成後,作業系統會自動安裝所需的驅動程式)。

針對電腦上 CD、DVD 或藍光光碟機的任何其他問題,請參閱 Dell 知識庫文章,以 疑難排解 Microsoft Windows 中的 CD/DVD 或藍光光碟機問題

その他の情報

対象製品

Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Fixed Workstations, Mobile Workstations
文書のプロパティ
文書番号: 000134006
文書の種類: Solution
最終更新: 21 11月 2023
バージョン:  12
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。