メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能

Guia de solução de problemas e uso do monitor Dell U2720QM

概要: Aprenda a instalar e usar o monitor Dell U2720QM. Encontre instruções de solução de problemas para problemas comuns de vídeo ou tela

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

原因


Para obter ajuda com problemas de tela ou exibição, como ausência vídeo ou exibição, tela em branco ou preto, cintilação, problemas de resolução ou de cores, linhas horizontais ou verticais etc., consulte a seção expansível abaixo.

Os principais recursos do monitor Dell U2720QM são:

  • Resolução de 3480 x 2160 (16:9), além de suporte para tela cheia em resoluções menores
  • Display HDR 400
  • Consumo de energia em espera de 0,3 W no modo de suspensão
  • Ajustes de Exibição na Tela (OSD) para facilitar a configuração e a otimização da tela
  • Recurso plug-and-play, se compatível com o computador
  • Ajuste de inclinação, rotação, altura e giro
  • Otimize o conforto para os olhos com uma tela sem cintilação
  • Slot da trava de segurança (opcional)
Advertência: Os possíveis efeitos em longo prazo da emissão de luz azul do monitor podem causar danos aos olhos, inclusive fadiga dos olhos ou síndrome da visão do computador. O recurso ComfortView foi projetado para reduzir a quantidade de luz azul emitida pelo monitor para otimizar o conforto dos olhos.

Esta seção apresenta algumas especificações do monitor Dell U2720QM. Para saber mais sobre as especificações do monitor Dell U2720QM, consulte o Guia do usuário no site de Manuais da Dell.

Tecnologia do painel
  • In-Plane Switching
Resolução máxima
  • 3840 x 2160 a 60 Hz (taxa de proporção 16:9)
Ângulo de visão
  • 178° (vertical) – típico
  • 178° (horizontal) – típico
Taxa de contraste
  • 1300 a 1 (típico)
Tempo de resposta
(milésimos de segundos)
  • 8 ms (normal)
  • 5 ms (rápido)
Gama de cores
  • 99% sRGB, 99% Rec 709, 95% DCI-P3
Profundidade de cores
  • 1,07 bilhão de cores
Portas e conectores
  • 1 x PD 1.4 (HCDP 1.4/HDCP 2.2)
  • 1 x HDMI 2.0 (HDCP 1.4/HDCP 2.2) (entrada recomendada)
  • 1 x USB Type-C (modo alternado com DisplayPort 1.4, porta USB 3.0 upstream, entrega de energia PD de até 90 W)
  • 2 portas USB 3.0 posteriores
  • 1 x porta USB 3.0 downstream com capacidade de carregamento BC1.2 de 2 A (máx.)
  • 1 saída de áudio analógica 2.0 (tomada de 3,5 mm)
  • 1 x porta USB 3.0 Type-C com capacidade de carregamento de 3 A (máx.)

Verifique se o seu monitor Dell está configurado corretamente: montagem do suporte do monitor e ajuste ergonômico do monitor, conexão e organização dos cabos. Isso ajudará a ter a melhor experiência de visualização possível.


Como fixar o suporte

O suporte do monitor padrão está desconectado quando o monitor é enviado de fábrica. Para saber mais sobre como conectar o suporte padrão do monitor, consulte a seção Configurando o monitor do Guia do usuário do monitor Dell U2720QM.
Para saber como instalar qualquer outro suporte em um monitor, consulte o respectivo guia de instalação do suporte para obter as instruções adequadas.

Aviso: Não remova o monitor da embalagem antes de encaixar o suporte.
 
Nota: O monitor Dell U2720QM e o suporte pesam 6,6 kg; tenha cuidado ao levantar ou mover o monitor.

Ergonomia

O local onde o monitor é posicionado é quase tão importante quanto o modelo adquirido. O monitor deve estar bem à sua frente, a um braço de distância (entre 20 e 40 polegadas de distância dos olhos), com a borda superior da tela ao nível dos olhos quando você estiver sentado confortavelmente. Pode ser necessário ajustar a altura da sua cadeira ou a altura do monitor para isso.


Como conectar o monitor ao PC

Para conectar o monitor Dell U2720QM ao seu computador:

  1. Desligue o computador e desconecte o cabo de alimentação

  2. Conecte o cabo DisplayPort ou VGA na porta de vídeo ou DisplayPort na parte traseira do computador

Para saber mais sobre como conectar o monitor ao computador, consulte o artigo da base de conhecimento da Dell Como conectar um monitor a um computador Dell?

Use os botões na parte inferior do monitor para acessar o menu de Exibição na tela (OSD) do monitor. Para acessar o menu de Exibição na tela (OSD), pressione o botão 3 (Figura 1) na parte inferior do monitor.

Para saber mais sobre como usar o menu de Exibição na tela (OSD), consulte a seção Como operar o monitor no Guia do usuário do monitor Dell U2720QM.

Nota: Todas as alterações feitas serão salvas automaticamente quando você mudar para outro item do menu, sair do menu OSD ou aguardar até o fechamento automático do menu OSD.

SLN320580_en_US__5E2220H_Front_Buttons_BK

Figura 1: Botões do painel frontal do Dell U2720QM

Botão Função Descrição
Botão 1 Tecla de atalho/modos predefinidos Utilize este botão para escolher em uma lista os modos predefinidos de cor
Botão 2 Tecla de atalho/Luminosidade/Contraste Use esse botão para ajustar o brilho e o contraste. O mínimo é '0' (-). O máximo é '100' (+)
Botão 3 Menu Use o botão MENU para iniciar a Exibição na tela (OSD)
Botão 4 Sair Use esse botão para sair do menu principal da OSD
Botão 5 Botão liga/desliga (com indicador LED) Uma luz branco-sólido indica que o monitor está ligado e funcionando corretamente. Luz branca piscando indica o modo de economia de energia

SLN320580_en_US__6E2220H_OSD_Controls_BK

Figura 2: Controles de OSD do Dell U2720QM

Botão Função Descrição
Botão 1 Para cima
Use o botão Para cima para aumentar os valores ou mover para cima em um menu
Use o botão Para baixo para diminuir os valores ou mover para baixo em um menu
Botão 2 OK Use o botão OK para confirmar sua seleção em um menu
Botão 3 Voltar Use o botão Volta para retornar ao menu anterior

Redefinir um monitor para os valores padrão de fábrica pode ajudar a resolver diversos problemas de vídeo ou exibição. Para redefinir o monitor Dell U2720QM às configurações padrão de fábrica, siga estas instruções:

  1. Pressione o botão 2 (Figura 2) no monitor para acessar o menu de Exibição na tela (OSD).
  2. Pressione o botão 1 para realçar a opção Others no menu e pressione o botão 2 para selecionar.
  3. Pressione o botão 1 para destacar a opção Factory Reset no menu e pressione o botão 2 para selecionar.
  4. Pressione o botão 2 para confirmar a ação de redefinição.

SLN320580_en_US__6E2220H_OSD_Controls_BK

Figura 3: Controles de OSD do Dell U2720QM

Se o seu monitor Dell apresentar tela em branco ou preto, imagem desfocada ou indefinida, cintilação, distorção ou quaisquer outras alterações de exibição, executar um teste de diagnóstico ajudará a determinar se o monitor Dell está funcionando normalmente. Para saber mais sobre as opções de diagnóstico em um monitor Dell, consulte o artigo da Base de conhecimento Dell Como posso executar o diagnóstico em um monitor Dell?

É essencial isolar o monitor durante a solução de problemas em seu computador nos seguintes cenários:

  • Sem energia: o computador não está ligando nem mostrando quaisquer sinais de alimentação.
 
  • Sem POST: o computador não está mostrando qualquer indicação de atividade, a tela pode ficar em branco e não exibir o logotipo da Dell durante a inicialização.
 
  • Sem vídeo: não é possível ver qualquer exibição na tela; é possível ouvir o som do Windows, mas não há exibição de vídeo.

Seu monitor Dell U2720QM oferece um recurso de teste automático que permite verificar se o monitor está funcionando corretamente. Se o monitor e o computador estiverem conectados corretamente, mas a tela do monitor permanecer escura, realize o teste automático do monitor executando as seguintes etapas:

  1. Desligue o computador e o monitor.
  2. Desconecte o cabo de vídeo da parte posterior do computador. Para garantir a operação adequada do teste automático, remova os cabos de vídeo (VGA, DVI, HDMI ou DisplayPort) da parte traseira do computador.
  3. Ligue o monitor.
  4. Desligue o monitor e reconecte o cabo de vídeo, em seguida, ligue o computador e o monitor.
  5. Se a tela do monitor permanecer em branco depois que você seguir o procedimento anterior, verifique a sua placa de vídeo (GPU) e o computador, pois o monitor está funcionando corretamente.

Seu monitor Dell U2720QM tem uma ferramenta de diagnóstico integrada que ajuda a determinar se a anormalidade na tela é um problema com o monitor ou com a placa de vídeo do computador.

Ao notar anormalidades na tela, como distorções, claridade, linhas horizontais ou verticais, cores desbotadas etc., é sempre recomendável isolar o monitor fazendo o diagnóstico integrado.

  1. Certifique-se de que a tela esteja limpa (sem partículas de poeira na superfície da tela).
  2. Desconecte os cabos de vídeo da parte traseira do computador ou do monitor. O monitor entrará no modo de teste automático.
  3. No painel frontal, mantenha pressionado o botão 4 por quatro segundos. Uma tela cinza é exibida.
  4. Inspecione cuidadosamente se há anormalidades na tela.
  5. Pressione novamente o botão 1 no painel frontal. A cor da tela mudará para vermelho.
  6. Inspecione se há anormalidades na tela.
  7. Repita as etapas 5 e 6 para inspecionar a tela em verde, azul, preto e branco e as telas com texto.
  8. O teste termina quando a tela branca é exibida.
  9. Pressione o botão 1 para sair do diagnóstico de teste automático integrado.
Nota: Se você não detectar nenhuma anormalidade na tela usando a ferramenta de diagnóstico integrado, o monitor está funcionando corretamente. Verifique a placa de vídeo (GPU) e o computador.
Se você notar anormalidades durante o diagnóstico integrado, o monitor poderá ser reparado ou substituído se estiver na garantia. Para isso, entre em contato com o suporte técnico da Dell.

Durante o processo de fabricação do monitor LCD, não é incomum que um ou mais pixels fiquem fixos em um estado inalterável. Eles são difíceis de ver e não afetam a qualidade ou a usabilidade da tela. Para obter mais informações, consulte o artigo da base de conhecimento da Dell Diretrizes de pixels do monitor LCD Dell.

Esta seção apresenta informações sobre as etapas de solução de problemas que podem ajudar a resolver os problemas mais comuns no monitor Dell U2720QM. Se preferir, para saber mais sobre a solução de problemas comuns em monitores Dell, consulte o artigo da base de conhecimento da Dell Como solucionar problemas de exibição ou de vídeo em um monitor Dell.

Problema comum O que o usuário está enfrentando Possível solução
Sem vídeo/LED de energia apagado Sem imagem
  • Verifique se o cabo de alimentação que conecta o monitor está devidamente conectado e preso.
  • Verifique se a tomada está funcionando corretamente conectando qualquer outro equipamento elétrico.
  • Verifique se o botão liga/desliga foi pressionado totalmente.
  • Teste com um cabo e um computador em boas condições, se possível.
Sem vídeo/LED de energia aceso Sem imagem ou sem luminosidade.
  • Aumente o brilho e o contraste do monitor usando o menu de OSD (On-Screen Display, Exibição na Tela).
  • Execute a verificação do recurso de teste automático do monitor.
  • Verifique se há pinos tortos ou quebrados no conector do cabo de vídeo.
  • Recoloque ambas as extremidades do cabo de vídeo.
  • Tente com um cabo de vídeo em boas condições.
  • Execute o diagnóstico integrado.
  • Certifique-se de que a fonte de entrada correta esteja selecionada pelo botão Fonte de entrada selecionada.
  • Teste o monitor com um computador em boas condições, se disponível.
Foco insatisfatório A imagem está indefinida, manchada ou duplicada.
Vídeo tremido ou instável Imagem ondulada ou com leves movimentos.
Pixels ausentes A tela LCD tem manchas.
  • Desligue e ligue o monitor.
  • Pixels permanentemente apagados é um defeito natural que pode ocorrer na tecnologia LCD.
  • Execute o diagnóstico integrado.
Pixels travados acesos/apagados A tela LCD tem uma mancha brilhante.
Problemas de brilho A imagem está muito escura ou muito brilhante.
Distorção geométrica A tela não fica centralizada corretamente.
Nota: Ao usar a entrada DisplayPort, os ajustes de posicionamento não estão disponíveis.
Linhas horizontais/verticais A tela tem uma ou mais linhas.
Nota Ao usar a entrada DisplayPort, os ajustes de posicionamento não estão disponíveis.
Problemas de sincronização A tela está embaralhada ou parece rachada.
Problemas relacionados à segurança Sinais visíveis de fumaça ou faíscas.
  • Não execute nenhuma das etapas de solução de problemas.
  • Entre em contato com o Suporte técnico da Dell imediatamente.
Problemas de HDR Não é possível definir a solução gráfica no modo HDR após alternar para as predefinições de desktop/filme HDR/jogo HDR/vídeo HDR
  • Certifique-se de que o computador ou a solução gráfica atenda aos requisitos mínimos de reprodução da HDR e instale os drivers de software mais recentes da placa gráfica.
  • Certifique-se de que o cabo HDMI 2.0 fornecido com
    o pacote seja usado
  • Se as etapas acima falharem, escolha a resolução 3840 x 2160
    nas Propriedades da tela para forçar a sinalização HDR adequada
Problemas intermitentes Defeitos do monitor aparecem e desaparecem.
  • Certifique-se de que o cabo de vídeo esteja conectado corretamente ao monitor e ao computador.
  • Restaure o monitor para as configurações de fábrica.
  • Execute o recurso de teste automático para determinar se o problema intermitente ocorre no modo de teste automático.
Cores ausentes A imagem não tem cor.
  • Execute a verificação do recurso de teste automático do monitor.
  • Certifique-se de que o cabo de vídeo que conecta o monitor ao computador esteja conectado corretamente e com firmeza.
  • Verifique se há pinos tortos ou quebrados no conector do cabo de vídeo.
Cor errada A cor da imagem não está boa.
Retenção de uma imagem estática que permaneceu no monitor durante um longo tempo Uma sombra esmaecida da imagem estática é exibida na tela.
  • Use os recursos para gerenciamento de energia para desligar o monitor quando ele não estiver em uso.
  • Ou use um protetor de tela com alterações dinâmicas.
Imagem na tela muito pequena A imagem está centralizada na tela, mas não ocupa toda a área visível
Não há sinal de entrada quando os controles do usuário são pressionados Sem imagem, o LED de indicação de energia está branco
  • Verifique a fonte do sinal. Certifique-se de que o computador não esteja no modo de economia de energia movendo o mouse ou pressionando qualquer tecla do teclado.
  • Certifique-se de que o cabo de vídeo esteja conectado corretamente ao monitor e ao computador.
  • Reinicie o computador.
A imagem não ocupa toda a tela A imagem não ocupa a altura ou a largura total da tela
  • Devido aos diferentes formatos de vídeo (taxa de proporção) de DVDs e vídeos, o monitor pode exibir em tela cheia.
  • Execute o diagnóstico integrado.
Sem vídeo na porta HDMI/DisplayPort/USB Type-C. Quando conectado a algum dongle/dispositivo de encaixe na porta, não há vídeo quando o cabo Thunderbolt do notebook é desconectado/conectado Desconecte o cabo HDMI/DisplayPort/USB Type-C do dongle/dispositivo de encaixe e conecte o cabo Thunderbolt de encaixe ao notebook. Conecte o cabo HDMI/DisplayPort/USB Type-C 7 segundos depois.
A interface USB não está funcionando Os periféricos USB não estão funcionando
  • Verifique se o monitor está ligado.
  • Reconecte o cabo upstream ao computador.
  • Reconecte os periféricos USB (conector posterior).
  • Desligue e ligue novamente o monitor.
  • Reinicie o computador.
  • Alguns dispositivos USB, como disco rígido externo de notebook, exigem maior corrente elétrica; conecte o dispositivo diretamente ao sistema do computador
Porta USB Type-C não fornece alimentação Periféricos conectados via USB não estão sendo carregados
  • Verifique se o dispositivo conectado é compatível com a especificação USB-C. A porta USB Type-C oferece suporte USB 2.0 e saída de 90 W.
  • Use o cabo USB Type-C fornecido com o monitor
Carregamento intermitente ao usar a conexão USB Type-C para computador, notebook e assim por diante Carregamento intermitente
  • Verifique se o consumo máximo de energia do
    dispositivo é superior a 90 W
  • Certifique-se de usar somente o adaptador aprovado pela Dell ou o adaptador que acompanha o produto
  • Certifique-se de que o cabo USB Type-C não esteja danificado
Sem imagem ao usar conexão DP com o PC Tela preta
  • Verifique para qual padrão de DP (DP 1.1a ou DP 1.4) a sua placa de vídeo está certificada. Faça download do driver da placa de vídeo mais recente e instale-o
  • Algumas placas de vídeo DP 1.1a não são compatíveis com monitores DP 1.4. Vá até o menu OSD. Em Seleção da fonte de entrada, mantenha pressionada a tecla P de seleção de DP por 8 segundos para alterar a configuração do monitor de DP 1.4 para DP 1.1a.

Para saber mais sobre como visualizar ou fazer download dos Guias do usuário e Manuais de seu produto Dell, consulte o artigo da Base de conhecimento Dell Manuais e documentação para o seu produto Dell.

解決方法

Perguntas frequentes

Usando as Configurações de vídeo do Windows

Para Windows 10, Windows 8 ou 8.1 e Windows 7:

  1. Somente para o Windows 8 e Windows 8.1, selecione o bloco da área de trabalho para alternar para a visualização clássica da área de trabalho.
  2. Clique com o botão direito na área de trabalho e clique em Resolução da tela.
  3. Clique na lista suspensa Resolução da tela e selecione 3840 x 2160.
  4. Clique em OK

Usando o Painel de controle Nvidia

Para alterar a resolução usando o Painel de controle da Nvidia:

  1. Clique com o botão direito na área de trabalho e clique em Painel de controle da Nvidia.
  2. Clique no símbolo + próximo de Tela, no painel esquerdo.
  3. Selecione Alterar resolução em Tela.
  4. No menu suspenso no painel à direita, selecione a resolução 3840 x 2160.
  5. Clique em Apply.

Como usar o AMD Catalyst Control Center

Para alterar a resolução usando o AMD Catalyst Control Center:

  1. Clique com o botão direito na área de trabalho e clique em AMD Catalyst Control Center.
  2. Clique no símbolo + próximo de Tela, no painel esquerdo.
  3. Selecione Alterar resolução em Tela.
  4. No menu suspenso no painel direito, selecione a resolução 3840 x 2160.
  5. Clique em Apply.
Nota: Se a resolução recomendada não estiver disponível como uma opção, talvez seja necessário atualizar o driver da placa de vídeo (GPU) acessando o site Drivers e downloads da Dell ou o site do fabricante da placa de vídeo (GPU). Para saber como fazer download e atualizar o driver de um dispositivo, consulte o artigo Como baixar e instalar um driver de dispositivo? da Base de conhecimento Dell.

Para redefinir o monitor Dell U2720QM com os valores padrão de fábrica, consulte a seção Redefinir para as configurações de fábrica deste artigo.

O monitor Dell U2720QM tem dois diagnósticos integrados que estão disponíveis:

  • Verificação do recurso de teste automático: o recurso de teste automático do monitor Dell U2720QM permite que você verifique se o monitor está funcionando corretamente.
 
  • Teste automático integrado: o monitor Dell U2720QM tem um teste automático integrado que ajuda você a identificar se a anomalia na tela é um problema no monitor ou na placa de vídeo (GPU) do computador. Ao notar anormalidades na tela, como distorções, claridade, linhas horizontais ou verticais, cores desbotadas etc., é sempre recomendável isolar o monitor fazendo o diagnóstico integrado.

Para aprender a executar um teste de diagnóstico, consulte a seção Como executar o diagnóstico no monitor Dell U2720QM deste artigo da base de conhecimento da Dell.

A seção Solução de problemas deste artigo da base de conhecimento da Dell apresenta informações sobre como solucionar problemas comuns no monitor Dell U2720QM. A seção apresenta as etapas da solução de problemas de energia, problemas de vídeo, problemas de cor ou claridade, problemas de distorção, linhas horizontais ou verticais, problemas de brilho, problemas de pixel etc.

Para navegar pelo menu de Exibição na tela (OSD), use os botões do monitor. Os botões de controle do monitor geralmente estão no lado direito, seja na parte lateral, frontal ou inferior do monitor. Para acessar o menu de Exibição na tela (OSD), pressione o botão 3 no monitor.

Para obter mais informações sobre como usar o Menu de Exibição na Tela (OSD) e as diferentes opções dele, consulte a seção Operação do monitor do Guia do usuário do monitor Dell U2720QM.

対象製品

Dell U2720Q
文書のプロパティ
文書番号: 000133316
文書の種類: Solution
最終更新: 28 9月 2023
バージョン:  8
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。