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"Dell FTP Server" item fails in connectivity test performed at 23:00 in Dell SupportAssist

概要: -

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

Article Summary

This document explains the phenomenon that sometimes fails in the item of "Dell FTP Server" in the connectivity test automatically performed at 23:00 every day in Dell SupportAssist.


 

Products
Dell SupportAssist all versions


 


Issue

 

In the connectivity test that is automatically performed every day at midnight by Dell SupportAssist, the "Dell FTP Server" item sometimes fails and you receive the following warning email.

 

Sender: administrator@SupportAssist.com
To: <Your email address>
Cc: <Your email address>
Date: 25/11/2015 23:00
Subject: *** Dell SupportAssist OME-Connectivity Alert ***

The SupportAssist application has the following error and is preventing a successful connection: The resolution of these errors can affect the diagnosis and resolution time of current and future support cases.

1 / 6 Network Test

Connectivity test type: Dell FTP server
Problem: SupportAssist is unable to connect to network resources.
Last verification: 2015/11/25 23:00:16
Other necessary information / Solution:
Please check the following:
Internet connection
Port 443 is open for network resources in the SupportAssist proxy settings firewall
If you continue to have problems, contact your network administrator

If you want to verify that the SupportAssist application is configured correctly for monitoring, or if you have questions, help in the SupportAssist application, or the SupportAssist documentation.
If the problem persists, contact your SupportAssist application administrator or contact Dell Technical Support.

Thank you.

Dell Technical Support


 

In addition, on the connectivity test screen of Dell SupportAssist management console, "Error" is displayed in the connectivity status of "Dell FTP Server".
If you click on an error, the details of the error will be displayed in the same way as the warning email.

SLN318914_en_US__1SupportAssist_Connectivity Test Error

SLN318914_en_US__2SupportAssist_FTP Server error


 


Cause

 

As an operational specification for Dell SupportAssist, connectivity tests are automatically performed every day at 23:00 local time.
Therefore, it has been confirmed that Dell's FTP server falls into a heavy load state due to the concentration of access from many servers, and the response becomes slow during this time.
Dell is already aware of this phenomenon and is currently working to increase servers to increase access distribution capabilities.


 


Workaround

 

This phenomenon is a temporary response delay on the Dell FTP server due to concentration of access.
If it recovers automatically within a few days, you can safely ignore warning emails and errors on the Dell SupportAssist management console.
If the problem does not improve after one week or more, there may be other factors. If you need to investigate the cause, contact Dell Technical Support.


 


原因

-

解決方法

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文書のプロパティ
文書番号: 000130456
文書の種類: Solution
最終更新: 21 9月 2021
バージョン:  4
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