メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能

Gennemgang af Windows 10-opgradering

概要: En trinvis vejledning til opgradering af din Dell-computer eller -tablet til Windows 10, herunder oplysninger om Dell-drivere og almindelige problemer.

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

原因

Ingen tilgængelige oplysninger om årsag.

解決方法

Se, om din computer er testet vedr. opgradering til Windows 10

De følgende sider indeholder lister med Dell-computere, som understøtter en opgradering til Windows 10. Hvis din computermodel er angivet, har Dell bekræftet, at dine drivere til Windows 7 eller Windows 8.1 fungerer sammen med Windows 10. Hvis en driver ikke fungerer korrekt, installerer Windows Update en opdateret driver under opgraderingsprocessen.

Se Dell-computere, der er testet vedr. opgradering til Windows 10 fra oktober 2020 og tidligere versioner af Windows 10. Vælg "Dell-computere testet for opdatering til Windows 10 November Update (Build 1511) og opgradering til Windows 10 (Build 1507)" for computere i det oprindelige opgraderingsprogram.


Se generelle problemer med opgradering til Windows 10

Dell har identificeret adskillige generelle problemer, som kan påvirke forskellige computere, når de opgraderer til Windows 10. Sørg for at gennemse disse problemer, før du opgraderer, da de kan give problemer med computeren eller påvirke de funktioner, du kan bruge.

Klik her for at se siden med generelle Windows 10-problemer.


Kontroller printerunderstøttelse

Dell har testet mange af sine printere for, om de understøtter Windows 10. Se på denne side for at finde ud af, om din printer understøttes, og om du skal opgradere printersoftwaren eller -driverne.

Klik her for at få vist siden om printerunderstøttelse af Windows 10.


Sikkerhedskopier vigtige filer

Selvom det er nemt at opgradere til et nyt operativsystem, skal du altid sikkerhedskopiere dine dokumenter og kritiske filer, før du starter en større procedure på computeren.


Oprettelse af genoprettelsesdiske til din nuværende version af Windows

Når en computer er opgraderet til Windows 10, er der 10 dages mulighed for at vende tilbage til den foregående version af Windows. Dell Technologies anbefaler dog, at du opretter genoprettelsesmedier for din aktuelle version af Windows, hvis du skulle få brug for at geninstallere Windows senere.

Se webstedet Dell Windows-medier til sikkerhedskopiering og genoprettelse af indstillinger for at få flere oplysninger.


Opdater BIOS og drivere

Dell anbefaler på det kraftigste, at du opdaterer BIOS og driverne til dit operativsystem, før du påbegynder en opgradering til Windows 10. Windows-opgraderingsprocessen overfører nuværende drivere til din computer i stedet for at installere nye "in-box"-drivere. Du bør have de nyeste drivere på din computer til denne overførsel.

For at komme i gang med at opdatere din BIOS og drivere skal du gå til Dells websted Drivere og downloads for din computer. Sørg for at have computerens servicekode ved hånden, så du er sikker på at få de drivere, der passer til din computer.


Opgrader til Windows 10

Hvis du vil købe og starte opgraderingen til Windows 10, skal du gå til Microsofts Windows 10-opgraderingswebsted. Du kan finde flere oplysninger om opgraderingsprocessen til Windows 10 under Microsoft-opgradering til Windows 10: Ofte stillede spørgsmål.


Opdater din computer med Windows 10-drivere efter opgraderingen

Når computeren fuldfører opgraderingen til Windows 10, kan du søge på Dells websted med drivere efter opdaterede drivere, der muligvis ikke er kommet med i Windows Update. Installer alle drivere under Windows 10, som er relevante for din computer.

For at komme i gang med at opdatere dine drivere skal du gå til Dells websted Drivere og downloads til din computer. Sørg for at have computerens servicekode ved hånden, så du er sikker på at få de drivere, der passer til din computer.


その他の情報

文書のプロパティ
文書番号: 000130221
文書の種類: Solution
最終更新: 29 8月 2024
バージョン:  12
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。