メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能

Procedure voor de Windows 10-upgrade

概要: Een stapsgewijze handleiding voor het upgraden van uw Dell computer of tablet naar Windows 10, met inbegrip van informatie over Dell drivers en veelvoorkomende problemen.

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

原因

Er is geen informatie over de oorzaak beschikbaar.

解決方法

Controleer of uw computer is getest voor de Windows 10-upgrade

Op de volgende pagina vindt u de Dell computers die een upgrade naar Windows 10 ondersteunen. Als uw computermodel in de lijst staat, heeft Dell bevestigd dat uw Windows 7- of Windows 8.1-drivers werken met Windows 10. Als een driver niet goed werkt, installeert Windows Update een bijgewerkte driver tijdens het upgradeproces.

Zie Dell computers getest voor de Windows 10 oktober 2020-update en vorige versies van Windows 10. Selecteer Dell computers getest voor update naar Windows 10 November Update (build 1511) en upgrade naar Windows 10 (build 1507)" voor computers in het oorspronkelijke upgradeprogramma.


Bekijk algemene problemen met de Windows 10-upgrade

Dell heeft verschillende algemene problemen vastgesteld die van invloed kunnen zijn op verschillende computers bij het upgraden naar Windows 10. Bekijk deze problemen voordat u de upgrade uitvoert, omdat deze problemen zich kunnen voordoen op uw computer of van invloed kunnen zijn op bepaalde functies die u gebruikt.

Klik hier om naar de pagina Algemene problemen bij Windows 10 te gaan.


Printerondersteuning controleren

Dell heeft veel van zijn printers getest op ondersteuning voor Windows 10. Controleer op deze pagina of uw printer wordt ondersteund en of u uw printersoftware of drivers moet upgraden.

Klik hier om naar de pagina Windows 10-ondersteuning van Dell printers te gaan.


Back-ups van essentiële bestanden maken

Hoewel upgraden naar een nieuw besturingssysteem eenvoudig is, moet u altijd een back-up maken van uw documenten en kritieke bestanden voordat u een grote procedure op uw computer start.


Herstelschijven maken voor uw huidige versie van Windows

Als op een computer een upgrade naar Windows 10 is uitgevoerd, hebt u 10 dagen de tijd om terug te gaan naar de vorige versie van Windows. Dell Technologies raadt u echter aan herstelmedia te maken van uw huidige versie van Windows, voor het geval u Windows later opnieuw moet installeren.

Ga naar de website Dell Windows back-upmedia en herstelopties voor meer informatie.


BIOS en drivers updaten

Dell raadt u ten zeerste aan om het BIOS en de drivers voor uw besturingssysteem te updaten voordat u een upgrade naar Windows 10 start. Tijdens het Windows-upgradeproces worden de huidige drivers voor uw computer gemigreerd in plaats van dat er nieuwe 'native' drivers worden geïnstalleerd. Voor deze migratie moet u de meest recente drivers op uw computer hebben.

Als u aan de slag wilt gaan met het bijwerken van uw BIOS en drivers, gaat u naar de website Dell Drivers en downloads voor uw computer. Zorg dat u de servicetag van uw computer bij de hand hebt om de juiste drivers te vinden voor uw computer.


Upgraden naar Windows 10

Ga naar de Microsoft Windows 10-upgradewebsite om de upgrade naar Windows 10 aan te schaffen en te starten. Zie voor meer informatie over het Windows 10-upgradeproces de Microsoft-upgrade naar Windows 10: Veelgestelde vragen.


Uw computer bijwerken met Windows 10-drivers na de upgrade

Controleer zodra uw computer klaar is met de upgrade naar Windows 10 op de Dell Drivers website of er bijgewerkte drivers zijn die mogelijk niet zijn opgenomen in de Windows Update. Installeer de drivers onder Windows 10 die geschikt zijn voor uw computer.

Als u aan de slag wilt gaan met het bijwerken van uw drivers, gaat u naar de Dell website Drivers en downloads voor uw computer. Zorg dat u de servicetag van uw computer bij de hand hebt om de juiste drivers te vinden voor uw computer.


その他の情報

文書のプロパティ
文書番号: 000130221
文書の種類: Solution
最終更新: 29 8月 2024
バージョン:  12
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。