メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能

Průvodce upgradem na systém Windows 10

概要: Podrobný průvodce upgradem počítače nebo tabletu Dell na systém Windows 10, včetně informací o ovladačích Dell a běžných problémech.

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

原因

Nejsou k dispozici žádné informace o příčině.

解決方法

Ověření, zda je počítač testován pro upgrade na systém Windows 10

Na následující stránce jsou uvedeny počítače Dell, které podporují upgrade na systém Windows 10. Pokud je zde uveden model vašeho počítače, společnost Dell potvrdila, že ovladače pro systémy Windows 7 nebo Windows 8.1 fungují v systému Windows 10. Pokud ovladač nefunguje správně, služba Windows Update během procesu upgradu nainstaluje aktualizovaný ovladač.

Viz článek Počítače Dell testované pro aktualizaci Windows 10 z října 2020 a předchozí verze systému Windows 10. V původním programu upgradu vyberte možnost "Počítače Dell testované pro aktualizaci na Windows 10 November Update (Build 1511) a upgrade na Windows 10 (sestavení 1507)".


Obecné problémy s upgradem na systém Windows 10

Společnost Dell zjistila několik obecných problémů, které při upgradu na systém Windows 10 mohou mít vliv na řadu počítačů. Věnujte před upgradem pozornost těmto problémům, jelikož mohou způsobovat potíže s vaším počítačem nebo ovlivnit funkce, které možná používáte.

Kliknutím sem přejdete na stránku Obecné problémy se systémem Windows 10.


Ověření podpory tiskáren

Společnost Dell testovala podporu systému Windows 10 u mnoha svých tiskáren. Na této stránce zjistíte, zda je vaše tiskárna podporována a zda je třeba upgradovat software nebo ovladače tiskárny.

Kliknutím sem přejdete na stránku Podpora tiskáren pro systém Windows 10.


Zálohování důležitých souborů

I když je upgrade na nový operační systém jednoduchý, před zahájením hlavní operace v počítači si vždy zálohujte dokumenty a důležité soubory.


Vytvoření disků pro obnovení aktuální verze systému Windows

Jakmile provedete upgrade počítače na systém Windows 10, můžete se během 10 dnů vrátit k předchozí verzi systému Windows. Společnost Dell Technologies však doporučuje vytvořit médium pro obnovení aktuální verze systému Windows pro případ, že by bylo nutné systém Windows později přeinstalovat.

Další informace naleznete na stránce Možnosti zálohovacích médií a obnovení systému Windows společnosti Dell .


Aktualizace systému BIOS a ovladačů

Společnost Dell důrazně doporučuje, abyste před zahájením upgradu na systém Windows 10 aktualizovali systém BIOS a ovladače svého operačního systému. Během upgradu systému Windows namísto instalace nových integrovaných ovladačů dochází k migraci stávajících ovladačů vašeho počítače. Před zahájením upgradu byste tedy měli mít nainstalovány nejnovější ovladače.

Chcete-li začít aktualizovat systém BIOS a ovladače, přejděte na webovou stránku Ovladače a soubory Dell ke stažení pro váš počítač. Mějte připravené výrobní číslo svého počítače, se kterým získáte správné ovladače pro svůj počítač.


Upgrade na systém Windows 10

Informace o zakoupení a zahájení upgradu na systém Windows 10 naleznete na webu společnosti Microsoft věnovaném upgradu na systém Windows 10. Další informace o procesu upgradu na Windows 10 najdete v článku Upgrade společnosti Microsoft na Windows 10: Časté dotazy.


Aktualizace počítače pomocí ovladačů Windows 10 po upgradu

Po dokončení upgradu počítače na systém Windows 10 se podívejte na webovou stránku s ovladači Dell, jestli neobsahuje aktualizované ovladače, které nemusela služba Windows Update zachytit. Nainstalujte všechny ovladače pro systém Windows 10, které jsou určené pro váš počítač.

Chcete-li začít s aktualizací ovladačů, přejděte na webovou stránku Ovladače a soubory Dell ke stažení určenou pro váš počítač. Mějte připravené výrobní číslo svého počítače, se kterým získáte správné ovladače pro svůj počítač.


その他の情報

文書のプロパティ
文書番号: 000130221
文書の種類: Solution
最終更新: 29 8月 2024
バージョン:  12
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。