メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能

Felsöka problem med nätverksprestanda på Inspiron-system

概要: Den här artikeln innehåller felsökningssteg för att ta reda på om smartbyte-programmet är en bidragande faktor till långsamma nätverksprestanda.

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

Obs!
  • Du kan behöva starta om datorn så lägg till ett bokmärke för den här artikeln.
  • Du bör hämta och uppdatera till den senaste versionen av SmartByte. 
  • Om du vill testa nätverksprestanda går du till https://www.speedtest.net.

Felsökningssteg:

VIKTIGT! Utför följande steg i den ordning de tillhandahålls!
  1. Uppdatera Windows 10-version:

    1. Testa nätverksprestanda och dokumentera resultatet för jämförelse under följande felsökningssteg.
    2. Uppdatera system-BIOS till den senaste versionen på dell.com/support/home. Mer information finns i Följande artikel i Dells kunskapsbank : Dell BIOS Updates (Dell BIOS-uppdateringar).
    3. Uppdatera Windows 10-version:
      1. Kontrollera att datorn har Windows 10 version 14393.0 eller senare.
      2. Gör så här för att ta reda på vilken version av Windows du har:
        1. Håll ned Windows-tangenten (SLN309274_en_US__2iC_Windows_Key_BD_v4) och tryck sedan på tangenten q.
        2. Skriv winver i sökrutan.
        3. Tryck eller klicka på winver (kör kommando).
        4. Leta reda på operativsystemets build-nummer inom parentes.
          Obs! Om operativsystemets version är tidigare än 14393.0 kan du hämta den senaste uppdateringen för Windows 10 från Microsofts webbplats. SLN309274_en_US__4iC_External_Link_BD_v1
        5. Testa nätverksprestanda och anteckna resultatet.
    4. Om problemet kvarstår uppdaterar du systemdrivrutinerna.

  2. Uppdatera systemdrivrutiner

    1. Uppdatera dina drivrutiner för trådlöst och Ethernet.
      1. Mer information finns i Följande artikel i Dells kunskapsbank : Hämta och installera en drivrutin
        Obs! I den här artikeln beskrivs hur du installerar programmet Dell SupportAssist som ger automatisk identifiering, nedladdning av drivrutiner och installation av inaktuella drivrutiner.
      2. Om du uppmanas att starta om datorn efter en drivrutinsinstallation gör du det.
      3. Testa nätverksprestanda och anteckna resultatet.
    2. Om problemet kvarstår uppdaterar du programmet SmartByte.

  3. Uppdatera programmet SmartByte

    1. Gå till Kontrollpanelen och anteckna versionsnumret för SmartByte.
    2. Uppdatera programmet SmartByte. 
    3. Testa nätverksprestanda på https://www.speedtest.net och anteckna resultatet.
    4. Öppna programmet SmartByte, avaktivera SmartByte och testa nätverksprestanda igen på https://www.speedtest.net.
      1. Om hastigheten ökar låter du SmartByte vara avstängt.
      2. Om hastigheten inte förändras aktiverar du SmartByte igen.
       
      Obs! Så här aktiverar eller inaktiverar du SmartByte:
      1. Håll ned Windows-tangenten (SLN309274_en_US__2iC_Windows_Key_BD_v4) och tryck sedan på tangenten q.
      2. I sökrutan skriver du "SmartByte".
      3. Tryck eller klicka på SmartByte (betrodd Microsoft Store-app).
      4. Tryck eller klicka på skjutreglaget till höger om SmartByte för att starta eller stänga SmartByte.

原因

SmartByte kan i vissa fall bidra till minskad övergripande nätverkshastighet. Det här är en normal situation eftersom SmartByte allokerar en liten andel av den tillgängliga nätverksbandbredden till sin egen drift. Det kan finnas andra bidragande faktorer som kan ta hänsyn till uppmätta hastigheter under vad internetleverantören tillhandahåller i genomsnitt.

解決方法

Om nätverksprestanda inte har förbättrats när du har utfört dessa steg och stängt av SmartByte är problemet inte kopplat till SmartByte. Utför standardnätverksfelsökning för att lösa det här prestandaproblemet. Mer information finns på supportsidorna för nätverk, Wi-Fi och Bluetooth .

その他の情報


Support efter garantin Har garantin upphört att gälla? Inga problem. Gå till Dell.com/support och ange ditt Dell Service Tag-nummer för att se våra erbjudanden.

OBS! Erbjudandena är endast tillgängliga för kunder i USA, Kanada, Storbritannien, Frankrike, Tyskland och Kina som köper en persondator. Det här gäller inte servrar och lagring.

対象製品

G Series, Inspiron 11 3162/3164, Inspiron 11 3168, Inspiron 11 3179, Inspiron 13 5368 2-in-1, Inspiron 5370, Inspiron 13 5378 2-in-1, Inspiron 13 7368 2-in-1, Inspiron 7370, Inspiron 7373 2-in-1, Inspiron 13 7375 2-in-1, Inspiron 3452 , Inspiron 14 3462, Inspiron 14 3465, Inspiron 14 3467, Inspiron 14 3473, Inspiron 14 3476, Inspiron 5458, Inspiron 5459, Inspiron 14 5468, Inspiron 14 7460, Inspiron 7472, Inspiron 3552, Inspiron 15 3565, Inspiron 15 3567, Inspiron 15 3573, Inspiron 5552, Inspiron 5555, Inspiron 5557, Inspiron 5558, Inspiron 5559, Inspiron 15 5565, Inspiron 15 5566, Inspiron 15 5567, Inspiron 15 5568 2-in-1, Inspiron 5570, Inspiron 15 5578 2-in-1, Inspiron 15 7560, Inspiron 7570, Inspiron 15 7572, Inspiron 7573 2-in-1, Inspiron 15 7579 2-in-1, Inspiron 5755, Inspiron 5758, Inspiron 5759, Inspiron 17 5765, Inspiron 17 5767, Inspiron 5770, Inspiron 17 7773 2-in-1, Inspiron 17 7779 2-in-1, Inspiron 3052, Inspiron 3264 AIO, Inspiron 3265, Inspiron 3275, Inspiron 3277, Inspiron 3452 AIO, Inspiron 3455, Inspiron 24 3464, Inspiron 3475, Inspiron 3477, Inspiron 24 5475, Inspiron 5477, Inspiron 24 5488, Inspiron 27 7775, Inspiron 7777, Inspiron 3250, Inspiron 3252, Inspiron 3470, Inspiron 3472, Inspiron 3650, Inspiron 3655, Inspiron 3656, Inspiron 3662, Inspiron 3668, Inspiron 3670, Inspiron 5675, Inspiron 5680 ...
文書のプロパティ
文書番号: 000125203
文書の種類: Solution
最終更新: 15 10月 2024
バージョン:  9
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。