メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能

Centro di assistenza di Dell Active Pen PN350M: Compatibilità, configurazione e risoluzione dei problemi

概要: Scopri il supporto della penna attiva Dell PN350M: Sistemi compatibili, guida all'installazione, funzionalità dei pulsanti, risoluzione dei problemi e domande frequenti.

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

Non sono disponibili informazioni sui sintomi.

原因

Non sono disponibili informazioni sulla causa.

解決方法

Sommario:

  1. Sistemi compatibili
  2. Installazione
  3. Funzionalità dei pulsanti
  4. Risoluzione dei problemi
  5. Domande frequenti
  6. Ulteriori informazioni

Sistemi compatibili

I seguenti sistemi sono compatibili con la penna attiva Dell PN350M.

 
  • Latitude 3120 2 in 1
  • Latitude 3190 2 in 1
  • Latitude 3390 2-in-1
  • Tablet Latitude Rugged 7220**
     
  • Inspiron 5400 2 in 1*
  • Inspiron 5406 2 in 1*
  • Inspiron 5410 2-in-1
  • Inspiron 5482 2 in 1
  • Inspiron 5485 2-in-1
  • Inspiron 5490 2-in-1
  • Inspiron 5491 2-in-1
  • Inspiron 5582 2 in 1
  • Inspiron 5591 2-in-1
  • Inspiron 7300 2-in-1
  • Inspiron 7306 2-in-1
  • Inspiron 7386 2 in 1
  • Inspiron 7390 2 in 1
  • Inspiron 7391 2 in 1
  • Inspiron 7405 2-in-1
  • Inspiron 7415 2-in-1
  • Inspiron 7500 2 in 1
  • Inspiron 7506 2-in-1
  • Inspiron 7579 2 in 1
  • Inspiron 7586 2 in 1
  • Inspiron 7590 2 in 1
  • Inspiron 7591 2 in 1
  • Inspiron 7600 2 in 1


* Le configurazioni con display HD non supportano penne attive.
** La penna consigliata per questo sistema è la penna attiva Dell Rugged - PN720R. È inoltre compatibile con la penna attiva EMR di Dell.

Nota: "In caso di discrepanza con le informazioni elencate in questa sezione Compatibilità, è necessario utilizzare la versione indicata in "Progettata per".


Torna all'inizio


Installazione

Scaricare la Guida introduttiva rapida PN350M e seguire le istruzioni per configurare la penna attiva Dell.

 
Nota: Una volta installata la batteria, è possibile utilizzare la penna attiva Dell per scrivere immediatamente. Per questa penna non è prevista la funzione Bluetooth.


Torna all'inizio


Funzionalità dei pulsanti

Pulsanti di Dell Active Pen PN350M

 
Pulsante Funzionalità
1 - Pulsante inferiore    
  • Cancellazione: Tieni premuto il pulsante, quindi trascina sullo schermo per cancellare il contenuto.
2 - Pulsante superiore
  • Clic con il pulsante destro del mouse: tenere premuto il pulsante, toccare il touch-screen con la punta della penna, quindi rilasciare il pulsante per visualizzare un menu contestuale.    
  • Selezione: Tenere premuto il pulsante, quindi trascinare la punta della penna sullo schermo per selezionare i contenuti.


Torna all'inizio


Risoluzione dei problemi

Problemi Possibili cause Possibili soluzioni
La penna non funziona    
Il sistema non è supportato. Consultare l'elenco dei sistemi compatibili.
La batteria non è inserita correttamente.     Verificare che la batteria sia inserita con il polo positivo rivolto verso l'interno.    
La batteria è scarica. Inserire una batteria nuova.


Torna all'inizio


Domande frequenti

  • Come si associa la penna al sistema utilizzando il Bluetooth?
    Per questa penna NON è prevista la funzione Bluetooth.
     
  • Qual è il tipo di batteria consigliato?
    La batteria alcalina è il tipo consigliato per questa penna. La penna utilizza una batteria AAAA.
     
  • Come è possibile prolungare la durata della batteria?
    Per prolungare la durata della batteria, assicurarsi che la punta non sia premuta quando la penna non è in uso. Ad esempio: quando si ripone la penna, assicurarsi che sia protetta in modo che non venga accidentalmente premuta. La pressione della punta consuma batteria perché equivale a scrivere.
     
  • La penna dispone di un'opzione di spegnimento?
    La penna non dispone di un'opzione di spegnimento. Quando la penna non è in modalità di scrittura, il consumo energetico è inferiore.
     
  • Quali informazioni sono necessarie quando si contatta il supporto tecnico Dell?
    Prima di contattare il supporto tecnico Dell, tenere pronte le seguenti informazioni:
    1. Numero d'ordine
    2. Codice di matricola del sistema
    3. Il codice PPID si trova sulla confezione o sull'etichetta all'interno della penna. Il codice PPID inizia con CN


Torna all'inizio


Ulteriori informazioni

Dell Active Pen PN350M Quick Start Guide


Torna all'inizio

対象製品

Dell Active Pen PN350M

製品

Inspiron 7300 2-in-1, Inspiron 7306 2-in-1, Inspiron 7386 2-in-1, Inspiron 7390 2-in-1, Inspiron 7391 2-in-1, Inspiron 5400 2-in-1, Inspiron 5406 2-in-1, Inspiron 5482 2-in-1, Inspiron 14 5485 2-in-1, Inspiron 5490, Inspiron 5491 2-in-1 , Inspiron 7405 2-in-1, Inspiron 15 5582 2-in-1, Inspiron 5591 2-in-1, Inspiron 7500 2-in-1 Black, Inspiron 7500 2-in-1 Silver, Inspiron 7506 2-in-1, Inspiron 15 7579 2-in-1, Inspiron 7586 2-in-1, Inspiron 7590 2-in-1, Inspiron 7591 2-in-1, Latitude 3120, Latitude 3190 2-in-1, Latitude 7220 Rugged Extreme Tablet, Latitude 3390 2-in-1 ...
文書のプロパティ
文書番号: 000125180
文書の種類: Solution
最終更新: 13 2月 2024
バージョン:  8
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。