Passa al contenuto principale
  • Effettua gli ordini in modo rapido e semplice
  • Visualizza gli ordini e monitora lo stato della spedizione
  • Crea e accedi a un elenco dei tuoi prodotti

Komputer uruchamia się ponownie, sporadycznie się wyłącza, blokuje się, zawiesza lub sygnalizuje błąd.

Riepilogo: Ten artykuł zawiera nasze rekomendacje dotyczące rozwiązywania problemów z restartowaniem, wyłączaniem się, blokowaniem lub brakiem reakcji komputera Dell z systemem Windows.

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Causa

Jeśli komputer nagle przestał reagować na polecenia, gdy uruchomiony jest system Windows, prawdopodobnie system się zawiesił. Zawieszenie może mieć wiele objawów. Oto kilka z nich:

  • Zacinanie się lub blokowanie ekranu
  • Czarny lub niebieski ekran
  • Nieplanowane ponowne uruchomienie systemu Windows
  • Komunikat o błędzie, który nie pozwala na kontynuowanie pracy systemu Windows

Jeśli system się zawiesza, istnieją czynności pozwalające wykryć główną przyczynę problemu.

UWAGA: jeśli problem wystąpił niedawno, przed przystąpieniem do jego rozwiązywania zanotuj wszystkie ostatnie zmiany w konfiguracji sprzętowej lub oprogramowaniu, ponieważ ich cofnięcie może pomóc w szybkim zidentyfikowaniu przyczyny.

Risoluzione

Odłączanie urządzeń od komputera

Blokadę systemu może powodować nowy sprzęt. Spróbuj odłączyć wszystkie urządzenia od komputera, w tym m.in.:

  • Drukarki
  • Skanery
  • Czytniki kart pamięci
  • Podstawki niewielkich urządzeń multimedialnych (iPod, PDA, odtwarzacz MP3 itd.)
  • Cyfrowe aparaty fotograficzne i rejestratory wideo
  • Urządzenia pamięci masowej USB
  • Płyty CD i DVD (wyjmij je z napędów optycznych)
  • Stacja dokująca lub replikator portów

Jedyne urządzenia, które powinny pozostać podłączone do komputera, to monitor, mysz i klawiatura (jeśli jest to komputer stacjonarny).

Kiedy to zostanie wykonane, odłącz komputer od gniazdka elektrycznego, wyciągnij z notebooka akumulator (jeśli dotyczy) i przytrzymaj przycisk zasilania przez około 15 sekund. Następnie ponownie podłącz komputer do zasilania i spróbuj uruchomić go ponownie.

Jeśli mysz lub klawiatura powoduje blokowanie, zapoznaj się ze stroną biblioteki pomocy technicznej firmy Dell Mysz, klawiatura i panel dotykowy.

Jeśli nie można zidentyfikować problemu poprzez cofnięcie ostatnich zmian lub odłączenie urządzeń zewnętrznych, można rozwiązać problem wykonując czynności podane poniżej.

Powrót do góry

Wyszukiwanie kodów błędów w systemie Windows

System Windows może wyświetlić kod błędu związany z wyłączeniem, ponownym uruchomieniem, zablokowaniem lub błędem. Skorzystaj z dowolnej wyszukiwarki i wpisz konkretny problem, ponieważ firma Microsoft ma szczegółowe informacje na temat każdego z nich:

Wyszukiwarka Dell | Wyszukiwarka Microsoft Kliknięcie tego hiperłącza powoduje wyświetlenie strony spoza witryny Dell Technologies. | Wyszukiwarka Google Kliknięcie tego hiperłącza powoduje wyświetlenie strony spoza witryny Dell Technologies. | Wyszukiwarka Bing Kliknięcie tego hiperłącza powoduje wyświetlenie strony spoza witryny Dell Technologies.

Aby uzyskać ogólne informacje na temat rodzajów kodów błędów, należy zapoznać się z artykułem z bazy wiedzy firmy Dell Kody błędów w komercyjnych i konsumenckich produktach firmy Dell.

Jak naprawić problem z niebieskim ekranem w systemie Windows 10

Obejrzyj ten film w serwisie YouTube, aby dowiedzieć się, jak naprawić błędy niebieskiego ekranu lub zatrzymania w systemie Windows 10.

Czas trwania: 00:02:59 (hh:mm:ss)
Napisy kodowane: Tylko język angielski

Powrót do góry


Uruchamianie diagnostyki komputera

Aby sprawdzić, czy w komputerze nie występuje problem sprzętowy, uruchom test diagnostyczny PSA. Aby uzyskać więcej informacji na temat uruchamiania diagnostyki i określenia problemu, zapoznaj się z artykułem Jak uruchomić przedrozruchowy test diagnostyczny na komputerze firmy Dell.

Jeśli wewnętrzna diagnostyka ani inne metody nie wskazały przyczyny problemu, możesz uruchomić funkcję Szybki test lub Pełne skanowanie narzędzi Dell Personal Computer Diagnostics. Za pomocą narzędzia SupportAssist można uruchomić szybki test.

Powrót do góry


Uruchamianie okresowej konserwacji komputera

Aby uzyskać optymalną wydajność komputera, należy regularnie przeprowadzać jego konserwację. Systemy Windows 11 i Windows 10 mają zintegrowane zadania konserwacji i wydajności systemu, więc nie wymagają żadnych działań.

W systemie Windows 8 wpisz maintenance na ekranie startowym, a następnie wybierz opcję Automatycznie wykonuj zalecane zadania konserwacyjne.

Możesz także użyć Kontrolera plików systemowych , aby zweryfikować pliki i foldery komputera na swoim komputerze. Aby dowiedzieć się więcej na temat narzędzia Sprawdzanie plików systemowych, zobacz Uruchamianie narzędzia Sprawdzanie plików systemowych w systemie Microsoft Windows

Powrót do góry
 


Aktualizacja sterowników i systemu BIOS

Często nieaktualne sterowniki lub ustawienia systemu BIOS powodują blokowanie się systemu. Aby w pełni wykorzystywać możliwości sprzętu i oprogramowania, regularnie aktualizuj sterowniki.

Sterowniki i system BIOS należy aktualizować w następującej kolejności:

  1. BIOS
  2. Sterownik do chipsetu
  3. Sterownik karty graficznej
  4. Sterownik karty muzycznej
  5. Sterownik sieciowy
  6. Pozostałe sterowniki

Każdy z powyższych sterowników należy aktualizować osobno, a następnie wykonywać kontrolę komputera w celu sprawdzenia, czy problem nadal występuje. Dowiedz się, Jak pobrać i zainstalować sterowniki firmy Dell.


Powrót do góry

Sprawdzanie symptomów w trybie awaryjnym

Tryb awaryjny umożliwia załadowanie tylko najważniejszych aplikacji i sterowników. Umożliwia to wyeliminowanie oprogramowania jako głównej przyczyny zawieszania się komputera lub jego braku reakcji.

UWAGA: podczas korzystania z trybu awaryjnego rozdzielczość zostanie zmniejszona do 800 × 600, a ikony i tekst mogą być większe niż zwykle. Ponadto w tym trybie nie jest wyświetlane tło pulpitu. Jest to normalne zachowanie systemu i nie wymaga naprawy, ponieważ system przywróci wszystkie ustawienia po uruchomieniu w trybie normalnym.
UWAGA: pamiętaj, że po uruchomieniu trybu awaryjnego oprogramowanie antywirusowe jest wyłączone. W takiej sytuacji należy zachować ostrożność podczas korzystania z Internetu.

Aby uzyskać informacje na temat uruchamiania komputera w trybie awaryjnym, skorzystaj z odpowiedniego łącza dotyczącego danego systemu operacyjnego:

Otwórz aplikacje i przetestuj komputer w trybie awaryjnym. Jeśli objawy występują w trybie awaryjnym, wykonaj czynności rozwiązywania problemów opisane w tym artykule. Jeśli objawy nie występują w trybie awaryjnym, prawdopodobnie są związane ze sterownikiem lub oprogramowaniem.

Powrót do góry


Aktualizacja systemu Windows

Sprawdź, czy w komputerze zostały zainstalowane najnowsze aktualizacje systemu Windows. Aby sprawdzić dostępność aktualizacji, kliknij przycisk Start, a następnie Ustawienia, Aktualizacja i zabezpieczenia. Następnie kliknij Sprawdź dostępne aktualizacje. Poczekaj na instalację wszystkich aktualizacji i ponownie uruchomienie komputera (jeśli jest wymagane). W przypadku problemów z usługą Windows Update zapoznaj się z tematem Identyfikowanie i naprawianie problemów z usługą Windows Update za pomocą narzędzia do rozwiązywania problemów usługi Windows Update

Powrót do góry


Odinstalowywanie, ponownie instalowanie i aktualizacja oprogramowania

Jeśli komputer blokuje się lub przestaje reagować podczas korzystania z określonej aplikacji, spróbuj całkowicie odinstalować aplikację z komputera. Następnie zainstaluj ją ponownie i przejdź do witryny internetowej producenta oprogramowania, aby zaktualizować oprogramowanie do najnowszej wersji.

UWAGA: Uwaga: przed odinstalowaniem jakiejkolwiek aplikacji wykonaj kopię zapasową najważniejszych danych. Ponadto upewnij się, że dysponujesz potrzebnymi nośnikami i kluczem produktu wymaganym do ponownej instalacji oprogramowania. Jeśli masz wątpliwości, przed odinstalowaniem programu skontaktuj się z jego producentem.

Powrót do góry


Obecność wielu programów antywirusowych

Korzystanie z kilku programów antywirusowych może powodować blokowanie się komputera. Programy antywirusowe są wcześniej instalowane na większości komputerów firmy Dell. Zdarza się, że nieświadomi tego faktu klienci czasem instalują inne programy tego typu. Jeżeli zdecydujesz się na zainstalowanie innego programu antywirusowego, wcześniej odinstaluj wszystkie programy tego typu zainstalowane na komputerze.

Wybierz jeden program antywirusowy i ponownie go zainstaluj. Nie jest zalecane instalowanie więcej niż jednego pakietu oprogramowania antywirusowego na komputerze. Liczne pakiety oprogramowania wykrywającego programy szpiegujące, które nie mają składnika antywirusowego, nie powodują konfliktów i nie muszą być odinstalowane.

Powrót do góry


Obecność złośliwego oprogramowania

Blokada lub brak reakcji mogą być spowodowane działaniem złośliwego oprogramowania (wirusa, oprogramowania szpiegującego itp.). Aby sprawdzić system pod kątem obecności złośliwego oprogramowania i zapewnić komputerowi ochronę w postaci aktualnego oprogramowania antywirusowego, zapoznaj się z artykułem: Ochrona komputera i usuwanie złośliwego oprogramowania w systemie Microsoft Windows

W przypadku problemów związanych z wirusem, złośliwym oprogramowaniem i bezpieczeństwem zalecamy zapoznanie się z zawartością i filmami na stronie Bezpieczeństwo i oprogramowanie antywirusowe w witrynie pomocy technicznej firmy Dell.

Powrót do góry


Sprawdzanie otworów wentylacyjnych

Zablokowane otwory wentylacyjne mają wpływ na wydajność komputera, ponieważ brak prawidłowego przepływu powietrza może powodować przegrzewanie się procesora. Procesor zwalnia, a spadek jego wydajności można interpretować jako blokadę, która chroni go przed przegrzewaniem. Aby upewnić się, że nie jest to główna przyczyna zawieszenia, należy wykonać następujące czynności:

  1. Sprawdź, czy otwory wentylacyjne komputera są zakurzone, co utrudnia przepuszczanie ciepła i powietrza. Rysunek 1 przedstawia otwór wentylacyjny w notebooku, a Rysunek 2 otwór wentylacyjny w komputerze stacjonarnym.

    Otwór wentylacyjny notebooka
    Rysunek 1. Zakurzony otwór wentylacyjny na spodzie laptopa.


    otwór wentylacyjny komputera stacjonarnego
    Rysunek 2. Zakurzony otwór wentylacyjny z przodu komputera stacjonarnego.
  2. Wyłącz komputer.
  3. Odłącz wszystkie źródła zasilania: Odłącz zasilacz i wyjmij baterię lub odłącz przewód zasilający komputera stacjonarnego.
  4. Za pomocą sprężonego powietrza usuń kurz z otworów wentylacyjnych. Pojemnik należy trzymać pionowo (pod kątem zbliżonym do 90 stopni), w odległości 15-20 centymetrów od celu.
UWAGA: nie próbuj usuwać kurzu, wydmuchując powietrze ustami. Wilgoć może spowodować trwałe uszkodzenia. W przypadku korzystania z pojemnika ze sprężonym powietrzem postępuj zgodnie z umieszczonymi na nim instrukcjami producenta. Nieprawidłowe użycie sprężonego powietrza może uszkodzić komputer.
Powrót do góry

Komputer nie opuszcza trybu uśpienia lub hibernacji

Jeśli komputer nie opuszcza trybu uśpienia lub hibernacji, zapoznaj się z artykułem: Komputer nie wychodzi z trybu uśpienia lub nie wznawia pracy z trybu zawieszenia/hibernacji.

Powrót do góry


Używanie narzędzia Przywracanie systemu

System Microsoft Windows oferuje funkcję o nazwie Przywracanie systemu, umożliwiającą cofnięcie zmian wprowadzonych do komputera w oparciu o punkty przywracania utworzone przez system. Aby uzyskać więcej informacji na temat tej funkcji, zobacz Jak korzystać z funkcji przywracania systemu Microsoft Windows.

Powrót do góry


Przywracanie ustawień fabrycznych lub ponowna instalacja systemu Microsoft Windows

Jeżeli powyższe sposoby rozwiązywania problemów nie pomogły, prawdopodobnie przyczyną problemów jest system operacyjny. Użyj narzędzia SupportAssist OS Recovery, aby ponownie zainstalować system Windows na komputerze. 

Przywracanie komputera za pomocą narzędzia SupportAssist OS Recovery

Powrót do góry

Informazioni aggiuntive

Polecane artykuły

Poniżej przedstawiono niektóre polecane artykuły dotyczące tego tematu, które mogą Cię zainteresować.


Windows
Więcej informacji i pomoc techniczną dla danych systemów operacyjnych Windows można znaleźć na stronie internetowej pomocy technicznej Windows.

Brak wsparcia gwarancyjnego Minął okres gwarancji? To nie problem! Odwiedź witrynę Dell.com/support i wpisz kod Dell Service Tag, a następnie zapoznaj się z naszymi ofertami.

UWAGA: oferty są dostępne tylko dla komputerów osobistych na terenie Stanów Zjednoczonych, Kanady, Wielkiej BrytaniiFrancji, Niemiec i Chin. Nie dotyczy serwerów i pamięci masowych.

Prodotti interessati

Chromebox, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, Chromebook, G Series, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Fixed Workstations, Mobile Workstations, Dell Dock WD15, Dell Thunderbolt Dock TB15 , Dell Thunderbolt Dock TB16, Dell Dock WD19, Dell Thunderbolt Dock - WD19TB, Dell Thunderbolt Dock – WD19TBS ...
Proprietà dell'articolo
Numero articolo: 000132224
Tipo di articolo: Solution
Ultima modifica: 29 ago 2024
Versione:  20
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.