Passa al contenuto principale
  • Effettua gli ordini in modo rapido e semplice
  • Visualizza gli ordini e monitora lo stato della spedizione
  • Crea e accedi a un elenco dei tuoi prodotti

De computer wordt af en toe opnieuw opgestart of afgesloten, loopt vast, reageert niet meer of er treedt een fout op.

Riepilogo: Dit artikel bevat aanbevelingen voor het oplossen van een probleem waarbij uw Dell computer opnieuw opstart, wordt afgesloten, vastloopt of niet reageert, en soortgelijke problemen met Windows. ...

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Causa

Als uw computer plotseling niet meer reageert terwijl u zich in Windows bevindt, is er mogelijk een probleem met het blokkeren van de computer. Lock-ups kunnen op veel dingen lijken. Om er een paar te noemen:

  • Vastgelopen of vastgelopen scherm
  • Zwart scherm of blauw scherm
  • Een ongeplande herstart van Windows
  • Een foutbericht waardoor Windows niet verder kan werken

Als de computer is vastgelopen, zijn er een aantal stappen die u kunt nemen om de hoofdoorzaak te achterhalen.

OPMERKING: Indien het probleem onlangs is opgetreden, moet u uitvinden of er recent hardware of software is gewijzigd voordat u de probleemoplossing start. Door de recente wijzigingen ongedaan te maken, kunt u het probleem mogelijk snel identificeren.

Risoluzione

Apparaten loskoppelen van de computer

Een hardwareonderdeel kan mogelijk de oorzaak zijn voor het vastlopen. Koppel zo mogelijk alle apparaten los van uw computer, waaronder:

  • Printers
  • Scanners
  • Mediakaartlezers
  • Basisstations voor iPod, PDA, MP3-speler en dergelijke
  • Digitale camera's en videorecorders
  • USB-apparaten voor storage
  • Cd's of dvd's uit alle optische stations
  • Dockingstation of poortreplicator

De enige apparaten die u op uw computer aangesloten moet laten, zijn uw monitor, muis en toetsenbord (als de computer een desktop is).

Zodra u dit hebt gedaan, haalt u de stekker van de computer uit het stopcontact, verwijdert u de laptopbatterij (indien van toepassing) en houdt u de aan/uit-knop ongeveer 15 seconden lang ingedrukt. Sluit de computer vervolgens weer op het stopcontact aan en probeer de computer opnieuw op te starten..

Als de muis of het toetsenbord de oorzaak is van het vastlopen, gaat u naar de pagina Dell Support Library voor muis, toetsenbord en touchpad.

Als u het probleem niet kunt oplossen door recente wijzigingen ongedaan te maken of apparaten los te koppelen, kunt u de onderstaande stappen uitvoeren om het probleem op te lossen.

Terug naar boven

Windows-foutcodes zoeken

Windows kan een foutcode weergeven die is gekoppeld aan het afsluiten, opnieuw opstarten, vastlopen of de fout. Gebruik de zoekmachine van uw keuze om naar uw specifieke probleem te zoeken, want Microsoft heeft gedetailleerde informatie voor elk:

Zoeken in Dell | Zoeken op MicrosoftDeze hyperlink leidt u naar een website buiten Dell Technologies. | Zoeken op GoogleDeze hyperlink leidt u naar een website buiten Dell Technologies. | Zoeken in Bing Deze hyperlink leidt u naar een website buiten Dell Technologies.

Zie voor algemene informatie over soorten foutcodes het Dell Knowledge Base-artikel, Foutcodes op Dell commerciële en consumentenproducten.

Hoe blauwe schermen in Windows 10 te repareren

Bekijk deze YouTube-video voor meer informatie over het oplossen van fouten met een blauw scherm of STOP-fouten in Windows 10.

Duur: 00:02:59 (uu:mm:ss)
Closed captions: Alleen Engelstalig

Terug naar boven


Diagnose van de computer uitvoeren

Als u wilt vaststellen of er een hardwareprobleem is met uw computer, voert u de PSA-diagnose (Pre-boot System Assessment) van Dell uit. Voor informatie over het uitvoeren van Diagnostics en om het probleem vast te stellen, raadpleegt u Een diagnostische test voor het opstarten uitvoeren op een Dell computer.

Als ingebouwde diagnostiek en andere probleemoplossing de hoofdoorzaak niet hebben geïdentificeerd, kunt u overwegen de Quick Test of Full Scan uit te voeren bij Dell PC Diagnostics. U kunt een snelle test uitvoeren met behulp van SupportAssist.

Terug naar boven


Routinematig systeemonderhoud uitvoeren

Zorg ervoor dat u regelmatig onderhoudstaken op uw computer uitvoert zodat deze optimaal blijft presteren. Windows 11 en Windows 10 hebben geïntegreerde computeronderhouds- en prestatietaken en u hoeft geen actie te ondernemen.

Voor Windows 8 typt u maintenance in het startscherm en selecteer vervolgens Aanbevolen onderhoudstaken automatisch uitvoeren.

U kunt ook de systeembestandscontrole gebruiken om de computerbestanden en -mappen op uw computer te controleren. Zie voor meer informatie over System File Checker Het uitvoeren van System File Checker in Microsoft Windows

Terug naar boven
 


Drivers en BIOS updaten

Verouderde drivers of BIOS-instellingen lopen vaak vast. Zorg ervoor dat u regelmatig uw drivers bijwerkt om uw hardware en software maximaal te benutten.

U moet uw drivers en BIOS in de volgende volgorde bijwerken:

  1. BIOS
  2. Chipsetdriver
  3. Videodriver
  4. Audiodriver
  5. Netwerkdriver
  6. Andere drivers

Probeer elk van deze drivers afzonderlijk te updaten en test de computer dan opnieuw om te zien of het probleem is opgelost. Raadpleeg Dell drivers downloaden en installeren.


Terug naar boven

Veilige modus controleren op symptomen

De veilige modus voorkomt dat niet-essentiële applicaties en drivers worden geladen. Dit stelt ons in staat om de software te elimineren als een mogelijke hoofdoorzaak van de vastlopers of reageert niet meer.

OPMERKING: Wanneer u de veilige modus gebruikt, is de videoresolutie 800 x 600 en kunnen uw pictogrammen en tekst groter worden weergegeven dan normaal. Ook wordt de achtergrond van uw bureaublad niet weergegeven in deze modus. Dit is normaal gedrag en vereist geen probleemoplossing om te repareren, omdat ze weer normaal worden wanneer u zich weer aanmeldt in de normale modus.
OPMERKING: Wanneer u zich aanmeldt bij de veilige modus, wordt uw antivirusprogramma uitgeschakeld. Wees voorzichtig wanneer u verbonden bent met een netwerk of internet terwijl uw antivirusprogramma is uitgeschakeld.

Onder de relevante koppeling voor uw besturingssysteem vindt u instructies om in Veilige modus op te starten:

Open applicaties en test de computer in de veilige modus. Indien de symptomen zich blijven voordoen in de veilige modus, kunt u verdergaan met de stappen voor probleemoplossing in dit artikel. Als de symptomen zich niet voordoen in de veilige modus, wordt het probleem waarschijnlijk veroorzaakt door een driver of software.

Terug naar boven


Windows updaten

Zorg dat op de computer de nieuwste updates van Windows zijn geïnstalleerd. Als u wilt controleren of er updates zijn, klikt u op Start, vervolgens op Instellingen en vervolgens op Update en beveiliging. Klik vervolgens op Controleren op updates. Sta toe dat alle updates zijn geïnstalleerd en laat de computer indien nodig opnieuw opstarten. Als u problemen ondervindt met Windows Update, raadpleegt u De probleemoplosser voor Windows Update gebruiken om problemen met Windows Update op te sporen en te herstellen

Terug naar boven


Software verwijderen, opnieuw installeren en updaten

Als uw computer vastloopt of niet meer reageert tijdens het gebruik van een bepaalde applicatie, probeert u de applicatie volledig van de computer te verwijderen. Installeer het programma vervolgens opnieuw en ga naar de website van de softwareleverancier om de software bij te werken naar de nieuwste versie.

OPMERKING: Kennisgeving: Voordat u een applicatie verwijdert, moet u ervoor zorgen dat er een back-up is gemaakt van alle belangrijke data. Zorg er tevens voor dat u over de vereiste media en productcode beschikt om de software opnieuw te installeren. Als u dit niet zeker weet, neem dan contact op met de leverancier van de software voordat u de installatie verwijdert.

Terug naar boven


Zoeken naar meerdere antivirusprogramma's

Het gebruik van meerdere antivirusprogramma's kan ertoe leiden dat uw computer vastloopt. Op de meeste Dell computers is bij levering al een antivirusprogramma vooraf geïnstalleerd; soms installeren klanten zelf een antivirusprogramma zonder te beseffen dat al zo'n programma aanwezig is. Als u besluit om alternatieve antivirussoftware te installeren, moet u eerst alle andere antivirusprogramma's verwijderen die mogelijk op uw computer worden uitgevoerd.

Kies slechts één antivirusprogramma en installeer het opnieuw. Het is niet raadzaam meer dan één antivirussoftwarepakket tegelijk op uw computer geïnstalleerd te hebben. Meerdere antispywarepakketten die geen antivirusonderdeel hebben, veroorzaken geen conflicten en kunnen op de computer blijven staan.

Terug naar boven


Controleren op malware

Malware (virussen, spyware of andere schadelijke software) kan ervoor zorgen dat een Windows-computer vastloopt of niet meer reageert. Om te controleren op malware en om ervoor te zorgen dat de beveiligingssoftware van uw computer actueel is, raadpleegt u Uw computer beschermen of Malware verwijderen in Microsoft Windows

Voor alles wat met virussen, malware en beveiliging te maken heeft, raden wij de inhoud en video's op onze pagina Beveiliging en antivirus op de Dell Support website aan.

Terug naar boven


Ventilatieopeningen controleren

Verstopte ventilatieopeningen kunnen prestatieproblemen veroorzaken, omdat de computer mogelijk niet de juiste luchttoevoer krijgt waardoor de processor oververhit kan raken. De processor vertraagt zichzelf en zijn prestatiedalingen kunnen worden geïnterpreteerd als een lock-up, dit wordt gedaan om zichzelf te beschermen tegen oververhitting. Om er zeker van te zijn dat dit niet de hoofdoorzaak is van het probleem met vastlopen, voert u de volgende stappen uit:

  1. Controleer de ventilatieopeningen van de computer om te zien of deze zijn bedekt met stof waardoor er geen warmte en lucht meer kan passeren. Zie het voorbeeld in afbeelding 1 voor een ventilatieopening van een laptop en het voorbeeld in afbeelding 2 voor een desktopventilatie.

    Ventilatieopening laptop
    Afbeelding 1: Ventilatieopening aan de onderkant van de laptop met stof.


    Ventilatieopening op het bureaublad
    Afbeelding 2: Ventilatieopening aan de voorkant van een desktop met stof.
  2. Schakel het systeem uit.
  3. Verwijder alle voedingsbronnen: Koppel de voedingsadapter los en verwijder de batterij of koppel het netsnoer van het desktop los.
  4. Blaas met perslucht het stof uit de ventilatieopeningen. Houd de spuitbus rechtop (bijna 90 graden) en op 15-20 centimeter afstand van het doel.
OPMERKING: Blaas het stof niet met uw mond uit een laptop. Het speeksel uit uw mond kan permanente schade veroorzaken. Als u een spuitbus met perslucht gebruikt, gebruik deze dan volgens de aanwijzingen op de zijkant van de spuitbus. U kunt de computer beschadigen als de perslucht verkeerd wordt gebruikt.
Terug naar boven

De computer wordt niet hervat vanuit de slaapstand of sluimerstand

Als uw computer niet uit de slaapstand of sluimerstand komt, raadpleegt u Computer wordt niet geactiveerd of hervat vanuit de slaapstand/sluimerstand.

Terug naar boven


Systeemherstel gebruiken

Microsoft Windows bevat een functie die bekend staat als Systeemherstel om wijzigingen aan de computer terug te draaien op basis van herstelpunten die Windows gewoonlijk plant. Zie Systeemherstel gebruiken in Microsoft Windows voor meer informatie over deze functie.

Terug naar boven


Fabrieksinstellingen herstellen of Microsoft Windows opnieuw installeren

Als het probleem met de bovenstaande stappen voor probleemoplossing niet is opgelost, is er waarschijnlijk een onderliggend probleem met het besturingssysteem. Gebruik SupportAssist OS Recovery om Windows opnieuw te installeren op uw computer. 

Uw computer herstellen met SupportAssist OS Recovery

Terug naar boven

Informazioni aggiuntive

Aanbevolen artikelen

Hier zijn enkele aanbevolen artikelen met betrekking tot dit onderwerp die voor u interessant kunnen zijn.


Windows
Meer informatie en ondersteuning voor uw Windows-besturingssystemen vindt u op onze webpagina Windows-support.

Support buiten de garantie Buiten de garantie? Geen probleem: Blader door de Dell.com/support website, voer uw Dell servicetag in en bekijk onze aanbiedingen.

OPMERKING: Aanbiedingen zijn alleen beschikbaar voor pc-klanten uit de VS, Canada, het VK, Frankrijk, Duitsland en China. Server en storage zijn niet van toepassing.

Prodotti interessati

Chromebox, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, Chromebook, G Series, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Fixed Workstations, Mobile Workstations, Dell Dock WD15, Dell Thunderbolt Dock TB15 , Dell Thunderbolt Dock TB16, Dell Dock WD19, Dell Thunderbolt Dock - WD19TB, Dell Thunderbolt Dock – WD19TBS ...
Proprietà dell'articolo
Numero articolo: 000132224
Tipo di articolo: Solution
Ultima modifica: 29 ago 2024
Versione:  20
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.