Passa al contenuto principale
  • Effettua gli ordini in modo rapido e semplice
  • Visualizza gli ordini e monitora lo stato della spedizione
  • Crea e accedi a un elenco dei tuoi prodotti

Комп'ютер періодично перезавантажується або вимикається, блокується, перестає відповідати або виникає помилка.

Riepilogo: У цій статті наведено рекомендації щодо вирішення проблеми з перезавантаженням, вимкненням, блокуванням або відсутністю відповіді комп'ютера Dell, а також подібних проблем із Windows.

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Causa

Якщо ваш комп'ютер раптово перестає відповідати під час роботи з Windows, можливо, у вас виникла проблема блокування комп'ютера. Блокування може виглядати по-різному. Зазначимо деякі з них:

  • Завислий або застряглий екран
  • Чорний екран або синій екран
  • Незаплановане перезавантаження Windows
  • Повідомлення про помилку, яке не дозволяє Windows продовжувати роботу

У разі блокування комп'ютера можна вжити певних заходів, щоб спробувати виявити першопричину.

ПРИМІТКА. Якщо проблема виникла нещодавно, занотуйте будь-які нещодавні зміни в апаратному або програмному забезпеченні, перш ніж починати усунення неполадок, оскільки скасування цих останніх змін може швидко виявити проблему.

Risoluzione

Від'єднання пристроїв від комп'ютера

Блокуванням може бути частина обладнання. Спробуйте відключити від комп'ютера всі пристрої, зокрема:

  • Принтери
  • Сканери
  • Зчитувачі карт пам'яті
  • Маленькі підставки для медіа (iPod, PDA, MP3-плеєр тощо)
  • Цифрові фотоапарати та відеореєстратори
  • USB-накопичувачі
  • CD або DVD з усіх оптичних приводів
  • Док-станція або реплікатор портів

Єдиними пристроями, які слід залишити підключеними до комп'ютера, є монітор, миша та клавіатура, якщо комп'ютер є настільним.

Як тільки це буде завершено, від'єднайте комп'ютер від розетки, вийміть батарею ноутбука (якщо є) і утримуйте кнопку живлення натиснутою приблизно 15 секунд. Потім знову підключіть розетку до комп'ютера та спробуйте перезавантажити.

Якщо миша або клавіатура спричиняє блокування, перейдіть на сторінку бібліотеки підтримки Dell для миші, клавіатури та сенсорної панелі.

Якщо ви не можете визначити проблему, скасувавши останні зміни або від'єднавши пристрої від мережі, ви можете вирішити проблему, виконавши наведені нижче дії.

Догори

Пошук кодів помилок Windows

Windows може відображати код помилки, пов'язаний із вимкненням, перезапуском, блокуванням або помилкою. Скористайтеся вибраною пошуковою системою, щоб знайти конкретну проблему, оскільки корпорація Майкрософт має детальну інформацію для кожної з них:

Пошук Dell | Пошук у корпорації МайкрософтЦе гіперпосилання веде вас на веб-сайт за межами Dell Technologies. | Пошук у GoogleЦе гіперпосилання веде вас на веб-сайт за межами Dell Technologies. | Пошук у Bing Це гіперпосилання веде вас на веб-сайт за межами Dell Technologies.

Загальну інформацію про типи кодів помилок можна знайти в статті бази знань Dell « Коди помилок на комерційних і споживчих продуктах Dell».

Як виправити сині екрани в Windows 10

Перегляньте це відео на YouTube, щоб дізнатися, як виправити помилки синього екрана або STOP у Windows 10.

Тривалість: 00:02:59 (гг:хх:сс)
Приховані субтитри: лише англійською мовою

Догори


Запустіть діагностику комп'ютера

Щоб визначити, чи не виникає на комп'ютері проблеми з обладнанням, запустіть діагностику Dell Preboot System Assessment (PSA). Щоб отримати відомості про те, як запустити діагностику та визначити проблему, перегляньте статтю Як запустити діагностичний тест перед завантаженням на комп'ютері Dell.

Якщо бортова діагностика та інші способи усунення несправностей не виявили основну причину, подумайте про запуск швидкого тесту або повного сканування в діагностиці персонального комп'ютера Dell. Ви можете провести швидкий тест за допомогою SupportAssist.

Догори


Проводьте планове технічне обслуговування системи

Обов'язково регулярно виконуйте завдання з обслуговування свого комп'ютера, щоб підтримувати його максимальну продуктивність. Windows 11 і Windows 10 мають інтегровані завдання з обслуговування комп'ютера та продуктивності, і жодних дій не потрібно.

У Windows 8 введіть maintenance на Стартовому екрані, а потім виберіть Виконувати рекомендовані завдання з обслуговування автоматично.

Засіб перевірки системних файлів також можна використовувати для перевірки файлів і папок на комп'ютері. Щоб дізнатися більше про перевірку системних файлів, перегляньте статтю Як запустити засіб перевірки системних файлів у Microsoft Windows

Догори
 


Оновіть драйвери та BIOS

Часто причиною блокування стають застарілі драйвери або налаштування BIOS. Обов'язково регулярно оновлюйте драйвери, щоб повною мірою використовувати переваги свого обладнання та програмного забезпечення.

Ви повинні оновити драйвери та BIOS у наступному порядку:

  1. БІОС
  2. Драйвер чіпсета
  3. Відеодрайвер
  4. Аудіо драйвер
  5. Мережевий драйвер
  6. Інші водії

Спробуйте оновити кожен із цих драйверів окремо, а потім повторно перевірте комп'ютер, щоб перевірити, чи проблема не зникає. Дізнайтеся, як завантажити та встановити драйвери Dell.


Догори

Перевірте безпечний режим на наявність симптомів

Безпечний режим запобігає завантаженню несуттєвих програм і драйверів. Це дозволяє нам усунути програмне забезпечення як можливу першопричину блокування або переставання відповіді.

ПРИМІТКА. Під час використання безпечного режиму роздільна здатність відео становить 800 x 600, і ваші піктограми та текст можуть виглядати більшими, ніж зазвичай. Крім того, у цьому режимі не відображається тло робочого столу. Це нормальна поведінка, яка не вимагає усунення несправностей для ремонту, оскільки вона повертається до норми, коли ви повертаєтеся до звичайного режиму.
ПРИМІТКА. Коли ви входите в безпечний режим, ваша антивірусна програма вимикається. Будьте обережні при підключенні до мережі або Інтернету, коли антивірус вимкнено.

Інструкції щодо завантаження в безпечному режимі можна знайти за відповідним посиланням для вашої операційної системи:

Відкрийте програми та протестуйте комп'ютер у безпечному режимі. Якщо симптоми існують у безпечному режимі, продовжуйте дії з усунення неполадок, описані в цій статті. Якщо симптоми відсутні в безпечному режимі, проблема, швидше за все, пов'язана з драйвером або програмним забезпеченням.

Догори


Оновіть Windows

Переконайтеся, що ваш комп'ютер працює з останніми оновленнями для Windows. Щоб перевірити наявність оновлень, натисніть «Пуск», потім «Налаштування», а потім «Оновлення та безпека». Потім натисніть Перевірити наявність оновлень. Дозвольте всім оновленням інсталюватися та дозвольте комп'ютеру перезавантажитися за потреби. Якщо у вас виникли проблеми зі службою Windows Update, перегляньте статтю Як використовувати засіб виправлення неполадок Windows Update для виявлення та виправлення неполадок Windows Update

Догори


Видаліть, повторно інсталюйте та оновіть програмне забезпечення

Якщо комп'ютер блокується або перестає відповідати під час використання певної програми, спробуйте повністю видалити її з комп'ютера. Потім повторно інсталюйте його та перейдіть на веб-сайт постачальника програмного забезпечення, щоб оновити програмне забезпечення до останньої версії.

ПРИМІТКА. Повідомлення: Перш ніж видаляти будь-яку програму, обов'язково створіть резервну копію всіх критичних даних. Крім того, переконайтеся, що у вас є необхідний носій і ключ продукту для повторної інсталяції програмного забезпечення. Якщо ви сумніваєтеся, проконсультуйтеся з постачальником програмного забезпечення перед видаленням.

Догори


Шукайте кілька антивірусних програм

Використання кількох антивірусних програм може призвести до блокування комп'ютера. Антивірусні програми попередньо встановлені на більшості комп'ютерів Dell, тому клієнти іноді встановлюють інші антивірусні програми, не усвідомлюючи, що одна вже встановлена. Якщо ви вирішите інсталювати альтернативне антивірусне програмне забезпечення, спочатку потрібно видалити всі інші антивірусні програми, які можуть бути запущені на вашому комп'ютері.

Виберіть тільки одну антивірусну програму і встановіть її заново. Не рекомендується встановлювати на комп'ютері більше однієї антивірусної програми. Кілька антишпигунських пакетів, які не мають AV-компонента, не конфліктують і можуть залишатися на комп'ютері.

Догори


Перевірте наявність зловмисного програмного забезпечення

Зловмисне програмне забезпечення (віруси, шпигунське програмне забезпечення або інше зловмисне програмне забезпечення) може спричинити блокування комп'ютера з Windows або перестати відповідати. Щоб перевірити наявність зловмисного програмного забезпечення та переконатися, що захисне програмне забезпечення вашого комп'ютера оновлено, перегляньте статтю Захист комп'ютера або видалення зловмисного програмного забезпечення в Microsoft

Windows Для всього, що пов'язано з вірусами, зловмисним програмним забезпеченням і безпекою, ми рекомендуємо переглядати вміст і відео на нашій сторінці «Безпека та антивірус » на сайті підтримки Dell.

Догори


Перевірте вентиляційні отвори

Заблоковані вентиляційні отвори можуть спричинити проблеми з продуктивністю, оскільки комп'ютер може не отримувати належного потоку повітря, а процесор може перегріватися. Процесор гальмує сам себе і його продуктивність знижується можна трактувати як блокування, це зроблено для захисту від перегріву. Щоб переконатися, що це не основна причина проблеми з блокуванням, виконайте такі дії:

  1. Перевірте вентиляційні отвори на комп'ютері, щоб побачити, чи не покриті вони пилом і не пропускають тепло і повітря. Дивіться приклад, який показаний на малюнку 1 для вентиляційного отвору ноутбука, і приклад, який показаний на малюнку 2 для вентиляційного отвору для настільного комп'ютера.

    Вентиляційний отвір для ноутбука
    Малюнок 1: Вентиляційний отвір на нижній частині ноутбука з пилом.


    Вентиляційний отвір для настільних комп'ютер
    Малюнок 2: Вентиляційний отвір на передній частині робочого столу з пилом.
  2. Вимкніть систему.
  3. Від'єднайте всі джерела живлення: Від'єднайте адаптер змінного струму та вийміть акумулятор або від'єднайте шнур живлення настільного комп'ютера.
  4. Використовуйте стиснене повітря, щоб видути пил із вентиляційних отворів. Обов'язково тримайте банку у вертикальному положенні (майже під кутом 90 градусів) і тримайте її на відстані 15-20 сантиметрів (6-8 дюймів) від цілі.
ПРИМІТКА. Не видувайте пил з ноутбука ротом. Волога з рота може завдати незворотної шкоди. Використовуючи балончик зі стисненим повітрям, використовуйте відповідно до вказівок на бічній стороні банки. Пошкодити комп'ютер можна при неправильному використанні стисненого повітря.
Догори

Комп'ютер не виходить з режиму сну або глибокого сну

Якщо комп'ютер не виходить із режиму сну або переходить у сплячий режим, перегляньте розділ Комп'ютер не прокидається або не виходить із режиму призупинення / глибокого сну.

Догори


Використання засобу відновлення системи

Microsoft Windows містить функцію, відому як відновлення системи, для відкату змін на комп'ютері на основі контрольних точок відновлення, які Windows зазвичай планує. Щоб отримати додаткові відомості про цю функцію, перегляньте статтю Використання засобу відновлення системи в Microsoft Windows.

Догори


Відновлення або повторна інсталяція Microsoft Windows до заводських налаштувань

Якщо наведені вище кроки з усунення несправностей не допомогли вирішити проблему, ймовірно, виникла основна проблема з операційною системою. Використовуйте SupportAssist OS Recovery для повторної інсталяції Windows на своєму комп'ютері. 

Відновіть комп'ютер за допомогою SupportAssist OS Recovery

Догори

Informazioni aggiuntive

Рекомендовані статті

Ось кілька рекомендованих статей на цю тему, що можуть вас зацікавити.


Вікна
Додаткові відомості та підтримку операційних систем Windows можна знайти на нашій веб-сторінці підтримки Windows.

Позагарантійна підтримка Закінчилася гарантія? Не проблема: перегляньте веб-сайт Dell.com/support і введіть свій сервісний тег Dell і перегляньте наші пропозиції.

ПРИМІТКА. Пропозиції доступні лише для клієнтів персональних комп'ютерів у США, Канаді, Великій Британії, Франції, Німеччині та Китаї . Сервер і сховище не застосовуються.

Prodotti interessati

Chromebox, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, Chromebook, G Series, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Fixed Workstations, Mobile Workstations, Dell Dock WD15, Dell Thunderbolt Dock TB15 , Dell Thunderbolt Dock TB16, Dell Dock WD19, Dell Thunderbolt Dock - WD19TB, Dell Thunderbolt Dock – WD19TBS ...
Proprietà dell'articolo
Numero articolo: 000132224
Tipo di articolo: Solution
Ultima modifica: 29 ago 2024
Versione:  20
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.