Passer au contenu principal
  • Passer des commandes rapidement et facilement
  • Afficher les commandes et suivre l’état de votre expédition
  • Profitez de récompenses et de remises réservées aux membres
  • Créez et accédez à une liste de vos produits

Niska wydajność i wykorzystanie procesora w 100% z zainstalowanymi programami Malwarebytes

Résumé: Poniższy artykuł zawiera informacje na temat sposobu identyfikacji i rozwiązywania problemu z usługą MBAMService.exe powodującą 100% wykorzystanie procesora i obniżenie wydajności systemu. Nie jest to obsługiwany program i wszelkie dodatkowe informacje powinny być pobierane bezpośrednio do programu Malwarebytes. ...

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Spis treści:

  1. Czy zainstalowano oprogramowanie Malwarebytes, a wydajność systemu znacznie spadła?
  2. Jak sprawdzić, czy dzieje się tak na komputerze
  3. Jak rozwiązać ten problem w komputerze

Czy zainstalowano oprogramowanie Malwarebytes, a wydajność systemu znacznie spadła?

 

Czy wydajność systemu jest obniżona do indeksowania, a ostatnio zaktualizowano oprogramowanie Malwarebytes bezpłatnej lub premium innej firmy?

Firma Malwarebytes zidentyfikowała problem z niedawną aktualizacją, która powoduje, że procesor (CPU) komputera działa na poziomie 100%. Zidentyfikowano również problemy z użyciem pamięci RAM.

Ten artykuł zawiera informacje na temat sposobu identyfikacji tego problemu i sposobu jego rozwiązania na komputerze firmy Dell.

Cause

Jak sprawdzić, czy dzieje się tak na komputerze

 

  1. Otwórz aplikację Menedżer zadań:

    • Naciśnij jednocześnie kombinację klawiszy CTRL + ALT + DELETE i wybierz pozycję Menedżer zadań.

    • Naciśnij jednocześnie klawisze CTRL + SHIFT + ESC .

    • Kliknij prawym przyciskiem myszy pustą sekcję paska zadań i wybierz pozycję Menedżer zadań.

  2. Kliknij zakładkę Procesy.

  3. Kliknij kartę CPU, aby zamówić listę według użycia.

Malwarebytes w Menedżerze zadań

(Rysunek 1 . Zrzut ekranu Menedżera zadań przedstawiający program Malwarebytes)

  1. Czy widzisz zadanie MBAMService.exe działające w 100%?

    • Jeśli nie widzisz tego zadania w 100%, nie występuje ten problem. Postępuj zgodnie z instrukcjami zawartymi w poniższym artykule, aby kontynuować rozwiązywanie problemów z wydajnością systemu:

    • Jeśli to zadanie działa w 100%, postępuj zgodnie z instrukcjami w następnej sekcji.

Résolution

Jak rozwiązać ten problem w komputerze

 

Firma Dell nie dostarcza ani nie dostarcza produktów Malwarebytes. Jest to oprogramowanie innych firm, które zostały wybrane do zainstalowania na komputerze. Najprostszym sposobem rozwiązania tego problemu jest odinstalowanie oprogramowania Malwarebytes z komputera. Jeśli wolisz zachować oprogramowanie na komputerze, postępuj zgodnie z odpowiednimi instrukcjami poniżej:

Zidentyfikowano zadanie MBAMService.exe powodujące 100% wykorzystania procesora:

  1. Zaktualizuj oprogramowanie Malwarebytes do najnowszej dostępnej wersji: Witryna internetowa firmy Malwarebytes Kliknięcie tego hiperłącza powoduje wyświetlenie strony spoza witryny Dell Technologies.

Komputer został uruchomiony, ale nie widać żadnych danych poza ekranem hasła:

  1. Uruchom Menedżera zadań , naciskając jednocześnie kombinację klawiszy CTRL + SHIFT + ESC .

  2. Odszukaj proces MBAMService.exe (opisany w sekcji 2) i wybierz proces, a następnie kliknij przycisk Zakończ proces .

  3. W Menedżerze zadań kliknij opcję Plik , a następnie uruchom nowe zadanie i wpisz w Eksplorator.exe.

  4. Zaktualizuj aplikację Malwarebytes o najnowsze aktualizacje z: Witryna internetowa firmy Malwarebytes Kliknięcie tego hiperłącza powoduje wyświetlenie strony spoza witryny Dell Technologies.

    • Jeśli najnowsze aktualizacje nie zostały prawidłowo zainstalowane, należy odinstalować, a następnie ponownie zainstalować aplikację Malwarebytes. (Należy pamiętać, że jeśli posiadasz wersję premium,upewnij się, że masz wszystkie informacje, które należy ponownie zainstalować).

  5. Uruchom ponownie komputer i upewnij się, że problem został rozwiązany.

Produits concernés

Inspiron, Latitude, Vostro, XPS, Fixed Workstations
Propriétés de l’article
Numéro d’article: 000148017
Type d’article: Solution
Dernière modification: 05 oct. 2023
Version:  5
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.