Passer au contenu principal
  • Passer des commandes rapidement et facilement
  • Afficher les commandes et suivre l’état de votre expédition
  • Profitez de récompenses et de remises réservées aux membres
  • Créez et accédez à une liste de vos produits
  • Gérer vos sites, vos produits et vos contacts au niveau des produits Dell EMC à l’aide de la rubrique Gestion des informations de l’entreprise.

Czarny ekran po aktualizacji systemu BIOS dla komputerów stacjonarnych Alienware z serii Area51

Résumé: W przypadku opóźnienia testu POST/czarnego ekranu po aktualizacji systemu BIOS można się tego spodziewać. Aby uzyskać więcej informacji, przeczytaj ten artykuł.

Cet article concerne   Cet article ne concerne pas 

Symptômes

W niektórych komputerach stacjonarnych Alienware Area51 po aktualizacji systemu BIOS monitor może wyświetlać czarny ekran, a klawiatura nie działa lub nie świeci się przez kilka minut.  

Dostępne są następujące platformy:

  • Alienware Area-51 R4 i R5 
  • Alienware Area-51 Threadripper Edition R3 i R6 
  • Alienware Area-51 Threadripper Edition R7

Cause

Informacja o przyczynie nie jest dostępna.

Résolution

Jest to oczekiwane zachowanie systemu i zalecamy odczekanie około 300 sekund (w zależności od konfiguracji systemu) na zakończenie testu POST.

Jeśli czarny ekran trwa ponad 300 sekund, postępuj zgodnie z instrukcjami zawartymi w artykule przywracania systemu BIOS , aby upewnić się, że aktualizacja została prawidłowo przetworzona.

Informations supplémentaires

Polecane artykuły

Poniżej przedstawiono niektóre polecane artykuły dotyczące tego tematu, które mogą Cię zainteresować.

Produits concernés

Alienware Area-51 Threadripper Edition R3 and R6, Alienware Area-51 R4 and R5, Alienware Area-51 Threadripper Edition R7
Propriétés de l’article
Numéro d’article: 000142994
Type d’article: Solution
Dernière modification: 08 août 2024
Version:  6
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.
Propriétés de l’article
Numéro d’article: 000142994
Type d’article: Solution
Dernière modification: 08 août 2024
Version:  6
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.