Passer au contenu principal
  • Passer des commandes rapidement et facilement
  • Afficher les commandes et suivre l’état de votre expédition
  • Créez et accédez à une liste de vos produits

PowerDVD non è in grado di riprodurre bluray o dvd su un notebook collegato a SE2422HM dopo la riattivazione dalla modalità di ibernazione

Résumé: Il seguente articolo fornisce informazioni su cosa fare quando PowerDVD non è in grado di riprodurre un disco Bluray o DVD sul notebook collegato al monitor SE2422HM dopo la riattivazione dalla modalità di ibernazione. ...

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

PowerDVD non è in grado di riprodurre un disco Bluray o DVD su un notebook collegato a SE2422HM dopo la riattivazione dalla modalità di ibernazione?

Durante la visione di contenuti video Bluray/DVD tramite PowerDVD su un notebook collegato alla porta DVI del monitor SE2422HM tramite cavo o adattatore da HDMI a DVI, PowerDVD non è in grado di riprodurre il video Bluray/DVD dopo aver messo il notebook in modalità di ibernazione e riattivato. Viene visualizzato un messaggio di errore HDCP (figura. 1).
Messaggio di errore HDCP
(Figura 1. Messaggio di errore HDCP


Piattaforme interessate:

  • Inspiron 3501
  • Inspiron 7706
  • Vostro 3500

Cause

La causa è l'autenticazione HDCP non riuscita.

Résolution

Scollegare e ricollegare il cavo o l'adattatore HDMI a DVI.

Produits concernés

Inspiron 3501, Inspiron 7706 2-in-1, Vostro 3500
Propriétés de l’article
Numéro d’article: 000188256
Type d’article: Solution
Dernière modification: 27 sept. 2024
Version:  4
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.