Passer au contenu principal
  • Passer des commandes rapidement et facilement
  • Voir les commandes et de suivre l'état de votre expédition
  • Profitez membres seulement récompenses et des remises
  • Créez et accédez à une liste de vos produits
  • Gérez vos sites Dell EMC, vos produits et vos personnes-ressources pour les produits dans Administration de l’entreprise.

Dell Performance Dock WD19DC oder WD19DCS wird heruntergefahren, wenn es über einen Dual-USB-Typ-C-Anschluss an den Laptop angeschlossen ist

Sommaire: Dieser Artikel enthält Informationen zu einem unerwarteten Herunterfahren, das auf dem Dell Performance Dock WD19DC oder WD19DCS auftreten kann.

Cet article s’applique à   Cet article ne s’applique pas à 

Symptômes

Benutzer des Dell Performance Dock WD19DC oder WD19DCS können unerwartet heruntergefahren werden. Das Problem tritt auf, wenn es über einen Dual-USB-Typ-C-Anschluss mit dem betroffenen Laptop verbunden ist.

Betroffene Modelle:

  • Dell Performance Dock – WD19DC
  • Dell Performance Dock – WD19DCS
  • Latitude 5420
  • Latitude 5421
  • Latitude 5430
  • Latitude 7310
  • Latitude 7410
  • Latitude 9330
  • Latitude 9430
  • Latitude 9520
  • Precision 5470

Cause

Die betroffenen Laptops unterstützen dell Performance Dock WD19DC oder WD19DCS nur bei Verbindung über einen einzigen USB-C-Anschluss.

Résolution

Führen Sie die folgenden Schritte aus, um das Problem wiederherzustellen.

  1. Trennen Sie den Dual-USB-Typ-C-Anschluss vom Computer.
  2. Trennen Sie den Netzadapter vom 7,4-mm-DC-In-Netzeingang an der Dockingstation. Lassen Sie es 30 Sekunden lang.
  3. Schließen Sie den Netzadapter an den 7,4-mm-DC-In-Netzeingang an der Dockingstation an.
  4. Schließen Sie den einzelnen USB-Typ-C-Anschluss an den Computer an.

Hinweis: Weitere Informationen finden Sie im Kompatibilitätsleitfaden für Dell Commercial Docking im Abschnitt Hardwareanforderungen des Benutzerhandbuchs.

Produits touchés

Dell Performance Dock - WD19DC, Dell Performance Dock – WD19DCS, Latitude 7310, Latitude 9330, Latitude 5421, Latitude 7410, Latitude 9430, Latitude 9520, Latitude 5420, Latitude 5430, Precision 5470
Propriétés de l’article
Numéro d’article: 000215317
Type d’article: Solution
Dernière modification: 28 juin 2023
Version:  1
Obtenez des réponses à vos questions auprès d’autre utilisateurs de Dell
Services de soutien
Vérifiez si votre appareil est couvert par les services de soutien.
Propriétés de l’article
Numéro d’article: 000215317
Type d’article: Solution
Dernière modification: 28 juin 2023
Version:  1
Obtenez des réponses à vos questions auprès d’autre utilisateurs de Dell
Services de soutien
Vérifiez si votre appareil est couvert par les services de soutien.